Vérification fichier ntfs a chaque démarrage [Résolu/Fermé]

- - Dernière réponse : espion3004
Messages postés
8641
Date d'inscription
mardi 10 juillet 2007
Statut
Membre
Dernière intervention
29 août 2019
- 21 mai 2010 à 16:46

Bonjour,
mon PC est doté d'un double boot windows 7 home premium et ubuntu 10.
A chaque boot sur windows, ce dernier me demande de vérifier l'intégrité de mes disques durs ce que je refuse de peur qu'il me supprime ubuntu.
Pourriez vous m'aider à supprimer cette requête au démarrage.
Merci d'avance pour vos réponses.
Afficher la suite 

2 réponses

Messages postés
8641
Date d'inscription
mardi 10 juillet 2007
Statut
Membre
Dernière intervention
29 août 2019
1029
0
Merci
Bonsoir cela arrive généralement quand tu as fraichement créé ton dual...

Au lieu de refuser = repousser la vérification de tes disques...

Tu devrai laisser et valider cette option, dans tes futur démarrages tu n'auras plus ce type de message.
kutlamine
Messages postés
5
Date d'inscription
lundi 10 mai 2010
Statut
Membre
Dernière intervention
29 septembre 2010
-
Merci pour ta réponse. Cependant il me semble que ubuntu n'utilise pas le système ntfs donc mon soucis serait que windows le reconnaisse comme une erreur dans le système de fichiers et donc le fasse disparaître aussitôt. Merci de m'expliquer si je me trompe.
Messages postés
8641
Date d'inscription
mardi 10 juillet 2007
Statut
Membre
Dernière intervention
29 août 2019
1029
0
Merci
re..

Pour windows il n'y a pas de soucis entre ntfs et fat 32 (xp pro et familiale OEM) donc en vérifiant les fichiers tu n'auras pas de soucis à ce niveau...

Tu peux autoriser cette vérification sans problème.
kutlamine
Messages postés
5
Date d'inscription
lundi 10 mai 2010
Statut
Membre
Dernière intervention
29 septembre 2010
-
désolé pour mon retard,en tous cas merci pour cette réponse j'ai fait la verif et tout marche bien

merci encore
espion3004
Messages postés
8641
Date d'inscription
mardi 10 juillet 2007
Statut
Membre
Dernière intervention
29 août 2019
1029 -
ok, je ferme ton topic en résolu...