Signaler

Trainées sur mon écran

Posez votre question mlorc - Dernière réponse le 2 déc. 2016 à 12:25
Bonjour,

Alors voici mon problème ; depuis plusieurs mois, mon pc laisse des trainées grises autour de (presque) chaque élément affiché dans une fenêtre ouverte.

Je voudrais savoir comment résoudre ce problème.

Est-ce que c'est grave, est-ce que je dois l'emmner le faire réparer? (la garantie est bientôt expirée mais pas encore... alors merci de me conseiller rapidement..)

J'ai windows XP. Je ne sais pas quoi vous donner comme infos supplémentaires, merci de m'aider.
Afficher la suite 
Utile
+9
moins plus
Bonjour à tous,
Ayant le même problème depuis quelques semaines, ma curiosité m'a amené sur ce topic... j'ai été interpellé par la solution qui consistait à changer de câble pour résoudre le problème, en fait j'utilise cet écran depuis deux ou trois ans et ça ne fait que quelques semaines que des trainées blanches (ou grises) apparaissent et j'ai d'abord cru que mon écran montrait des signes d'usure mais si changer de câble peut tout résoudre ça prouve que ce n'est pas vrai...

En bon économe que je suis j'ai donc vérifié mon câble qui ne semble présenter aucun défaut et j'ai légèrement manipulé la petite "bobine" en plastique noir située à quelques centimètres de la prise coté écran et là miracle!!! plus aucune trainée! C'est donc apparemment une histoire d'électricité statique (ou quelque chose de ce genre) qui s'accumule au niveau de cette bobine et qu'il faut "décharger" en la manipulant de vos doigts de fée hi hi hi
FabB- 1 déc. 2014 à 10:55
J'y crois pas, j'ai à peine décalé le truc noir/bobine/chose et les traînées sont partie direct ! Merci beaucoup !
Répondre
yann- 23 janv. 2015 à 15:00
ca marche nickel très bonne astuce! merci
Répondre
Yannick- 17 mai 2016 à 18:57
Super!!! C'est assez dingue ;-) mais cela fonctionne bien!

Merci.

Yannick
Répondre
jllt- 12 nov. 2016 à 13:14
Pas croyable... c'est réglé... en 10 secondes...
Répondre
Kepler- 2 déc. 2016 à 12:25
Wahou ! Fantastique ! Merci pour ce tuyau !
Répondre
Ajouter un commentaire
Utile
+4
moins plus
Bonjour,

Je sais que ce topic est vieux mais je le déterre car j'ai eu le même problème récemment sur mon tout nouvel écran avec les trainées qui suivaient également mes fenêtres quand je les déplaçaient... j'ai fait tous les tests proposés par Windows dans les paramètres d'affichage (quand on clic sur le bouton "régler les problèmes") mais rien n'y fit malgré le redémarrage de l'ordinateur.

Du coup, j'ai eu l'idée de changer de câble VGA (j'avais branché le câble VGA de mon ancien écran sur le nouveau) en le remplaçant par celui fournit avec le nouvel écran. Et là : tataaaa, tout fonctionne!

Donc à ceux à qui ça arriverait... testez avec un autre câble!

++
mlorc- 24 août 2010 à 22:49
Merci.
A priori, mon problème s'est réglé au fur et à mesure par des nettoyages très fréquents de mon pc avec ccleaner...
Répondre
Ajouter un commentaire
Utile
+1
moins plus
On a vu les points de paramètre et çà donne rien.

On va faire le tour d'horizon et ensuite on débat....

Le problème peux venir de la carte graphique.

des barettes de mémoires...

de l'écran.(çà on a vu)

☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼☼

On va voir avec la carte graphique...

Démarrer / executer / tape...dxdig / onglet "affichage"

Dans le cadre affichage DierctX.

Active si ce n'est pas fait...

et fait les testes...Directdraw et Direct3D







Ajouter un commentaire
Utile
+1
moins plus
C'est le temps que met un "Led" pour s'éteidre et s'allumer.

E n Milliseconde....Ex : 8 ms
Ajouter un commentaire
Utile
+1
moins plus
..............Je ne pense donc pas que mon écran soit HS..........
Et tu as raison.
il n'y a pas que des vérités dans ce post que je viens de lire , loin de là.
Ajouter un commentaire
Utile
+0
moins plus
Bonjour

c'est un écran plat ou à tube catholique.


Ajouter un commentaire
Utile
+0
moins plus
Donne tes paramètres d'affichage (clic droit sur bureau puis propriété, onglet paramètres / résolution et qualité couleur). Tu peux même tenter "Résolution des problèmes" dans cet onglet.
Ajouter un commentaire
Utile
+0
moins plus
J'ai fais la manip' ; donc j'ai en résolution : la flèche au maximum ; 1440 par 900 pixels, en qualité de couleur : optimale (32 bits).

J'ai cliqué sur résolution de problèmes mais rien ne correspond à mon problème...
Ajouter un commentaire
Utile
+0
moins plus
Lol!

Même pas r'marqué!..

J'ai que 59 et 60 hertz et c'est sur 60 hertz...
Ajouter un commentaire
Utile
+0
moins plus
J'ai entendu dire qu'on appelait ça le filage!

ça indique la fin de vie de l'écran ou une mauvaise prise de terre qui peut endommagé l'écran. J'ai le même problème...

J'arrive pas à en savoir plus malheureusement
eric- 8 janv. 2010 à 08:36
Bonjour,

Je n'ai plus de pb depuis que j'ai changé de type de connexion. Mon PC et mon écran sont équipés d'une sortie VGA et DVI. J'étais avant avec un cable VGA (avec toutes les trainées). Je suis passé sur un cable DVI, et plus aucun soucis. Je ne sais pas par contre si ça vien de la carte (sortie VGA), du cable VGA ou de l'entrée VGA de l'écran. Je ne pense donc pas que mon écran soit HS. Pas fait plus de tests

Eric
Répondre
Ajouter un commentaire
Utile
+0
moins plus
j'ai eu le mémé problème, et rien de plus simple, j'ai débranché le câble vga de la tour, soufflé une fois dessus (je sait pas si sa a fait quelque chose), rebranché et hop, retour a la normal
Ajouter un commentaire
Utile
-1
moins plus
déjà une réponse, ouah!! Merci!

c'est un écran plat an largeur je ne sais plus combien de pouces...

Je sens qu'il va falloir que je ressorte tous les papiers pour répondre aux prochaines questions
Ajouter un commentaire
Utile
-1
moins plus
J'ai fait l'erreur pour voir si tous le monde suivaient.

"tube cathodique et non catholique"




On va voir maintenant le "Temps de rafraîchissement"

démarrer / panneau de configuration / affichage / paramètres / avancé / ecran /

note le chiffre en" Hertz".......>il faut au moins 75 hertz

Ajouter un commentaire
Utile
-1
moins plus
As-tu changé...?

et qu'as tu mis.
Ajouter un commentaire
Utile
-1
moins plus
Je viens de mettre 59 hertz, ça ne change rien...

C'est normal que je n'ai que 59 et 60 comme choix?

Merci
Ajouter un commentaire
Utile
-1
moins plus
Je suis désolée mais j'ai pas bien compris quoi taper dans "éxécuter" ?

J'espère que d'ici ce soir, tu m'auras aider à me dire si je dois rapporter mon pc demain ou pas...

Merci pour toutes tes réponses et désolée de ne pas suivre toujours les explications...
Ajouter un commentaire
Utile
-1
moins plus
Pardon...erreur de frappe.

DXDIAG
Ajouter un commentaire
Utile
-1
moins plus
C'est fait, les tests ont été réalisés avec succès...
Ajouter un commentaire
Utile
-1
moins plus
Il ne reste plus que l'écran...

Est ce le temps de réponse qui déconne.....??

là je ne saurais te dire..il faut tester l'écran avec des appareils sûrement.

Teste ton écran sur un autre PC si tu peux...

Voilà maintenant pour moi je sèche un peu...

Je laisse la main et bon courage pour la suite...

@+


Ajouter un commentaire
Utile
-2
moins plus
Comment ça le temps de réponse qui déconne?

Je ne sais pas comment tester avec un autre pc!!...

Merci qd-mm en tout cas pour ton aide.

A +
eric- 13 nov. 2009 à 08:40
Bonjour,
Ce message est peut être dépassé, mais j'aimerais savoir si vous avez résolu votre pb, car j'ai le même genre de soucis avec mon écran LCD samsung.
Des trainées grise après chaque partie foncée. Ca devient agaçant.

Merci d'avance

Eric
Répondre
mlorc- 13 nov. 2009 à 09:54
Bonjour,

J'ai fais depuis des nettoyages à répétition chaque jour (avec CCLeaner) et ça va mieux. Mais ça m'arrive encore ces traînées donc bon courage... Désolée, je ne pourrais donc pas vous aider plus.
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !