Signaler

La tour démarre -> l'écran reste en veille [Résolu/Fermé]

Posez votre question Thunderdarkdevil 89Messages postés mardi 2 avril 2002Date d'inscription 27 novembre 2014 Dernière intervention - Dernière réponse le 1 nov. 2016 à 15:14 par lucas_7536
Bonjour !
Je viens de monter un nouveau pc, tout est monté, lorsque je démarre, tout à l'air de se lancer mais aucune image a l'écran.
Voici la config.
Carte mère: Asrock k7s8x
Proc: duron 750 (puis athlon xp 2200+)
ram: 256 pc2100
carte graphique: tnt2 vanta 32mo pci (essayé avec geforce 2ti 64mo)
dd: 20go
tour: 350watt
J'ai cru au debut que sa venait du processeur... peut etre un peu trop vieux, mais avec le 2200+, sa me fais la même chose, j'ai aussi pensé a la carte graphique, rien n'y change.
J'ai une dernière idée mais je ne sais comment faire, sachant que cette carte mère est en ddr400, si la carte a cette config, elle ne prend pas en charge la pc2100, il faut rebaisser la fréquence mais comment faire sans écran ? peut etre un jumper sur la carte ?
Merci de m'aider :)
Saluation
Patrice
Utile
+0
plus moins
bonjour voila je vien de macheter un pc tout neuf je demare mon pc l'ecran reste noir et ca me met pas de signal d'entre et ensuite il s'alume pour que je mette le mot de passe de mon compte svp aider moi
tofandbill02- 9 févr. 2008 à 11:06
ton pc et t'il brancher sur un ecran lcd ? essaye avec un ecran pc basic, avec le pc de mon cousin qui et relié a ça télé lcd ,bah inpossible d'allez dans le bios avec se genre d'ecran,et donc on voit juste a l'accueil pour mettre notre code alors qu'avec un autre ecran tout nikel !
Utile
+0
plus moins
Bonjour Florian,

Je ne crois pas qu'il y ait un problème...
Le pc démarre, certaine carte graphique font un test et l'on peu constater un écran noir pendant quelques secondes avec ce genre de message, le pc démarre ensuite donc sa à l'air ok.

A++
Utile
+0
plus moins
J'ai un ami qui a acheté dernièrement un pc packard bel qui a déjà eu la carte mère de changé ! aujourd'hui lorsque l'on veut démarrer le pc tout semble partir normalement, l'ecran affiche les trucs de base, les ventilos touurnent mais après l'ecran windows 2 possibilitées : soit y a plus rien ecran noir les ventilos tournent toujours (bruits moins important qu'au démarrage!!) soit on est invité dans le mode diagnostique à vérifier les erreurs sur le disque,puis une fois le scan fait l'ordi se lance comme si de rien n'était. Sauf que depuis aujourd'hui il ne démarre plus du tout, on en revient à la1ère possibilité ou à la seconde sauf que le pc ne démarre pas... J'ai essayer le mode sans echec : rien, de changer le boot dans le bios : rien . De plus en suivant certaine discussion de ce forum je viens de percuter qu'au démarrage il n'y a aucun bip ! Est ce que la carte mere est une nouvelle fois hs ? dans ce cas ne se pourrait il pas que le problème vienne d'autre chose pour que la carte mère lache 2 fois de suite ?
Utile
+0
plus moins
ta cart a clone avec un ecran de tv
Utile
+0
plus moins
NO TA CART VIDEO A CLONE AVEC UN ECRAN DE TV COM CHE MOI
Utile
+0
plus moins
voila j'ai un petit probleme carquand j'allume le pc il marche mais pas l'ecran amor comment faire svp

sa serrai simpa merci
Utile
+0
plus moins
MOI SES PAREILLE MAIS LE PC CONTINU A CHARGER MAIS PAS DE BIP
Utile
+0
plus moins
aider moi spv
Utile
+0
plus moins
Bonjour,

Pensez à vérifier votre 2eme sortie de votre carte video, en général, la carte mère gère en utilisant la sortie ou l'écran est branché... Mais il arrive que sa bug par exemple si une erreur sur le bios se produit avant le basculement...
Salutation
Patrice
Utile
+0
plus moins
salut moi jai le probleme suivant ma 9200 ati fonctionne mais pas ma 1950 pro ati si vous pouvez me repondre merci je sais pas si cest alimentation ou carte mere pas compatible
Utile
+0
plus moins
Salut mario,
Pense a testé la carte graphique sur un autre pc, c'est peut etre simplement la carte graphique qui est HS...

Sur ces nouvelles cartes reltivement puissante, il y a n 12V a connecté directement de l'alimentation, y as tu pensé ? Si ce n'est pas le cas, c'est un coup a grillé la carte graphique et la carte mère...

A++
Patrice
Utile
+0
plus moins
bonjour j est un collegue ki a toucher n importe koi sur le bios il a etein et maintenant le pc tourne mais l ecran rien ne s affiche il reste en veille de koi ca peut venir merci
Utile
+0
plus moins
bonsoir a tous et bonne appetit

Voila j'ai une carte mere asrock K7S41GX Toute neuve avec une alimentation de 450 Watt J'ai un boitier zorro 8066 et le probleme et que l'écran reste veille,mais mon ventilateur de processeur lui tourne ainsi que le Disque dur.
Est ce que cela peut venir du processeur griller ???
voila j'ai tous essayer mais rien ne marche.
SVP aidez moi
Merci
C'est très Urgent
Thunderdarkdevil 89Messages postés mardi 2 avril 2002Date d'inscription 27 novembre 2014 Dernière intervention - 15 mars 2008 à 13:14
Bonjour dorian,

Ma réponse est aussi valable pour fadajohn.

Sur votre carte graphique, vérifiez en branchant votre moniteur sur le deuxième port vidéo, en général, c'est detecté mais il arrive parfois que sa ne switch pas...

Bon courage
Patrice
Utile
+0
plus moins
ba moi jai fais encore + simple jai juste demarée le pc en mode ss echeque et jai desinstaler avast c lui qui fesais planter mon pc et c bn sa marche
Utile
+0
plus moins
De toute Façon avast come Antivirus Gratuit est nul, il fait de nombreux bug sur certaine machine !! et pour le désinstallez je vous en parle pas !!

Moi je vous conseilleré plutot Avira Antivir, Il est gratuit et plus performant que avast et ne fait rien planter du tout, il marche au poil !!
Utile
+0
plus moins
Bonjour, j'ai un probleme semblable, au démarrage, j'allume la tour, elle fait son bruit normal, le voyant de l'ecran passe au vert, et 5 seconbde plus tard, la tour continue le demarrage (le clavier s'allume) mais le voyant de l'ecran repasse au rouge sans n'avoir rien affiché. comment faire pour faire marcher mon ecran?
Utile
+0
plus moins
salut,

vérifies avec un autre cable : pc/écran
Utile
+0
plus moins
mon pc marche bien mais l ecran ne s allume pas je ne vois rien du tout j ai besoin d aide svp
NapalM- 16 janv. 2011 à 14:24
As tu essayé les différentes solutions proposé dans ce topic?
Utile
+0
plus moins
bjr
moi j'ai aussi mon écran qui reste noir alors que avent sa aller puis ma tour ne veut pas reconnaitre mon clavier et ma souris et avec d'autre écran sa aller
merci d'avance
aure voir
Utile
+0
plus moins
Bonjour, la date de ce sujet est loin! mais bon je viens de m'acheter un nouveau PC

: Ordinateur de bureau avec processeur Intel® Core(TM) i5-2300 - Mémoire 4096 Mo - 1000 Go - Carte graphique NVIDIA GeForce 405 (1 Go) - Sortie DVI - Graveur de DVD - Lecteur cartes mémoires 5 en 1 - Souris + clavier - Windows 7 Familiale Premium -

Voila l'Écran reste noir quand je l'allume j'ai penser a la carte graphique ...ram, etc...
Mais je viens de l'acheter donc le problème ne vient pas de là, ensuite j'ai penser qu'il ny avait pas de système d'exploitation mais comme c'est écrit ci dessus Windows 7 Familiale Premium - car même quand je le démarre je n'entend pas le son de windows est ce pour ça que ça ne fonctionne pas?

et peut être aussi car je l'ai brancher en VGA puis après essayer en HDMI mais il y a marquer sortie DVI croyer vous qu'il faut que j'achète un cable DVI???

Merci de vos réponses.

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !