Posez votre question Signaler

Périphérique ne peut pas démarrer. (Code 10)! [Résolu/Fermé]

samsoul78 5Messages postés vendredi 19 décembre 2003Date d'inscription 7 janvier 2004Dernière intervention - Dernière réponse le 6 août 2010 à 17:13
Salut!
J'ai un problème avec la carte graphique de mon nouveau pc, j'ai installé a nouveau les pilotes de la carte mais j'ai ce message kan je regarde dans le gestionnaire de périphérique :
"Emplacement 7 (Bus PCI 1, périphérique 0, fonction 0)
Ce périphérique ne peut pas démarrer. (Code 10)"
voila si quequ'un aurait une manipulation à conseiller...
ma config c'est P4 2.6ghz, inno 3D Geforce4 MX 440 AGP8X, carte mère Asus P458X-X.
Merci!!! :o)
Lire la suite 
Réponse
+152
moins plus
Bonjour pour les problèmes de CODE 10

Alors pour commencer :

1) regarder si vous avez les bon pilotes (driver) de votre périphérique par rapport a votre version de Windows et du
service pack que vous avez sur votre PC
2) regarder si il n'existe pas une mise a jour de votre périphérique
3) regarder si vous avez les bon pilotes concernent votre carte mère (voir peut être mise a jour de pilotes de la
carte-mère) car les mises a jour de service packs on souvent tendance a modifier les pilotes ou plutôt les corriger et
provoquer des erreurs de codes
4) pour ceux qui ont des problèmes de carte graphique et carte sont regarder aussi si vous possédez les bons pilotes
et bonne mise a jour par rapport a votre version de Windows et surtout regardez si vous avez bien le bon DIRECTX
car le directx est souvent la cause des problèmes de son et d'images
Voila j'espère que sa pourras rendre service a certaines personnes qui ont toujours ces problèmes de CODE 10
et petit rappel le CODE 10 est souvent lié au problèmes de pilotes qui n'est pas ou n'est plus reconnue par votre système suite a des mises a jours systèmes ou périphériques.

Si vous avez des question dont je peut y répondre n'hésitez pas a les poser.

Mettre à jour vos pilotes de cartes graphiques.

BART- 17 nov. 2008 à 00:32
bonsoire P_JEROME_P

comment savoir si 'j'ai les bon pilotes (driver) de mon périphérique par rapport a ma version de windows et du
service pack que j'ai sur mon PC ?

j'ai un windows xp sp3 et avant j'utiliser realtek....
Annonces
 
moins plus
Réponse
+105
moins plus
Tant mieux pour toi, mais l'usage veut que l'on donne la solution pour en faire profiter les autres ;)...

-= Fu Xuen =-

tita- 3 déc. 2007 à 18:15
bsr jai pas de son et je conprend pas pourquoi?lorsque je met un cd de musique sa ne marche pas sa me dit:périphérique audio fonctionne pas?comment?puis je avoir une réponse svp?merci
BUBU76- 15 juin 2008 à 12:08
aurai tu trouvé la solution que moi sa me fair pareilll
Vinz- 5 août 2010 à 09:02
Bon, j'ai passé tout l'après midi d'hier sur ce problème. Lors de l'installation du driver realtek, vista me disait un truc du gente "pas possible d'installer le driver" et "le périphérique ne peut pas démarrer (Code 10)" J'ai lu tout ce qu'il y avait a lire sur le sujet mais sans résultat. ce matin, j'allume mon ordi et vista me rappelle que je n'ai pas de driver pour mon périphérique audio. Sans blagues! ET soudainement, je vois sur mon bureau un driver Vynil que j'avais téléchargé hier mais sans l'installer. je l'installe et boum, du son...
En résumé, j'ai téléchargé un driver d'une autre marque que Realtek (dans mon cas Vynil) et voilà. Ouf parceque sans son c'est beaucoup moins drôle.
Annonces
 
moins plus
Réponse
+31
moins plus
Hé..oui.. Fu Xuen,
Notre camarade Samsoul78 souhaitait que l'on fasse preuve d'altruisme à son égard...alors que lui serait peut-être un peu égocentrique...

Bon courage ou  bonne chance et @+ 
Chi va piano va sano..chi va sano va più lontano e più alto

Réponse
+15
moins plus
..absolution..
parce que même si ta réponse initiale était tronquée, tu avais eu l'infini mérite de nous informer.., ce qui nous évitait de continuer nos recherches afin de t'aider..
Ne crois pas cependant que tu sois le seul à bosser...

Bon courage ou  bonne chance et @+ 
Chi va piano va sano..chi va sano va più lontano e più alto

Réponse
+9
moins plus
bah excuse moi mais j'ai pas eu le tps de donner la reponse gros! y'en a ki bossent...
en fait ct des drivers du modem speed touch pour 2000 et non pour xp.
c marrant de juger les gens si vite!
@+

Réponse
+8
moins plus
heu cé bon j'ai trouvé le truc tt seul... merci kan meme ;o)

laeticia- 18 mars 2009 à 22:22
es ta fais comment?
lila- 19 mars 2009 à 04:13
je n'ai pas trouver c'est pour sa que je vous demande une solution!car si j'avais trouver je vous en aurai fais part mais la se n'est pas le cas merci bisous bonne journée a vous!
FERID-BARDO- 29 juil. 2009 à 17:56
J AI UN PLOBLEME CODE 10 CARTE SONS EST CE VOUS POUVEZ M'AIDER
jamesly- 5 août 2009 à 20:46
Slt a toi terrien, je ne c'est pas si c'est une nouvelle carte son que tu a installé mais si c'est le cas, tu doit avoir une installation de pilotes a faire, ou sinon je te conseil d'allé dans "panneau de config" , "gestionnaire de périphérique" et de cliquer droit sur ton contrôleur audio ("realtek high definition audio" pour ma part), ensuite tu le désactive puis tu redémarre ton pc , et après plus qu'a l'activer et sa devrai fonctionner.voila, sinon je ne c'est pas ,mais dit nous si tu a fait des changement sur ton pc déjà. allez tchao
chris- 2 nov. 2009 à 19:24
bonjourmon disque dure externe a un pion jaune code 10 merci de me dire comment faire
Réponse
+7
moins plus
bonjour,

j'ai le même problème avec mon DD externe Maxtor 3200.
il fonctionnait jusqu'à un bug qui m'oblige à tout éteindre.

il fonctionnae avec une version USB II

non il ne fonctionne plus sur aucun ordinateur

oui testé sur plusieurs ports différents.

et oui le disque est allimenté...

je n'arrive à trouver aucune solution !! help me please ;o))

teteaclaques- 22 janv. 2008 à 22:35
désolée, j'ai pas de solution mais est'ce que par hazrd on t'en aurait donneé une de solution parce que j'ai le mm dd externe que toi et ca fai que une sem!!!! donc merci de ta réponse ;)
Réponse
+4
moins plus
Bah ouais sorry c le 1er message ke je laisse, je connais pas encore les habitudes du forum.
lusss

Réponse
+3
moins plus
bah vu que personne n'avait repondu a mon message je me suis dit ça n'interesse personne et basta! bon maintenant tu vas pas me faire un coucou a 13 coups paske j'ai pas donné la soluc de suite okay? et ne te sent pas obligé de repondre a ce message merci!

________________Internet c'est  pas Net____________________

Réponse
+3
moins plus
bin ouais, mois j'aurai bien voulu savoir comment t'as fait parce que j'ai le même bug. Et que qu'on on fait une recherche dans google, et que on tombe sur un forum qui parle de notre prob mais que y a personne qui répond, c'est pas cool.
Merci à la bonne âme qui pourai répondre à la question de base.

hourrrah 7219Messages postés lundi 27 octobre 2003Date d'inscription 10 octobre 2005Dernière intervention - 9 mars 2004 à 00:01
Salut Tim,
Sansoul a bien voulu indiquer quelle était la solution qu'il avait trouvée:
Lire post <4> :
en fait ct des drivers du modem speed touch pour 2000 et non pour xp.

Cordialement  et @+ 
Chi va piano va sano..chi va sano va più lontano e più alto
Réponse
+3
moins plus
j ai un probleme j ai demonte mon disque dur de portable pour le mettre dans un boitier et en faire un disque dur externe
mais si je veux l connecter il me mette aucun pilote n est installer pour ce periphérique ou ce periphérique ne peut pas fonctionner normalement eurreur (code10)


aider moi s il vous plait

Renan- 29 avril 2007 à 16:19
essayez de faire :

clik droit sur poste de travail->propriété->matériel->gestionaire de peripheriques

Ensuite faites clik droit sur le matériel qui vous crée un soucis et desactivez le puis réactivez

Pour moi ca a marché...Pas la peine de croiser les doigts, je le fait pour vous ;)
Bon courage
jamesly- 28 juil. 2009 à 20:45
slt renan.Ba pour moi tes explication ont fonctionné, je suis allé dans panneau de configuration , système et maintenance , gestionnaires de périphérique j'ai cliqué droit sur le périphérique dvd/rom (car pour moi c'est celui qui ne marchait pas),désactivé ensuite j'ai redemarré mon pc puis reactivé le periphérique et la sa fonctionne.Voila pour se qui ont le code 10 sous vista dont le lecteur dvd/rom ne fonctionnant plus, c'est la solution , enfin pour moi sa à marché.Alé ciao
Touati Danton - 10 juil. 2007 à 00:14
en fait ct des drivers du modem speed touch pour 2000 et non pour xp c koi jai exactement le mm probleme jen est est trop marre alors si kelk1 pourrai m'expliquer c koien fait ct des drivers du modem speed touch pour 2000 et non pour xp jle remercie mais graaaaave
Séb Danton - 25 juil. 2007 à 08:32
Hello !

Quelques infos intéressantes sur : http://support.microsoft.com/kb/288219/fr
Roots- 6 août 2010 à 11:14
Slt Moi j'ai le meme Probleme de code (10) Mais Je peut pas desactiver le periph Parce que il n'y a meme pas de pilote sur le DD Quelqu'un pourrait m'aider ?? C'est sur Windows 7
Réponse
+3
moins plus
merci pour ton conseil Renan mais ça marche pas pour moi le périphérique audio crystal Soundfusion ne marche pas j'ai essayé de le réinstallé rien a faire
aidez moi svp j'ai plus de son sur mon pc a cause de ça

Réponse
+3
moins plus
ya personn pour m aider c pas cool ca

Réponse
+3
moins plus
Bonjour,

C'est sur quel périphérique que tu as le code 10 ?

Est ce ça marchait avant ?

Quel est le model et marque du disque dur externe ?

Quel version d'USB il utilise ?

Est ce que ce disque dur ext fonctionne dur un autre ordi ?

Est ce que tu as testé sur plusieurs port USB ?

Est ce que il y a le voillant lumineux qui indique que le disque dure est alimenté ?

rakimel- 24 sept. 2009 à 15:57
bonjour
j'ai un réinstallé mon pc portable compaq presario v2000. mais je narrive pa a obtenir
le pilote audio.j'ai télecharger le pilote sur hp compaq mais sa n marche tjs pa
les pilotes que j'ai pu installé un message apparé (ce périphérie ne peut pas demarré code10)
Réponse
+3
moins plus
(code 10) c'est quand on a m'y le mauvais driver,pilot,...
ex: pour mon AC97
il y a
-C-Media AC97 Audio device
-Realtek AC97 audio device
il y en existe plusieurs pour chaque matériel!
Donc bon choix

Réponse
+3
moins plus
salut, j'ai installé le pilote "technisat DVB-PC TV Star PCI le dernier pour "Vista" excellent. Mais depuis que j'ai
installé "Windows 7 RC" ca ne marche pas et j'ai ce message :
Périphérique ne peut pas démarrer. (Code 10)! alors ou sont passés les drivers pour "Windows 7 RC"?

Réponse
+2
moins plus
est ce que tu peut me filler la solution de ton probleme j ai le meme

Réponse
+2
moins plus
slt j un probleme ds mon periphérique audio ce qui fai que je peu pas ecoter de musique n'est rien d autre sur mon pc
quand je clic sur une musique ca me marque Le Lecteur Windows Media ne peut pas lire le fichier parce que le périphérique audio pose problème. Peut-être que votre ordinateur ne comporte pas de périphérique audio, que ce dernier est utilisé par un autre programme ou qu'il ne fonctionne pas correctement.

est aussi ca Ce périphérique ne peut pas démarrer. (Code 10) c quelqu'un peu m aider je le remerci de fon de coeur

Réponse
+2
moins plus
Salut,

Essaye de déinstaller le pilote du périphérique audio et redemarre ton unité.

Va aussi dans le bios et remet les parametre par defaut par la touche de raccourci F9.

Si ça ne marche toujours pas fait une restauration system à une date anterieur, une date de dernier bon fonctionnement connu du micro evidement.

Bien à toi ,

Réponse
+2
moins plus
Bonjour,
je m"appelle max ,

Je ne sais pas si c lememe probleme g un dique dur externe qui une fois relié par cable usb ne repond pas

Je vais voir dans gestionnaire de periph. je vai svoir dans detail au periph. qui me pose probleme et idem (Ce périphérique ne peut pas démarrer. (Code 10)

Si vous auriez des reponse pour moi cela me faciliterai grandement la vie

Merci d'avance......

Ce document intitulé «  Périphérique ne peut pas démarrer. (Code 10)!  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.