Démarrer en mode administrateur [Fermé]

richard3 198 Messages postés lundi 12 février 2007Date d'inscription 23 septembre 2015 Dernière intervention - 26 sept. 2007 à 22:56 - Dernière réponse : Pikoku 275 Messages postés vendredi 18 mars 2005Date d'inscription 31 octobre 2009 Dernière intervention
- 30 oct. 2009 à 11:28
bonjour...
comment fait-on pour démarrer en mond administrateur...
ceci fait référence à la possibilité que des pilote style via 4en1 ne pourrait être installé que sous le mode administrateur...
quand pensez vous?
Afficher la suite 

4 réponses

richard3 198 Messages postés lundi 12 février 2007Date d'inscription 23 septembre 2015 Dernière intervention - 26 sept. 2007 à 23:15
+3
Utile
winxp pro

merci de m,aider
Cette réponse vous a-t-elle aidé ?  
Pikoku 275 Messages postés vendredi 18 mars 2005Date d'inscription 31 octobre 2009 Dernière intervention - 26 sept. 2007 à 23:01
+1
Utile
Bonsoir,
As-tu Win XP home ou XP pro ou autre ?
Pikoku 275 Messages postés vendredi 18 mars 2005Date d'inscription 31 octobre 2009 Dernière intervention - 30 oct. 2009 à 11:28
0
Utile
Bonjour,

Il suffit pour pouvoir installer ton pilote VIA de te connecter avec un compte administrateur (droits étendus) plutôt qu'avec un compte invité (compte limité). Pour cela, quand tu as l'écran de choix de l'utilisateur, tu choisis un compte administrateur.
Une autre solution est (une fois connecté avec n'importe quel type de compte) de faire un clic droit puis de choisir "Exécuter en tant que ..." et choisir le compte administrateur. S'il ne te propose pas de choix, c'est que tu es déja connecté en administrateur.