Recherche + somme dans tout le tableau [Résolu]

HPC8854 114 Messages postés mercredi 27 mai 2015Date d'inscription 26 mai 2017 Dernière intervention - 9 janv. 2017 à 15:14 - Dernière réponse : HPC8854 114 Messages postés mercredi 27 mai 2015Date d'inscription 26 mai 2017 Dernière intervention
- 9 janv. 2017 à 15:47
bonjour a tous.

Je recherche une formule (ou ensemble de formules) permettant d'additionner une valeur (nombre) lié à une cellule (texte), non pas sur une colonne, mais sur un ensemble de colonne dans tout le tableau.

avec la formule rechercheV, ça marche, MAIS (sans mais je ne serais pas ici :-) )
la recherche se fait uniquement sur un ensemble de colonne. Pas sur tout le tableau.

Ce que je recherche :
faire une recherche par exemple sur "joueur1" sur tout le tableau et additionner la valeur sur la cellule de droite. (qui est en chiffre)

la valeur "joueur1", apparaîtra 1 seul fois par colonne.

par exemple
B2 = joueur1
C2 = 30000

F4 = joueur1
G4 = 15000

Est-il possible d'additionner toutes les valeurs de "joueur1" dans une cellule bien définie ?


merci beaucoup de votre aide ! :-)
Afficher la suite 

3 réponses

Répondre au sujet
Vaucluse 20874 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - Modifié par Vaucluse le 9/01/2017 à 15:31
+1
Utile
2
Bonjour
si toutes vos cellule de montants sont bien positionnées à gauche du nom et que les colonnes noms soient bien lalternées avec les colonnes montants ( pas de mélange montants nom dans la même colonne),
vous pouvez essayer:
par exemple pour un tableau de A1 à H14 avec, les noms en colonne impairs et les montants en colonne paires

=SOMME.SI($A$1:$G$14;"joueur1";$B$1:$H$14)
notez le décalage des champs (qui ont la même dimension)
crdlmnt

La qualité de la réponse dépend surtout de la clarté de la question, merci!
Cette réponse vous a-t-elle aidé ?  
HPC8854 114 Messages postés mercredi 27 mai 2015Date d'inscription 26 mai 2017 Dernière intervention - 9 janv. 2017 à 15:45
"si toutes vos cellule de montants sont bien positionnées à gauche du nom et que les colonnes noms soient bien lalternées avec les colonnes montants ( pas de mélange montants nom dans la même colonne), "

J'ai pas tout compris, mais je vais essayer :-)

Merci de ta réponse, je te tiens au courant du résultat.

cordialement
HPC8854 114 Messages postés mercredi 27 mai 2015Date d'inscription 26 mai 2017 Dernière intervention - 9 janv. 2017 à 15:47
et bien merci beaucoup ! ça marche ! ! ! !

ça faisait 4h que je recherche, et tu me sauve :)

un grand merci !
Commenter la réponse de Vaucluse