Signaler

Problème de double GPU PC portable [Résolu]

Posez votre question AfterDesign 4Messages postés dimanche 16 octobre 2016Date d'inscription 12 novembre 2016 Dernière intervention - Dernière réponse le 17 oct. 2016 à 15:34
Bonjour,

J'ai actuellement (depuis avril dernier) un HP Pavilion Gaming P0S74EA#ABF avec un i5, 8Go de RAM et windows 10 que j'utilise pour du graphisme. Pour cela, il est équipé de deux GPU, un Intel HD Graphics 530 et d'un Nvidia 950M.



Le problème c'est que les deux GPU travaillent tout le temps, ils calculent les même données d’affichage chacun de leur côté. Évidement, ce n'est pas sans conséquence. D'une part, il y a de la latence et des ralentissement (décalage entre ce que je tape et ce qui s'affiche dans le menu démarrer) et d'autre part j'ai de nombreux bug d'affichage. En effet, le texte qui est censé être blanc ou noir est gris et flouté (avec ou sans cleartype), la couleur de mon thème se fonce petit à petit jusqu'à disparaître dans toutes les apps de windows qui l'utilise et dans démarrer.

J'ai contacté leur support et il m'ont fait faire des scans système dans l'invite de commande mais rien est apparu. C'est donc là que j'ai découvert que le problème venait du double GPU.

Savez vous comment faire pour désactiver automatiquement et en toute sécurité le GPU Intel HD Graphics pour que seul le Nvidia travail en permanence ?

Merci
Afficher la suite 
Utile
+0
moins plus
bonjour,

je ne comprends pas bien ce qu'il se passe

Le problème c'est que les deux GPU travaillent tout le temps

je n'ai jamais vu ca...

ton portable a t il marché normalement au début ?

si le problème est apparu soudainement, te souviens tu de ce qui s'est passé juste avant ?
as tu installé un pilote graphique à partir du site Nvidia ?

car le souci que les possesseurs de portables ont, c'est que la puce graphique Intel est activée en permanence, et que jamais la puce Nividia ne s'active
et ce souci vient d'un mauvais pilote graphique installé :
le pilote graphique doit provenir uniquement du site du constructeur du portable, jamais de Nvidia, pour assurer la commutation automatique entre les 2 puces graphiques en fonction du besoin
Ajouter un commentaire
Utile
+0
moins plus
Bonjour,
Je viens la solution, il faut aller dans les paramètres 3D Intel et désactiver la 3d optimale pour les application puis rebooter le pc et voilà.
marcmarais 22155Messages postés mardi 24 avril 2007Date d'inscription ContributeurStatut 7 décembre 2016 Dernière intervention - 17 oct. 2016 à 15:34
ah bon, parfait ;)
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !