Connection wifi instable et étrange... [Fermé]

The-Key-Of-My-Mind 5 Messages postés jeudi 21 avril 2011Date d'inscription 16 avril 2014 Dernière intervention - 15 avril 2014 à 23:34 - Dernière réponse : The-Key-Of-My-Mind 5 Messages postés jeudi 21 avril 2011Date d'inscription 16 avril 2014 Dernière intervention
- 16 avril 2014 à 08:27
Bonjour à tous,

Depuis quelques temps déjà (peut-être 1 mois ou 2) et sans évènement déclencheur (à mon souvenir), j'ai de nombreux problèmes de connexion à ma Livebox. Mon ordinateur étant le seul de la maison à rencontrer des difficultés pour se connecter, j'en conclus que ma Livebox n'est pas en cause...

Le problème est plutôt étrange, et difficile à décrire : je qualifierais ma connexion d'instable. Mais le plus étrange, c'est qu'elle semble suivre un schéma qui m'échappe complètement, et sur lequel je peux agir... sans faire de manip' réelle !

La plupart du temps, le symbole du signal wifi, connecté à ma Livebox, affiche une réception wifi optimale (5 barres sur 5), mais un panneau « attention » (jaune triangulaire) recouvre ce logo.

Lorsque ce panneau apparait, je constate que l'accès est « limité », et « Pas d'accès réseau » est inscrit sous le nom de ma Livebox.
Les pages internet cessent alors de charger, et Google Chrome m'indique
« Impossible de se connecter à Internet. [...] Code d'erreur : DNS_PROBE_FINISHED_NO_INTERNET. » (voir image)

http://fbcdn-sphotos-h-a.akamaihd.net/...

Mais le plus étrange, dans tout ça, c'est qu'une fois que je clique sur le logo wifi de la barre des tâches, et que la fenêtre « actuellement connecté à : » s'est ouverte pour m'indiquer que l'accès est « limité » (ainsi que les autres réseaux disponibles), en l'espace de 3 secondes, le message « accès limité » est remplacé par « connecté » et « Pas d'accès réseau » est remplacé par « Accès Internet » (voir image).

http://img11.hostingpics.net/pics/238590PROBLEMEFORUM.png

Une fois actualisées, les pages recommencent à charger normalement, et ce pendant environ 3-5 minutes, avant que je doive recommencer la simple manoeuvre suivante : afficher la fenêtre des réseaux en cliquant sur le symbole de la wifi de nouveau couvert d'un panneau attention jaune (je dis bien AFFICHER, car je ne réalise aucune action une fois la fenêtre ouverte) !

Je remercie 1000 fois par avance celui qui pourra résoudre mon problème... !!!
Afficher la suite 
5Messages postés jeudi 21 avril 2011Date d'inscription 16 avril 2014 Dernière intervention

3 réponses

Redbart 13398 Messages postés dimanche 16 décembre 2007Date d'inscription 10 décembre 2017 Dernière intervention - 16 avril 2014 à 00:12
0
Utile
Bonjour
fait une mise à jour du pilote de la carte wifi

et verifie les mises à jour de tous les prog sur ton pc

fait un scan avec l'antivirus et windows defender à jour

si le problème continu, il faudra demander de l'aide pour désinfecter le pc
djdakta 338 Messages postés mardi 5 juin 2007Date d'inscription 11 novembre 2017 Dernière intervention - 16 avril 2014 à 00:25
0
Utile
Bonjour,

Le code d'erreur: "DNS_PROBE_FINISHED_NO_INTERNET" veut dire qu'il y a un problème avec ton DNS. Le DNS sert à traduire des addresses IP en noms tells que "google.com", etc.
Ton FAI peut résoudre ce problème pour toi à distance, il faut juste leur passer un petit coup de fil.

Bonne chance.
The-Key-Of-My-Mind 5 Messages postés jeudi 21 avril 2011Date d'inscription 16 avril 2014 Dernière intervention - 16 avril 2014 à 08:27
0
Utile
Merci pour vos réponses !
Redbart : j'ai essayé la mise à jour, mais l'ordi après l'avoir cherché sur internet, m'a assuré que tout "fonctionnait correctement" et que le pilote était à jour !
Je vais essayer une mise à jour Windows. Et le scan est déjà fait : aucun fichier infecté.

djdakta : Pour le DNS, j'ai oublié de le marquer dans mon message : je l'ai fixé grâce aux informations fournies par Orange. Pendant un moment, cela a fonctionné, mais internet a recommencé à buguer cette semaine...

Etrangement, hier, quelqu'un m'a dit de me connecter sur la page de ma Livebox pour vérifier qu'aucune autorisation n'était refusée à mon ordinateur. J'ai tout vérifié, tout semblait en règle.
Mais depuis, miraculeusement, la connexion n'a plus eu de problème... !

Etrange.