IBook G4 et Mac OS X 10. 5 Leopard [Fermé]

Utilisateur anonyme - 20 sept. 2011 à 18:09 - Dernière réponse :  Utilisateur anonyme
- 27 sept. 2011 à 11:36
Bonjour,

On va me donner un iBook G4 (sous Mac OS X 10.4) ce qui fera l'occasion de mes premiers pas sur un Mac (j'ai déjà essayer mais sans plus). C'est un 12 pouce assez transportable, ce qui me servira pour mettre dans mon sac de cours.
Ma question est la suivante : Est-ce que Leopard sera mieux que Tiger sur cette iBook G4 ?

Configuration de l'iBook :
- Power PC G4 à 1.33 GHz
- 1,25GB de mémoire DDR SDRAM
- 120GB de disque dur
- Wifi et Bluetooth d'origine
- Batterie autonomie plus 3.5 heures
- Système Mac OS X Tiger (10.4)

Es-ce que cela ne va pas me réduire les performance de la batterie ?
Cela va t-il plus ramer que Tiger ?
Combien prend de place Leopard ?

Merci de votre aide (pour mes premiers pas sur Mac)

Cordialement, Marty Production

Afficher la suite 

14 réponses

Sanspseudo 35023 Messages postés mardi 2 octobre 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - Modifié par Sanspseudo le 20/09/2011 à 19:47
+1
Utile
Bonsoir,

Sur un PowerPC de type G4, il vaut mieux, et de loin, le laisser en version OS 10.4
Sur un G4, la version 10.5 tournera, mais le Mac sera réellement à la peine.
Le plus gros handicap sera de pouvoir utiliser les dernières versions d'iTunes pour pouvoir éventuellement faire une synchro avec les derniers iPhones.
Dans ce cas, il faudra passer en 10.5, mais si vous n'êtes pas obligé, laissez ce Mac en 10.4

EDIT : Correction "il vaut mieux le laisser en version OS 10.4"

Indiquez toujours votre CONFIGURATION EXACTE: Modèle de Mac et version de Mac OS !
Francis Sanspseudo - iMac Intel Mac sous OS 10.7 + iMac-G5 sous Mac OS 10.5
Cette réponse vous a-t-elle aidé ?  
Sanspseudo 35023 Messages postés mardi 2 octobre 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 20 sept. 2011 à 19:28
+1
Utile
Oui, je voulais dire "Il vaut mieux et de loin le laisser en 10.4", je vais corriger.
( Pour la suite de la phrase, on dit bien "Il vaut mieux", et non "Il faut mieux"...
Le terme "Il faut mieux" ne veut rien dire. C'est par contre une erreur assez courante, hélas... trois fois hélas.
Le verbe valoir, (il vaut mieux), a un sens ici, tandis que le verbe "falloir" dans le cas présent n'a aucun sens.
Lorsque j'étais au Lycée, une telle erreur nous coûtait 4 points et 2 heures de colle. :-)

Pour revenir à nos moutons...

Vous pouvez tenter Mac OS 10.5, et pourrez ensuite revenu à Mac OS 10.4 si vous possédez des DVD d'installation valides pour ce Mac. Soit des disques d'origine livrés avec le Mac, soit des disques universels vendus seuls.
Vous ne pouvez utiliser des disques en provenance d'autres modèles de Mac.

Attention à la suite iLife. il faut qu'elle soit compatible avec la version de Mac OS utilisée.

Pour faire ce que vous souhaitez, 10.5 fonctionnera, mais n'espérez voir des vidéos actuelles de manière très fluide avec un G4.... :-)
Cette réponse vous a-t-elle aidé ?  
Utilisateur anonyme - 20 sept. 2011 à 18:53
0
Utile
C'est a dire que si je le met, il ramera mais je peut quand même essayer et remettre Tiger après. Vous avez fait une petite erreur : "il vaut mieux, et de loin, le laisser en version OS 10.5" il faut mieux le laisser en 10.4 non ? Et si je le met en 10.5 juste pour aller sur internet, regarder mes mail, écouter de la musique, regarder film ou vidéo ??? Ça marcherais non ?
Utilisateur anonyme - 20 sept. 2011 à 21:30
0
Utile
Dessoler pour les fautes, mais je fais de mon mieux ! (moi et le français, ça fait 2)
Je verrais cela samedi quand j'aurais l'iBook, mais je pense que je vais quand même essayer Mac OS X 10.5 Leopard et si cela ne va vraiment pas, je reviendrais sous Tiger. Je vous tiens au courant.
Utilisateur anonyme - 25 sept. 2011 à 12:27
0
Utile
Bonjour,

Voilà, je vie l'expérience Mac !!! Seulement, il n'a pas Tiger mais panther et il a un PowerPC G4. 1,07 ghz. Donc ma question et la suivante, Tiger ou Leopard ??? Tiger je pence. Bref Pantheer m'énerve car il n'y a que Firfox en Anglais.

Cordialement, Marty Ptoduction

PS: Désoler pour les fautes !
Sanspseudo 35023 Messages postés mardi 2 octobre 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 25 sept. 2011 à 12:46
0
Utile
Bonjour,

En effet, les fautes.... ce n'est pas peu dire..!

Autrement, Il faut choisir Tiger, (Mac OS 10.4), que ce Mac peut largement accepter. Panther, (Mac OS 10.3), est largement dépassé.
Si vous l'achetez en occasion, faites attention à prendre des disques d'installation universels. Ces CD ou DVD sont de couleur noire. Les disques de couleur grise ne sont utilisables que pour un modèle de Mac très précis.

Pour trouver des anciennes applications pour Mac, voir ici:
http://mac.oldapps.com/

PS: Firefox existe en français pour toutes les versions actuelles et passées de Mac OS 10

Bonne Journée
Utilisateur anonyme - 25 sept. 2011 à 13:08
0
Utile
Pouvez-vous me donnez un lien de FireFox pour Panther et Tiger en français. Je vous serais très reconnaissant. Sinon, je suis comptent de cette iBook. Ou faire la mise a jour des firmwares ??? Car j'avais fait cramer la carte mère d'un iMac G3.

Merci
Sanspseudo 35023 Messages postés mardi 2 octobre 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - Modifié par Sanspseudo le 25/09/2011 à 13:35
0
Utile
La version Firefox 5 devrait fonctionner? A tester en tous cas...
http://download.mozilla.org/?product=firefox-5.0&os=osx&lang=fr

Sinon la version 4 :
http://download.mozilla.org/?product=firefox-4.0&os=osx&lang=fr


Pas de mise à jour du firmware pour ce Mac
Indiquez toujours votre CONFIGURATION EXACTE: Modèle de Mac et version de Mac OS !
Francis Sanspseudo - iMac Intel Mac sous OS 10.7 + iMac-G5 sous Mac OS 10.5
Utilisateur anonyme - 25 sept. 2011 à 13:50
0
Utile
Merci mais ne marche pas sous panther. Peut être sous tiger. Tiger et-il dépasser ? Mon pote dit qu'il faut que je le télécharge a la place de l'acheter ? Sa fait quoi si je le télécharge ???
Sanspseudo 35023 Messages postés mardi 2 octobre 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 25 sept. 2011 à 13:58
0
Utile
Mac OS 10.4 ne se télécharge pas. Ce logiciel est toujours vendu sur CD ou DVD.
Si vous trouvez un lien ou il est possible de le télécharger, il s'agit obligatoirement d'une version piratée. C'est valable pour toutes les version de Mac OS 10.
Seule la dernière version, 10.7, peut se télécharger, mais cela depuis le site d'Apple après paiement sur App Store.

Donc, faites comme bon vous semble, mais ce forum ne vous aidera pas dans cette voie.
La charte du forum est explicite sur ce point.
Voyez la politique du forum ici:
http://www.commentcamarche.net/faq/6585-pourquoi-ccm-n-aide-pas-la-contrefacon-numerique-des-logiciels
http://www.commentcamarche.net/contents/ccmguide/ccmcharte-legislation.php3
http://www.commentcamarche.net/faq/307-devenir-pirate-informatique

Bonne journée
Utilisateur anonyme - 25 sept. 2011 à 14:01
0
Utile
Je vais l'acheter, merci de votre aide, je vous recontacte si besoin.
Utilisateur anonyme - 26 sept. 2011 à 18:41
0
Utile
Bonjour,

Aurez-vous un site ou je peut acheter Mac OS X Tiger sur CD (pour iBook G4) ???

Merci de votre réponce

Cordialement, Marty Production
Sanspseudo 35023 Messages postés mardi 2 octobre 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 26 sept. 2011 à 19:17
0
Utile
Bonjour,

Non, je ne connais pas de site particulier. Il faut "écumer" les sites classiques de petites annonces. Je n'ai aucun "tuyau" en la matière.
Bonne soirée
Utilisateur anonyme - 27 sept. 2011 à 11:36
0
Utile
Bonjour,

Savez-vous le prix de ce CD ?

Merci