Posez votre question Signaler

Connection USB appareil photo numérique [Résolu]

xavier - Dernière réponse le 30 janv. 2014 à 19:07
Bonjour à tous,

j'ai récemment acquis un appareil photo numérique Sony Cybershot P93A.
Mon ordi ne veut pas le reconnaitre une fois celui ci branché. Le logiciel d'installation n'est pas pris en compte.
Fais l'essai avec un Nikon coolpix, idem, pas reconnu.

Suis allé sur le site de Sony, mais les drivers de l'appareil ne sont pas en ligne.

Sur mon ordi :
le "plug and play" ne fonctionne pas, l'appareil n'est pas reconnu dans la catégorie "scanneur et appareils photos", là, seul la webcam (logitech) est présente.

dans "gestionnaire de périphériques", chaque USB semble fonctionner correctement pourtant

Le coolpix est reconnu automatiquement sur un autre ordi.

Que faire ? (pour transférer mes photos sur mon ordi...)

merci d'avance
Lire la suite 
Réponse
+45
moins plus
j ai acheté un appareil photo numerique de marque SAMSUNG type L201 ME DONNER SVP LA MARCHE A SUIVRE POUR POUVOIR ENTRER MES PHOTOS PRISES DANS MON ORDINATEUR. JUSQU A MNT JE N Y PARVIENS PAS.
Ajouter un commentaire
Réponse
+13
moins plus
Bonjour,
J'ai un problème de transfert de photos de mon numérique à mon PC. Rien ne se passe quand je branche le cable USB. Le système semble ne plus reconnaitre le périphérique. Idem pour la webcam sauf que là j'ai un message qui me dit l'assistant d'installation a détécté un nouveau matériel mais ce dernier semble ne pas fonctionner et quand je re-éssaye l'installation de ma webcam grace au CD d'installation, celle-ci est souvent intérompue par un message disant qu'il manque un truc je crois dans le système win32 et qu'il faut que je spécifie le chemin ou le répértoire pour l'installer. Ca fait un moment que cela dure. J'ai éssayé avec une autre webcam d'une marque différente et j'ai le même message d'érreur.
Pour info les 2 webcams de marque Hercules et maxell ainsi que l'appareil photo numérique de marque Sony DSC-S60 ont déja fonctionné auparavant sur ce même PC. Un memebre m'a conseillé hier de restaurer le système car il peut s'agir d'une mise à jour qui aurait pu ne plus faire fonctionner les ports USB. Ce que j'ai fait mais sans résultat car d'après le message que j'ai vu s'afficher après la manip, aucun changement n'a été effectué sur mon PC et qu'il faut choisir un autre point de vérification système et quand je re-éssaye la restauration à une autre date antérieure à février 2008, puisque ce problème je l'ai depuis 2 ou 3 mois, je n'y arrive pas. Je ne peux pas aller plus loin que février, je ne peux pas le faire par exemple à partir de janvier 2008 ou décembre 2007.
Quelqu'un a-t-il une solution pour dépanner ? Merci d'avance.
Ah oui, j'ai oublié de préciser que même le lecteur carte ne fonctionne pas puisque quand j'insère ma memory stick, rien ne se passe non plus.
lafrimeuse- 17 oct. 2009 à 22:09
Bonsoir,
je viens de lire votre message, comme je l'ai conseillé dans
un autre problème sur le site pour Sony prendre contact
par tél. au 0155903434 Sony France S.A
service consommateur API 2310
75831 Paris Cedex17
puis vous recevrez un email si solution à votre probléme
avec la marche à suivre. Bonsoir
Répondre
Ajouter un commentaire
Réponse
+8
moins plus
delph- 12 avril 2005 à 20:16
merci Xavier pour tes explications mais en fait mon pb vien pas de la. je t'explique : quand j'ouvre une session sur mon nom ca marche pas mais quand je vais sur la session de mon pere ca marche donc j'ai du faire une fausse manip au niveau de l'assistant scanneur et appareil photo sous ma session en lui demandant de rien faire quand il recoit des info de l'usb de l'appareil. tu saurais pas comment je pourrai faire pour retablir ??? voila en tout cas merci a+
Répondre
Ajouter un commentaire
Réponse
+6
moins plus
salut Xavier, je voulais savoir si tu avais reussi a resoudre ton problem, car j'ai a peu pres le meme, j'ai aussi acheté un sony cybershot et le pb c que l'ordi le reconnai pas il n'est pas dans peripherique et appareil photo et quand je le branche sur le pc il ne se passe rien alors que l'assistant scanneur et appareil photo devrait s'ouvrir automatiquement. pourtant le logiciel est bien installé et les cables USB fonctionne. voila j'espere que tu pourra m'en dire plus et si tu as trouvé une solution pour toi merci a+
XAVIER- 12 avril 2005 à 19:55
J'ai trouvé la réponse à mon problème sur ce site. En fait, il y avait un conflit avec le modem de chez neuf télécom.

Bon, je ne sais pas si tu l'as, mais apparemment, il y a une ligne de commande qui doit être formulée ainsi.

Si tu as un XP, tu vas dans :
démarrer --> executer

puis dans la case, tu tapes "regedit"(puis ok)

ensuite tu arrives dans l'éditeur de registre.

Là,
1/ tu vas dans "poste de travail"
2/ dans "HKEY_LOCAL_MACHINE"
3/ puis dans "SOFTWARE"
4/ puis dans "Microsoft"
5/ puis "Windows"
6/ enfin, tu cliques sur "CurrentVersion"

dans ta fenêtre de droite va s'afficher différents noms, là, tu cliques deux fois sur "DevicePath"

Une fenêtre s'intitulant "Modification de la chaîne" s'ouvre

dans la case "données de la valeur", tu remplaces ce qui est écrit par :

%SystemRoot%\inf

je sais, ça parait bizarre, mais je peux t'assurer que ça a marché.



Ensuite, tu fermes tes fenêtres, tu branches ton appareil sur ta prise USB, dans le mode de transfert qui apparait sur l' écran de ton appareil photo, tu selectionnes "PTP" (enfin, c'est ce qu'il a fallu faire pour le mien)

et normalement, si tout se passe bien, la fenêtre de transfert XP s'ouvre automatiquement dès que ton appareil numérique est en position "on".


Pour plus de renseignements, voici le lien qui renvoie à la discussion de CCM qui m'a permis de trouver la soluce :


http://www.commentcamarche.net/forum/affich-1381254-Probl%E8me-USB-sous-Windows-XP-SP2

la réponse est la numéro 6 que je t'ai retranscrit ici.


j'espère avoir été assez clair dans mes explications. Bonne chance
Répondre
aguilas- 5 oct. 2008 à 17:52
Bonjour Xavier, j'ai le même problème depuis qq temps! je n'arrive plus à transmettre les photos de mon appareil numérique sur mon ordi. J'ai essayé ce que tu dis : RIEN A FAIRE! J'ai égalemetn essayé d'installer Xnview (j'ai payé 3€ pour avoir le code par SMS) et : RIEN. J'ai enfin installé PICASSA 2 mais je suis toujours dans la même situation! Je ne sais plus quye faire.........Merci si tu peux m'aider NOELLE
J'oubliais!!! avant j'arrivais à voir les films que j'avais enregistrés depuis mon appareil photo et depuis qq temps : impossible! j'ai le son mais pas l'image!!!!!!
Répondre
SEB XAVIER - 17 nov. 2008 à 18:42
MERCI LE MESSAGE ET PASSAIS NIKEL.TR2S BON CONSEIL MERCIIIIIIIIIIII!!!!!!!!!!!!!!!!!!!!!
Répondre
aguilas XAVIER - 28 avril 2009 à 10:23
Bonjour Xavier, j'ai essayé ce que vous proposez, c'est à dire aller dans POSTE de TRAVAIL, etc etc...Or quand j'y suis je ne vois nulle part KHEY_LOCAL_MACHINE etc etc........Comment faire! Je n'arrive tj pas à connecter mon appareil photo (SHARPIXELS) avec mon ordi!
Répondre
Ajouter un commentaire
Réponse
+6
moins plus
Bonjour, j'ai un appareil photo numérique Casio EX-Z1050, et j'ai installé l'assistant, cependant, mon problème ne vient pas de là: apparement, il y a une mauvaise connexion entre mon appareil photo et le cable Usb, pourtant c'est bien branché......je ne comprends. Ce qui fait que je ne peux pas transférer mes photos sur mon ordinateur.....
S'il vous plait, aidez-moi :-)
jacquelinette- 4 avril 2010 à 11:25
j'ai le meme probleme que toi , avec mon casio, as tu une solution ? avec l'autre appareeil, je n'ai aucun souic , merci
Répondre
dcio87- 20 mars 2012 à 09:52
m^me problème ce 20 mars 2012 avec un casio EX-Z600
Répondre
Ajouter un commentaire
Réponse
+4
moins plus
Bonjour
Je possède un appareil photo numérique NIKON COOLPIX L4 et comme je devais le preter à une copine j'ai mis à la poubelle certaines photos. S'il vous plait comment puis-je faire pour les récupérer car c comme un PC finalement on peut restaurer une corbeille.
Merci à celui ou celle qui me renseignera j'en suis malade......
Ajouter un commentaire
Réponse
+4
moins plus
Coucou , j'ai suivi tout tes conseils , mais ça ne marche pas !
Mon appareil photo est un Sony Cyber-shot ...
Le problème est simple : je voudrai décharger les photos prises de mon appareil jusqu'à mon ordinateur , sur le manuel , ils me disent d'installer le CD fourni avec , mais je n'y arrive pas !
Merci de me répondre au plus vide car j'ai besoin de ces photo pour un mariage .
J'espère que tu pourra m'aider !
A+
lafrimeuse- 28 déc. 2009 à 23:12
Bonsoir,
Mon problème était cd-rom sous windows XP changement d'unité centrale vista 64 mon logiciel Sony
imcompatible avec mon appareil Sony Cyber-Shot DSC v3.
Réponse de Sony logiciel Picture Motion Browser est disponible gratuitement sur le site :
http://support.sony-europe.com/dime/downloads/pmb/pmb.aspx?site=odw_fr_FR&m=DSC-V3 que
le cd-rom fourni d'origine peut être demandé lors de l'installation de picture Motion browser sans les tirets
j'ai suivi les indications. Si votre appareil est différent voici le n° de tél. de Sony France 09.69.32.27.27
du lundi au vendredi de 9h00 à 18h00
Moi j'ai contacté sur internet au service comsommateurs Sony ou j'ai rempli un questionnaire et réponse rapide
il y a aussi une mise à jour de Picture Motion browser si vous en avez besoin.
Tenez moi au courant .Amicalement lafrimeuse
Répondre
lafrimeuse- 28 déc. 2009 à 23:54
Je me suis mal exprimée, c'est le n°du cd-rom fourni sans mettre les tirets qui est demandé,je pense pour contrôle.
Je vous note les mises à jour transmises par Sony de Picture Motion Browser sur le site
<souligne>http://support.sony-europe.com/...
Maintenant je me rappelle avoir contacté Sony au n° 01. etc ....noté sur message précédent et ensuite
réception mail du service consommateurs.
J'espère que cela vous aidera. lafrimeuse
Répondre
lafrimeuse- 29 déc. 2009 à 00:15
Pas de chance l'adresse http mises à jour est coupée.
http://support.sony-europe.com/dime/digistill/cyber/cyber.aspx?site=odw_fr_FR&m=
DSC-V3
J'en profite pour noter le n° téléphone du premier contact sony 01.55.90.34.34
n° téléphone transmis par Sony 09.69.32.27.27
Répondre
Ajouter un commentaire
Réponse
+4
moins plus
Si ton appareil photo numérique n'est pas reconnu, il y a une technique possible: c'est d'utiliser un lecteur de cartes mémoires: http://appareilphotonumerique.info/memoire_photo_numerique.htm

Tu branches ton lecteur de cartes mémoires sur l'ordinateur et tu retires la carte de ton appareil photo pour la placer dans le lecteur.

C'est bien entendu une solution de secours qui marche bien lorsque l'on a besoin des photos très rapidement (usage professionnel par exemple).

http://appareilphotonumerique.info/
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour,
J'ai un appareil photo vivicam 8400, je n'arrive pas à faire sortir mes photos dans mon ordinateur car la souris fige sur mon écran. Elle bloque et annule toutes opérations. Quoi faire pour débloquer le système car tout fonctionnait bien avant? Merci Jean-Guy
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour, je possède un appareil photo numérique VIVITAR 4100 et malgré le disque d'installation, je n'arrive pas à établir une connexion avec mon PC. J'ignore comment l'installer et cela commence à me prendre la tête. Quelqu'un pourrait me guider afin que je puisse accéder à mes photos. Voilà des semaines que je suis dessus sans aucun résultat. Merci pour toute réponse. Mon mail : monique.poul@club-internet.fr
Ajouter un commentaire
Réponse
+1
moins plus
chez moi y a rien qui marche mémé pas le
lm- 26 févr. 2011 à 22:09
pentax E70L ne se connecte pass avec ordi que faire
cable usb appareil allume et rien
j ai mis le cd fourni instalation ar impression mon scan apparait
mais pas l appareil photo support amovible
que faire
de plus je souhaite mettre les copie de la carte sd sur ordi est ce possible
merci de me repondre rapidement
c est complique
donner moi les thermes excat de l ordi svp
j ai mm payer un informatien pour rien j ai payer pour rien escro...attention des aide a distance il n a pas su me remettre tout sa en etat
de plus j ai du reformate mon ordi comme a la sorti usine seule
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
j'ai un sony cybershot dsc w350 et je voudrais pouvoir mettre mes photos en noir et blanc par exemple sur mon appareil avan de les imprimer via pictbridge .. Je n'y arive pa :( merci davance ^^
Ajouter un commentaire
Réponse
+0
moins plus
si sur pc vous avez PICASA supprimer le & tout rentre en ordre vous avez de nouveau l'assistant pour transferer vos photos.
Ajouter un commentaire
Ce document intitulé «  connection USB appareil photo numérique  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.