Problème Son Haut Parler Hp Pavilion portable [Fermé]

gaugau00 - 29 mai 2009 à 17:09 - Dernière réponse :  Microfilou
- 26 avril 2010 à 13:39
Bonjour,
j'écoutais ce matin de la musique avec des écouteurs d'Ipod. Dans la journée j'ai voulu écouter sans les écouteurs donc ave cles haut parleurs du pc portable mais ça ne marchait pas. Ma carte son fonctionne et le périphérique fonctionne correctement selon Vista mais ça ne fonctionne pas et il n'y a pas de son.
De plus, ce qui est bizarre, c'est que lorsque je mets des écouteurs il y a du son. Ca vient probablement des hauts parleurs.
Quelqu'un peut m'aider ?
Afficher la suite 

18 réponses

0
Utile
salut j'aii le meme soucis, j'ai ecoutée de la zic avec un casque babal puis maintenant les haut parleurs ne fonctionnent plus mais le casque il va j'enttend bien avec mais pas sans...
J'ai été vérifiée tout les pilotes, le son dan sparametres etc... rien ne dit qu'il y a un soucis...
c'est un pavillon hp dv6000 et sous vista.
quelqu'un pourrais m'aider svp c urgent!!!!
merci d avance!!
chaznfever - 22 sept. 2009 à 22:14
0
Utile
c'est fou quand même, j'ai épluché moult et moult forum à propos de ce problème et je n'ai rien trouvé, j'ai le même problème avec un hp notebook hdx 9050ef, je n'ai que le son par les prises casque et encore que par les prise de devant car la sortie front ne fonction plus. le problème est arrivé du jour au lendemain...

je ne pense que que cela soit un pb de matériel, car en bidouillant dans le panneau son de windows 7 j'avais réussi à faire fonctionner les haut-parleurs mais en rebranchant le casque pour tester, le son des hauts parleurs avait redisparu. bien sur j'ai tout mis à jour, pilote carte son, flashé le bios pour un plus récent (sur le site de hp), j'ai même réinstallé Windows...cela fai 2 semaines que ça dur.
chaznfever - 22 sept. 2009 à 22:21
0
Utile
en passant, j'ai remarqué dans le gestionnaire des tâches, qu'il y avait un processus s'appelant AUDIODG.exe (isolation graphique de péréphérique audio )lorsque j'écoute de la musique avec WMP. Est-ce qu'un pro pourrait m'expliquer à quoi cela sert-il ? le pb le viendrait-il pas de la ?
0
Utile
bonsoir tu lis avec media player
0
Utile
hey des compatisants ;-) J'ai demandée à HP moi qui suis toujours sous garantie et ils m'ont demandé d'abord de reformater ensuite comme ca fonctionnait toujours pas ils m'ont dit que les hauts parleurs etaients HS mais alors est ce le probleme à nos questions????
0
Utile
manonnoa est ce que vous avez media player car il y a une manipulation a verifie dessus
0
Utile
oui j'ai media player
chaznfever 3 Messages postés mardi 22 septembre 2009Date d'inscription 22 septembre 2009 Dernière intervention - 22 sept. 2009 à 22:49
0
Utile
jviens de réussir à les faire fonctionner ces foutus haut-parleurs alors qu'ils ne viennent pas dire que les HP son HS. seulement comme jle disais lorsque je reconnecte un casque et bien il n'y à plus de son à nouveau (disons que la manip jla réussi 1 fois tous les deux jours lol). ça ne serai pas dû à un choc sur les prises casque? du coup il y a un "cour-circuit" ? c'est seulement une supposition.
0
Utile
vous ouvrez media player en haut du cadre il y a marque lecture vous cliquez dessus apres volume et vous verifiez si la case muet n est pas cochee
0
Utile
OK mais g un soucis quand ils m'ont demandé de reformater tout et bien je n'avais pas fais de cd de formatage en achetant l ordi et comme ont a droit qu'a une copie et bien je l'ai faite mais il y a deux jours et quand j'ai eue finis j'ai vidée mon ordi et j'ai voulue donc le formater et surprise, mon ordinateur portable ne fonctionne plus il s'allume sur reformater mais quand je coche pour lancer la tache et bien g un message d erreur celui ci:
0*400 100 130000 1002
et donc pas moyen de regarder su c le media player mais j'ai essayé tout ce que je pouvais sur les haut parleurs, meme de lire avec un autre lecteur (divx par exemple) et rien de sort!
0
Utile
tu rallume ton pc et de suite avant qu il demare tu tapeb plusieurs fois tres vite sur la touche f8 et si eun message s ouvre tu vas sur reparer
chaznfever 3 Messages postés mardi 22 septembre 2009Date d'inscription 22 septembre 2009 Dernière intervention - 22 sept. 2009 à 23:03
0
Utile
Windows media player en est pas la cause, comme je l'ai dis précédemment j'ai déja esseyé de reformater plusieurs fois, mais je ne pense pas non plus que cela vienne des haut parleurs puisque j'ai déja réussi à les refaire fonctionner en l'espace d'un moment...
0
Utile
voila g fais F8 et il marque bootmgr ontbreekt
druk ctrl+alt+delete om opniew te starten et quand j'appuie sur ctrl alt delete ca redemarre et me ramene a la mmee page qui me dit pareil!
chaznfever 3 Messages postés mardi 22 septembre 2009Date d'inscription 22 septembre 2009 Dernière intervention - 22 sept. 2009 à 23:21
0
Utile
tu n'aurais pas un pb au niveau du secteur de démarrage? essaye de récupérer un cd d'installation de xp ou vista ou 7 et tu fais réparrer
0
Utile
bah je v aller le renvoyer a hp! merci en tout cas bonne soirée
Microfilou - 26 avril 2010 à 13:39
0
Utile
J'ai trouver ^^
Il faut demarrer le pc sans le casque
apres ils marchent parce que le pc ce met par defaut que il n'y pas de haut parleur sur le pc voilà =)
BoBLebricoleur - 29 mai 2009 à 17:10
-1
Utile
Tu as essayer de simplement rédémarrer ton pc ?