Menu

Connecter deux pc avec routeur wifi [Résolu/Fermé]

Messages postés
34
Date d'inscription
mardi 9 mai 2006
Statut
Membre
Dernière intervention
24 août 2012
- - Dernière réponse : Smart91
Messages postés
29172
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
- 3 août 2008 à 20:44
Bonjour,
Voila mon probleme
j'ai deux ordinateurs, un ordinateur fixe, sous xp pro sp3 et qui utilise le cable reseau pour se connecter au routeur ovislink wifi , et un pc portable qui se connecte au routeur avec le wifi, et qui est sous vista basic home,
bon , j'ai utilisé lassistant windows pour créer un reseau entre les deux. j'ai donné lke même nom de reseau.
la connexion internet, c'est superbien.reste le partage reseau. malgré que j'ai créer un dossier partagé sous mon pc fixe et un autre qui est dossier public sur mon pc portable, j'ai pas pu fme connecter a ses dosiier partagés et avoir un accés.Ce problème est justement avec mon pc fixe sous xp, car je peux pas voir les dossier partagés sur le pc poratable avec vista. je vois seulement le nom de l'ordinateur portable dans le reseau personalisé, quand je veux y accéder on m'invite a un m'identifier, je met par exemple le nom de l'administrateur du pc portable hote qui est DELL et sans mots de passe.
mais je reçois message d'erreur qui me dit que j'ai pas le droit u que je suis pas autorisé car mot de passe vide ou bien j'ai pas l'autorisation et que je dois contacter l'administrateur reseau. Alors , il faut bien le mentionner, DELL c'est l'utilisateur administrateur de ce pc portable sous vista, et j'ai vérifié dans les droits de partage qu'il a les trois droit, lecteur , propriétaie et j'ai oublié la troisième.
Sur l'autre pc , le pc portable sous vista, c'est le contraire, tout a laire d'aller bien, je peux ouvrir les dossier de partage sans problème.
Le ping marche super bien chez les deux pc.
est ce qu'il y a une solution pour que je puisse accéder au dossiers partagés sur le pc portable sous vista(connecté avec le wifi) a partir de mon pc fixe sous xp pro sp3 connecter avec ethernet au mm routeur wifi 4ports ethernet ovislink. J'ai oublié de mentionné que j'ai essayé de desactiver le firewall windows et Mcafee sur le pc portable mais aucun resultat.
les deux pc utilisent le dhcp pour se connecter au routeur.merci pour toute aide
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
29172
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2042
1
Merci
Bonjour,

Pour cela il faut que tu crées les mêmes noms d'utilisteurs sur les deux PC
Par exemple si sur XP c'est le nom UserXP il faut que tu crées UserXP sur Vista avec le même mot de passe
Et idem avec UserVista sur XP
J'espère mettre fait comprendre

Smart

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 54563 internautes nous ont dit merci ce mois-ci

Messages postés
29172
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2042
1
Merci
En effet c'est une sécurité, Tu ne donnes l'accés qu'aux personnes autotisées

Smart

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 54563 internautes nous ont dit merci ce mois-ci

Messages postés
34
Date d'inscription
mardi 9 mai 2006
Statut
Membre
Dernière intervention
24 août 2012
0
Merci
ok je vais essayer...mais pas d'autres methodes??????????
Messages postés
34
Date d'inscription
mardi 9 mai 2006
Statut
Membre
Dernière intervention
24 août 2012
0
Merci
Cette manière marche nikel...Cependant j'aimerai bien avoir d'autre solution ...pas tout le monde veullent partager le mot de passe et le nom d'utilisateur