Recherche de valeur sur une feuille excel [Résolu/Fermé]

- - Dernière réponse :  emrael - 22 nov. 2007 à 11:11
Bonjour,

Sur un même fichier excell, j'ai une 1ere feuille avec un millier de lignes : des noms en colonne A, des numéros de téléphone en colonne B.
Sur une deuxième feuille, j'ai une sélection (une centaine) parmi ces noms, mais sans les numéros de téléphone.
J'aimerai avoir une formule qui recopie sur la deuxième colonne de la deuxième feuille les numéros de téléphone des personnes sélectionnés, en recherchant le numéro de téléphone qui correspond sur la première feuille.

En espérant être clair, et vous remerciant par avance,
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
15079
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
23 juin 2018
3696
4
Merci
bonjour

Quelque chose comme ceci sur ta première ligne feuille 2 devrait te résoudre ton problème :
=RECHERCHEV(A1;Feuil1!$A$1:$B$1200;2;0)

Il faut remplacer A1 (gras) par le N° de ligne où tu es et mettre la formules en colonne B.

Ensuite avec la petite croix en bas et à droite de ta cellule, tu tires ta formule jusqu'en bas de ta feuille.

Dire « Merci » 4

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63125 internautes nous ont dit merci ce mois-ci

Bonjour,

Merci bcp pour la réponse.
Ce forum est vraiment efficace, et vu le travail que j'aurai a faire sur excell, cette adresse me sera vraiment utile.
En attendant, bien sûr, que j'acquière l'expertise nécessaire pour, à mon tour, aider les autres ;)

Emrael