J'ai retirer puis remis ma ram plus rien.

Signaler
-
 Daku -
Bonjour, j'ai voulus m’acheter une deuxième ram j'ai deux que deux slot donc 1 vide, j'ai étain ma tour dé clipser la ram pour prendre les référence remis la rame et après avoir rallumer ma tour j'ai constater avec effroi que celle si ne démarre plus et ne procure plus de signale dans mes périphérique (ex: clavier, souris et tapis de souris rbg totalement étain malgré que la tour est en marche) et les écran aucun signale ! Je me suis tout de suis rendu conte que j'avais totalement oublier de coupé l’alimentation !
J'ai fait plusieurs test, comme changer la barrette de slot, retirer la barrette démarrer la tour puis l’éteindre pour ensuite remettre la barrette, vérifier que celle ci étais bien clipsé mais rien ....
A savoir ma carte mère ne bip absolument pas, même après avoir retirer la ram.

je commence a désespérer , soit j'ai étais trop bourrins et j'ai réussi a cassé mes deux slot ou soit ma ram est morte a jamais. Honnêtement je voudrais savoir si il faut que je me rachète une ram ou racheter la carte mère pour avoir de nouveau slot ou encore mieux si il y a une solution !

Ma ram c'est une t force vulcan z et ma carte mère une amd rayzen 7

2 réponses

Messages postés
28694
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
1 avril 2020
5 620
Salut,

Commencer par faire un ClearCMOS... voir le manuel de ta carte mère, pour ça.
Je n'ai pas réussi a localiser le cavalier, j'ai donc retirer la pile et toujours rien (j'ai bien étain l'ordinateur, déconnecter la prise secteur, décharger le reste d’énergie qu'il pouvais y avoir mais rien