Fonction SI dans plusieurs cellules.

Signaler
-
franc38
Messages postés
50
Date d'inscription
mercredi 23 avril 2008
Statut
Membre
Dernière intervention
12 février 2020
-
Salut à tous,

J'ai eu beau chercher, je ne trouve pas de solution à mon problème (qui, pourtant, je pense est tout bête!). J'espère donc que vous pourrez m'aider.

Je travaille dans Google Sheets pour le planning de mon équipe de travail.
Les jours de présence sont notés "1" dans le tableau, et les jours de télé-travail "TT" (cela pourrait être autre chose que du texte si ça pose un soucis à ma formule).

En bas du tableau, j'essaye tout simplement que la somme (des cellules 7 à 3) des personnes en TT s'affiche.
J'ai tenté ceci : "=SI((C7:C37)=ʺTTʺ;1;0)" mais Excel ne prend pas ma formule.
Quand je formule la fonction uniquement sur C7, ça fonctionne, mais quand j'essaye sur ma plage C7:C37, ça me note qu'il y a des valeurs introuvables dans la fonction.

Merci d'avance pour votre aide!
Une belle journée à tous,

2 réponses

Messages postés
2380
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
26 février 2020
518
Bonjour,

Comme ceci ça va aller mieux pour avoir le nombre de cellules contenant TT

=NB.SI(C7:C37;"TT")

Cordialement
Messages postés
50
Date d'inscription
mercredi 23 avril 2008
Statut
Membre
Dernière intervention
12 février 2020
6
Bonjour,
la fonction nb.si devrait faire l'affaire
=NB.SI(c7:c37;"TT")


A+ François