Pas de son suite à un formatage sous win 10 [Résolu]

Signaler
Messages postés
10
Date d'inscription
jeudi 30 janvier 2020
Statut
Membre
Dernière intervention
30 janvier 2020
-
kaneagle
Messages postés
82191
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 février 2020
-
Bonjour,

suite à un formatage de mon pc sous win 10 je me retrouve sans son. J'ai quasi tout essayé. Merci pour votre aide :)
Au niveau du son il n'y a que Digital audio SPDIF. PAS DE HAUT PARLEUR alors qu avant le formatage il y avait bien les haut parleurs. J ai essayé d installer realtek audio, rien, puis désinstallez les pilotes, idem rien.

Ma config : Win 10
carte mère
Kontron Technology KTQM77/mITX

Système d'exploitation
Microsoft Windows 10 Professionnel (64 bits)

Processeur
Intel® Core™ i7-3840QM CPU @ 2.80GHz

Graphiques
AMD Radeon HD 5450

Son
High Definition Audio Device
AMD High Definition Audio Device
High Definition Audio Device

Réseau et E/S
802.11n USB Wireless LAN Card
Intel® 82579LM Gigabit Network Connection
Intel® 82574L Gigabit Network Connection
Intel® 82574L Gigabit Network Connection #2

Mémoire vive
16 GB

Stockage
Generic Flash HS-CF USB Device
Generic Flash HS-SM USB Device
Generic Flash HS-MS/SD USB Device
ST500DM002-1BD142

12 réponses

Messages postés
82191
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 février 2020
9 792
Bonjour,

suite à un formatage de mon pc sous win 10 


Windows est à jour ?

Touche Windows + R
Tape --> winver et OK

C'est quoi la version ?


Messages postés
10
Date d'inscription
jeudi 30 janvier 2020
Statut
Membre
Dernière intervention
30 janvier 2020

Version 1909 (18363.628)
J ai bien réalisé les mises à jour.

Avant le formatage au niveau son j avais : haut parleur et digital audio spdif.
Là maintenant "haut parleur" a disparu.
Messages postés
82191
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 février 2020
9 792
Touche Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Messages postés
10
Date d'inscription
jeudi 30 janvier 2020
Statut
Membre
Dernière intervention
30 janvier 2020

- AMD high definition audio device
- Peripherique high definition audio
- Peripherique high definition audio
Messages postés
10
Date d'inscription
jeudi 30 janvier 2020
Statut
Membre
Dernière intervention
30 janvier 2020

non pas de rubrique autre peripherique
Messages postés
82191
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 février 2020
9 792
Donne les no. d'identification de matériel des 2 Peripherique high definition audio
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste les no. dans ton prochain message.

Messages postés
10
Date d'inscription
jeudi 30 janvier 2020
Statut
Membre
Dernière intervention
30 janvier 2020

HDAUDIO\FUNC_01&VEN_8086&DEV_2806&SUBSYS_80860101&REV_1000
HDAUDIO\FUNC_01&VEN_1106&DEV_0397&SUBSYS_11060000&REV_1000

et voila :-)
Messages postés
82191
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 février 2020
9 792
Télécharge et installe --> 7Zip 64 bits

Pour le 1er périphérique, télécharge ce pilote --> Intel

Fais clic droit sur le pilote --> intcdaud.fa08....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "intcdaud.fa08.....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique HDAUDIO\FUNC_01&VEN_8086
Mettre à jour le pilote
Parcourir mon ordinateur ......
Parcourir
Sélectionne le dossier du pilote dézippé --> intcdaud.fa08.....
OK, suivant

--------------------------------------------------------------------------------

Pour le 2ième périphérique, télécharge ce pilote --> VIA

Fais clic droit sur le pilote --> VIA.7z
Sélectionne --> 7Zip
Choisis --> extraire vers "VIA\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique HDAUDIO\FUNC_01&VEN_1106
Mettre à jour le pilote
Parcourir mon ordinateur ......
Parcourir
Sélectionne le dossier du pilote dézippé --> VIA
OK, suivant
Redémarre le pc.
Messages postés
10
Date d'inscription
jeudi 30 janvier 2020
Statut
Membre
Dernière intervention
30 janvier 2020

C est bon je viens de re demarrer. Le son fonctionne :-)
J ai haut parleur et headphone qui sont apparus.
Niquel
Messages postés
10
Date d'inscription
jeudi 30 janvier 2020
Statut
Membre
Dernière intervention
30 janvier 2020

Je te remerci encore une fois COOL !

Vous pouvez clôturer ce post :-)
Messages postés
82191
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 février 2020
9 792
Content pour toi.
Bonne journée.

Messages postés
10
Date d'inscription
jeudi 30 janvier 2020
Statut
Membre
Dernière intervention
30 janvier 2020

Apres je sais pas si tu t y connais en ventilo aussi j ai mis un autre post, j ai le ventilo depuis le formatage qui tourne sans cesse.
kaneagle
Messages postés
82191
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 février 2020
9 792
si tu t y connais en ventilo

Non, pas spécialisé en ventilo.
Désolé
petouna.13
Messages postés
10
Date d'inscription
jeudi 30 janvier 2020
Statut
Membre
Dernière intervention
30 janvier 2020
> kaneagle
Messages postés
82191
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 février 2020

Merci quand même
kaneagle
Messages postés
82191
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 février 2020
9 792 > petouna.13
Messages postés
10
Date d'inscription
jeudi 30 janvier 2020
Statut
Membre
Dernière intervention
30 janvier 2020

Dernière question:
L'as-tu déjà dépoussiéré ?