Aide pour le dépannage d'un eMachine ET1840 sous Windows 7 familliale

Signaler
Messages postés
16
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
11 janvier 2020
-
PCNoob666
Messages postés
16
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
11 janvier 2020
-
Bonjour à tous,

Depuis maintenant plusieurs mois, mon PC ne fonctionne plus correctement.
J'ai tenté de régler le problème par moi-même et j'ai même appelé le SAV du fabricant. 20€ en plus sur ma facture tel ! Pour que le gars finisse par me dire que si je n'y connais rien en PC, je n'ai qu'à le ramener chez un réparateur !

Depuis quelques jours, je m'étais même résigné à le remplacer mais malgré l'aide d'un membre du site (Merci Jojolaguitare :-), j'ai découvert que j'allais devoir payer beaucoup plus cher que ce que j'avais payé à l'époque (200€ la tour en 2012).

Bref, je suis vraiment coincé et j'aurais vraiment besoin d'aide s'il vous plaît.

Je vais décrire ci-dessous tout ce qui s'est passé et que j'ai fait depuis juillet dernier.
Il y aura aussi deux photos avec les infos sur le PC.

Le PC était devenu trop lent et plantait souvent lorsque je faisais 2 tâches en même temps (copie de fichier + visionnage YT par exemple).
Même en copiant seulement des fichiers, ça lui arrivait de planter.
Je devais passer par le gestionnaire de tâches et la session redémarrait.
Tous les logos de l'écran disparaissaient et revenaient 3-4s plus tard.
Il lui fallait plus de 5min pour démarrer.

Pour moi, le problème venait du fait que je ne l'avais jamais nettoyé en 7 ans.
Au niveau des logiciels et tout ça je veux dire.

J'ai voulu faire une restauration avec l'aide du logiciel d'accompagnement eMachines afin de repartir de zéro.
J'ai créé les DVD de sauvegarde et j'ai restauré le PC.

Lors de la réinstallation, j'ai suivi les instructions et j'ai mis un à un les DVD jusqu'à la fin.
Il n'y a rien eu d'anormal durant le processus.

Une fois fini, c'est là que les problèmes ont commencé.

Tout d'abord, je n'avais rien sur l'écran.
Il était complètement noir.

J'ai donc relancé la restauration. (deux fois au total)
Sans succès.

J'ai passé le PC à une connaissance qui a réinstallé Windows avec une version à lui.

Après, le PC fonctionnait mais pas correctement.

D'abord, il n'a pas voulu reconnaitre l'imprimante.
Je l'ai débranché et rebranché mais rien à faire.
J'ai installé le driver mais ça ne fonctionne toujours pas.
Le PC me dit qu'il ne détecte pas l'imprimante.

Ensuite, j'ai voulu regarder une vidéo sur la TV mais impossible d'avoir le son qui sort par les enceintes de la TV.
Avant la restauration, je faisais glisser la vidéo de l'écran du PC vers la TV que j'ai raccordée par un câble HDMI. Ensuite, j'allais dans les paramètres son pour sélectionner la sortie des enceintes TV et c'était bon.
Maintenant, je n'ai plus la possibilité de sélectionner les enceintes TV car il n'y a pas de périphérique qui apparaît. Comme si elles n'étaient pas détectées.

Entre-temps, j'ai eu plusieurs bugs.

Un jour, j'ai allumé le PC et la résolution était revenu comme au temps de Windows 95.
J'avais un écran 4/3 et c'était super moche.
J'ai cherché dans les paramètres et j'ai vu que la carte graphique avait disparu.
Je ne l'ai pas retrouvé. J'ai restauré le PC encore une fois.
Pour info, il y avait eu une MàJ Windows au redémarrage et j'ai l'impression que c'est ça qui a créé le bug.

J'ai eu 2 écrans bleus en 2 semaines.

Le curseur de la souris a disparu une fois.
J'ai essayé de régler le problème mais sans succès.
Le curseur est revenu tout seul le lendemain sans que je redémarre le PC.

À ce jour :
- Je ne peux toujours pas me servir de mon imprimante
- Je ne peux toujours pas avoir le son sur la TV pour les vidéos lues par le PC

La seule bonne nouvelle, c'est que le PC ne met plus 5min pour démarrer.

Voici les infos :





Voilà.

N'hésitez pas à me demander si vous avez des questions.

Merci d'avance pour votre aide.

2 réponses

Messages postés
9044
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
17 janvier 2020
1259
Bonjour.

>>> J'ai voulu faire une restauration avec l'aide du logiciel d'accompagnement eMachines afin de repartir de zéro. J'ai créé les DVD de sauvegarde et j'ai restauré le PC. <<<

Il y avait assurément une partition de réinstallation d'usine (Recovery) sur le disque dur. Il aurait fallu repartir de là pour une réinstallation propre de Windows 7.

>>> J'ai passé le PC à une connaissance qui a réinstallé Windows avec une version à lui. <<<

Au vu des bugs, pas sûr que son installation soit clean. A contrôler dans Système si c'est la bonne version de Windows 7 et si la licence est activée.
Pour l'imprimante et le TV ce n'est pas grave on peut voir après. Par contre il va falloir contrôler que les mises à jour s'effectuent bien. Et il y en a un paquet ! (plusieurs heures de téléchargements et d'installation).Tant que le pack SP1 n'est pas installé vous allez avoir des bugs.
Allez dans le panneau de configuration et cliquez sur "affichage" et sur "grandes icônes" pour développer toutes les fonctions Windows. Cliquez ensuite sur Windows Update et lancez la recherche des mises à jour.

Possible aussi que cela ne va pas se passer comme une lettre à la poste du fait que Crosoft a mis des freins sur cet O.S :( Dans ce cas voir le tutoriel ==>

https://www.malekal.com/windows-update-sur-windows-7/

A + . . .


PCNoob666
Messages postés
16
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
11 janvier 2020

Bonjour,

Ok, je vais regarder ça.

Malheureusement, j'ai découvert que je n'avais plus internet en rentrant chez moi.

Je vais devoir attendre de récupérer internet et je reviendrais vers vous pour vous tenir informer de ce que ça donne.

A bientôt.
Jojolaguitare
Messages postés
9044
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
17 janvier 2020
1259 > PCNoob666
Messages postés
16
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
11 janvier 2020

Re.

Afin de voir si votre PC vaut encore le coup, effectuez un test du disque dur avec CrystalDiskInfo. C'est un dossier.exe donc a déziper (extraire)

https://forums.cnetfrance.fr/topic/1268139-tester-son-disque-dur-ou-ssd-avec-crystaldiskinfo/

La température est importante : elle ne doit pas dépasser les 42° après 1 heure de service

Voyez en même temps le nombre d'heures de service. Si celui-ci est conséquent, n'oubliez pas que les autres composants de l' ordinateur, alimentation et carte mère, ont autant d'heures de services que le DD (si ce dernier n'a jamais été changé).

A + . . .
PCNoob666
Messages postés
16
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
11 janvier 2020
> Jojolaguitare
Messages postés
9044
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
17 janvier 2020

Bonjour,

Ok, dès que j'ai récupéré internet, je télécharge le logiciel et je ferais les vérifications.

Je reviens poster un message sur le forum dès que je l'ai fait.

J'espère que je vais récupérer internet plus vite que la dernière fois ! (63 jours d'affilé)

À plus tard et bon week-end.
Messages postés
3515
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
17 janvier 2020
326
Bonsoir,
Vous avec un disque dur de combien ? vous l'avez déjà nettoyer par un clique droit, propriétés, nettoyer ?
PCNoob666
Messages postés
16
Date d'inscription
lundi 6 janvier 2020
Statut
Membre
Dernière intervention
11 janvier 2020

Bonsoir,

Le DD où se trouve le système d'exploitation fait 300Go.

Non, je ne l'avais jamais nettoyé.
Maintenant que je l'ai restauré, il n'y a rien d'autre que le Windows 7 d'origine.