Problème de logiciel

Messages postés
5
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
9 novembre 2019
- - Dernière réponse : kanolet1
Messages postés
5
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
9 novembre 2019
- 9 nov. 2019 à 19:18
Bonjour,

Suite à l'achat d'un nouvel iMac 27" 2019 , je suis sous mojave directement alors que j'étais sous high Sierra auparavant . J'ai installé ma sauvegarde Time Machine mais certaines de mes application en 32 Bits ne fonctionnent pas aussi bien qu'auparavant, et heureusement que je n'ai pas installé Catalina ....
J'ai appelé Apple pour réinstaller High Sierra mais cela est impossible visiblement. Pensez vous que je puisse créer un disque dur externe avec high Sierra qui fonctionnerait en parallele . En recherchant sur Google, je ne trouve pas ma situation, c'est surtout de passer de High Sierra à Mojave et non l'inverse.
Pour précision, j'ai une clé Install High Sierra qui n'est donc pas fonctionnelle sur mon nouvel Imac .
J'espère que je me suis bien expliquée et je vous remercie d'avance pour votre aide .
Afficher la suite 

3 réponses

Messages postés
20008
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
15 novembre 2019
4169
0
Merci
Bonjour,

Un Mac refusera toute version plus ancienne que celle qui a été livrée à l'origine par Apple.
Concernant tes applications 32bits: effectivement tu as de la chance de na pas avoir eu un iMac sous Catalina car elles ne fonctionneraient plus du tout.
Il est peut-être temps de mettre à jour tes applications 32bits afin de ne pas rester coincé sous Mojave...
D'ailleurs, quand tu dis qu'elles fonctionnent pas aussi bien qu'auparavant, pourrais-tu préciser le nom des applications et comment tu ressens cette dégradation dans leur fonctionnement ?
Peut-être est-ce normal, style, il faut que l'application travaille en tâche de fond pour installer/créer/répertorier tout un tas de données pour travailler...

Ritchi
kanolet1
Messages postés
5
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
9 novembre 2019
-
Bonjour et merci pour votre réponse.

L'application de 32 Bits qui me pose problème , c'est BENTO , une vieille application de Filemaker, dont je me sers depuis 2009 pour un fichier client ( je fais des chambres d'hôtes) Je la maitrise parfaitement et comme j'arrive en fin d'activité , 1 an ou 2 maxi, je n'ai pas du tout envie d'en changer (J'ai 62 ans et pas très très douée ). Quand je dis qu'elle ne marche plus bien , c'est qu'elle bug et la roue tourne très longtemps. C'est la seule qui me fait cela et c'est la plus importante pour moi, bien sur !! Naïvement , je n'ai jamais imaginé que je ne pourrais plus installer les vieux logiciels. Mon iMac est acheté en octobre, il est arrivé avec Mojave, j'ai de la chance de ne pas avoir reçu Catalina ...Je cherche toutes les solutions possibles pour arriver à ce que je voudrais , quitte à installer High Sierra en virtuel avec Parallel Desktop , j'y suis arrivée mais je n'arrive pas à ouvrir mes applications avec. Donc, ça ne me sers à rien...Je ne suis pas très douée, j'apprends tout sur le tas , en m'aidant des forums, mais là je coince réellement depuis un bon moment.
Je pense qu'il faut réellement que j'abandonne , surtout qu'il semble qu'il n'y ait vraiment pas de solution...
Merci beaucoup pour votre aide et vos conseils.
_Ritchi_
Messages postés
20008
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
15 novembre 2019
4169 -
Bonjour,
Et qu'est devenu l'ancien Mac qui faisait tourner Bento ?
Ritchi
kanolet1
Messages postés
5
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
9 novembre 2019
-
Bonjour

Malheureusement, je l'ai vendu assez bien , c'est pour cela que j'ai été tentée de le changer... il était de 2017 et fonctionnait parfaitement... J'ai voulu me faire un petit plaisir , inutile, et je n'ai pas tout gagné !! A part un superbe Mac 2019, plus performant mais qui n'accepte plus High Sierra.
Cependant, j'ai gardé une sauvegarde Time Machine, et un autre disque dur Externe avec le clone de mon ancien mac.. ça ne me sers pas réellement à grand chose aujourd'hui. je les garde encore malgré tout quelque temps...

Frederique
Commenter la réponse de _Ritchi_
Messages postés
37239
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
14 novembre 2019
8614
0
Merci
Bonsoir,


En théorie, il n'est pas possible de faire démarrer un Mac à partir d'un OS plus ancien que l'OS livré d'origine avec le Mac. Je dirais donc que, non, il n'est pas envisageable de démarrer ce Mac depuis un disque externe sur lequel serai installé High Sierra. Toutefois, il est parfois possible de le faire, et cela dépend de la date de sortie exacte du Mac des lignes de fabrication. Si, par exemple, ce Mac est sorti des lignes de fabrication avant la sortie de Mojave, il est censé pouvoir tourner sous High Sierra, mais qu'avant la mise en vente, après un certain temps de stockage en rayon ou en usine, c'est Mojave qui y a été installé, il pourrait accepté de tourner sous High Sierra.
Cela dit, si votre clé d'installation High Sierra permet de démarrer ce Mac, (touche alt maintenue enfoncée pendant la phase de démarrage), son installation ne pourrait se faire qu'après reformatage intégral du disque interne depuis "Utilitaire de disque", pour effacer également sa partition de secours, (puisque on ne peut installer une version N-1 sur une version N.... , ou alors permettre l'installation de High Sierra sur un disque externe.
Si cette clé ne permet pas le démarrage du Mac, c'est que ce Mac ne peut pas tourner sous une version antérieure à sa version d'origine.

Cordialement.

EDIT : salut Ritchi, je n'avais pas vu ta réponse avant d'y mettre la mienne ;-)
kanolet1
Messages postés
5
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
9 novembre 2019
-
Bonjour,

Ma clé Bootable High Sierra ne permet pas de faire démarrer mon iMac. En effet, il est trop récent, vous avez raison. J'ai installé high sierra en virtuel avec Parallel desktop mais je n'arrive pas encore à ouvrir mes applications , je vais chercher et encore chercher si je trouve la solution. Si j'ai une possibilité de travailler encore avec l'application importante pour moi, c'est certainement la seule solution...
J'aurais du me renseigner davantage avant de changer d'imac.. Encore une chance qu'il ne soit pas arrivé avec CATALINA...
Merci pour votre réponse et votre aide qui me confirme l'impossibilité d'installer d'anciennes versions.
Tres bon week end . Frederique
Commenter la réponse de *_Francis_*
Messages postés
37239
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
14 novembre 2019
8614
0
Merci
Si je ne me trompe pas, Bento est capable d'exporter des bibliothèques vers Numbers.
Numbers est un tableur comme Excel mais, pour ce qui me concerne, en plus ergonomique, et en tous cas, Numbers est fourni gratuitement avec tous les Mac. Bien entendu, Numbers , a pas la prétention d'être une application de gestion de base de données, mais il peut vous dépanner et faire éventuellement la transition vers une autre application similaire à Bento.

Cordialement.

EDIT : Il semble que Tap Forms soit compatible avec Bento :
https://www.tapforms.com

Et dans App Store, on le trouve sous :

" Tap Forms Organizer 5 Database"

il semble que l'import de données bento se fasse bien...
kanolet1
Messages postés
5
Date d'inscription
samedi 9 novembre 2019
Statut
Membre
Dernière intervention
9 novembre 2019
-
OOOHHH , SUPER !! Merci beaucoup pour ces conseils.. Je vais regarder pour voir si la concordance fonctionne et si je comprends comment ça marche.. Je ne suis pas douée mais assez têtue pour trouver des solutions quand elles existent, ça me dépannerait vraiment...Je vais m'en occuper et je ne manquerais pas de vous dire si j'ai réussi ..
Merci encore et très bonne soirée.
Frederique
Commenter la réponse de *_Francis_*