Pb d'affichage sur certains sites web

- - Dernière réponse : _Ritchi_
Messages postés
20025
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
17 novembre 2019
- 1 nov. 2019 à 12:33
Bonjour à tous,
J'ai acheté un nouveau Mac il y a trois semaines. J'utilise Firefox, pcq c'est avec ce navigateur que j'ai mes habitudes. Mais sur le nouvel ordi, certaines parties de certains sites ne s'affichent pas. Ce sont les champs à remplir, en général (exemple l le site de la SNCF s'affiche, mais pas les champs "départ" et "arrivée" etc.). Si je passe en navigation privée, là ca marche.
Je suppose que c'est un tout petit réglage à changer mais je ne le trouve pas. A l'apple store, la seule chose qui l'a été répondue c'est "utilisez safari".
Est ce que l'un ou l'une d'antre vous aurait une réponse plus maligne à me faire ? Merci bcp !
Xlle
Afficher la suite 

1 réponse

Messages postés
20025
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
17 novembre 2019
4171
0
Merci
Bonjour,

En disant "J'ai acheté un nouveau Mac", j'imagine qu'il est tout neuf et donc qu'il tourne avec le dernier système MacOS 10.15 Catalina qui vient de sortir. Est-ce exact ?

Le problème que tu décris est donc que tu voudrais voir ceci mais ne le peut point:


Saurais-tu nous faire une capture d'écran de ce que Firefox affiche sur le site SNCF ?
Au cas où, voici une aide sur:
- Faire une capture d'écran sur Mac
- Comment insérer une image dans une discussion
Note: Sélectionne la partie intéressante et non pas l'écran entier sinon l'image sera trop grande et les textes seront illisibles.

Si c'est bien le cas, alors il doit s'agir d'un problème avec MacOS 10.15 Catalina car avec mon iMac 24" fin-2007 bridé à rester sous Mac OS 10.11 El Capitan, je n'ai pas de souci sur le site SNCF.
En attendant qu'Apple ou Firefox règle le souci lors d'une nouvelle mise à jour, essaie de voir si le navigateur Safari d'Apple présente ou non le même problème.

Ritchi
Commenter la réponse de _Ritchi_