Calculer le nombre de lettre d’une colonne [Résolu]

Messages postés
57
Date d'inscription
lundi 16 mars 2015
Statut
Membre
Dernière intervention
27 octobre 2019
- - Dernière réponse : Vaucluse
Messages postés
24666
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 novembre 2019
- 27 oct. 2019 à 20:58
Bonsoir,
Est-il possible de calculer le nombre de lettre d’une colonne, par exemple dans la colonne A j’ai 3 lettres B je voudrais que dans une cellule apparaisse « 3B ».
je vous joint un fichier pour plus de compréhension.
https://www.cjoint.com/c/IJBscjBX0Lm
Je vous remercie par avance.
Afficher la suite 

2 réponses

Messages postés
24666
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 novembre 2019
4884
0
Merci
Bonsoir
comme ça?
https://mon-partage.fr/f/2Lkw5aPa/
crdlmnt
Commenter la réponse de Vaucluse
Messages postés
57
Date d'inscription
lundi 16 mars 2015
Statut
Membre
Dernière intervention
27 octobre 2019
2
0
Merci
Bonsoir et merci de me répondre,
enfaite je sais compter le nombre de lettre mais je voulais savoir si il était possible d’avoir le nombre et la lettre dans la même cellule.
Vaucluse
Messages postés
24666
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 novembre 2019
4884 -
=NB.SI($B$1:$B$10;"A")&"A"
ou en F1 du modèle:
=NB.SI($B$1:$B$10;E1)&E1
crdlmnt
poupics
Messages postés
57
Date d'inscription
lundi 16 mars 2015
Statut
Membre
Dernière intervention
27 octobre 2019
2 > Vaucluse
Messages postés
24666
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 novembre 2019
-
Merci tout fonctionne.
Vaucluse
Messages postés
24666
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
14 novembre 2019
4884 -
pas de quoi, je passe le sujet en résolu
Bonne route
crdmnt
Commenter la réponse de poupics