Après un bug et plusieurs redémarrages, icône Microsoft Edge toujours absente. [Résolu]

Signaler
Messages postés
108
Date d'inscription
dimanche 7 avril 2019
Statut
Membre
Dernière intervention
12 décembre 2019
-
TsukinoMochi
Messages postés
108
Date d'inscription
dimanche 7 avril 2019
Statut
Membre
Dernière intervention
12 décembre 2019
-
Bonjour,

Voilà, mon ordinateur m'ayant coûté cher, j'imagine qu'il est voué à ne pas fonctionner correctement (oui, parfaitement, la qualité se perd...)
Depuis que je l'ai acheté, un bug récurent quand j'ouvre mon navigateur (qu'importe lequel j'essaie d'ailleurs) fait que la première page tourne dans le vide avant de refuser de se charger ; parfois, actualiser la page fonctionne, mais régulièrement, je dois fermer et éteindre une à plusieurs fois mon navigateur
avant qu'il ne daigne fonctionner.

Aujourd'hui, j'ai donc fait pareil, mais cela a fait un bug qui a rendu l'icône Microsoft Edge en raccourci inutilisable : j'avais beau cliquer, ça ne réagissait plus. D'ailleurs, mon ordinateur s'est figé quelques
secondes.
J'ai voulu redémarrer, mais mon ordinateur est allé jusqu'à me dire qu'il y avait une erreur critique et que le menu démarrer ne répondait plus, et qu'il fallait que je me déconnecte.

Je précise, ce souci s'est résolut.
Mais... cela fait plusieurs fois maintenant que j'éteins et ferme puis rallume mon ordinateur au cours de la journée, et je constate que l'icône Microsoft Edge en raccourci sur ma barre des tâches est éternellement invisible.
Je peux cliquer dessus, mais je ne l'a vois plus sur l'écran.
Je n'ose pas trop l'enlever de peur de plus pouvoir l'y remettre... xD

Quelqu'un saurait ce qu'il faut faire ?
Merci beaucoup.

Configuration: Windows / Edge 18.17763

1 réponse

Messages postés
174273
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 janvier 2020
19 109
Salut,

Démarre sur les options avancées de récupération système par la méthode 1 de cette page : Les options avancées de récupération Windows.
Le principe est de redémarrer sur la page où on te demande le mot de passe, avec l'icône en bas à droite et en maintenant la touche majuscule.

Si tu n'arrives PAS à la fenêtre où Windows demande les mots de passe, car blocage ou plantage avant...
Eteins deux fois l'ordinateur durant le chargement de Windows.
Il va rentrer en réparation ce qui donnera aussi accès aux options avancées de récupération système.
(Si le démarrage sur les options avancées de récupération est impossible, il faut créer une clé pour démarrer dessus, tu as un lien dans la page précédente pour cela).

Plus d'aide :

Une fois dessus, vas dans Dépannage tu peux alors tenter :

Depuis le menu paramètres, redémarrer Windows et aller en mode sans échec, de là tu peux désinstaller une application qui pose problème comme ton antivirus.
Créé un nouvel utilisateur administrateur, voir : Comment créer un nouvel utilisateur administrateur sur Windows
Vois si ça fait pareil dessus.
Si pas mieux, tente de désinstaller la dernière mise à jour si une récente a été installée qui peut être à l'origine du problème, voir : Désinstaller les mises à jour de Windows

En dernier lieu, retourne dans les options de dépannage puis :
  • rétrograder si cela fait suite à une mise à jour
  • lancer une restauration du système pour revenir à une configuration précédente de Windows. C'est l'option Réinitialiser ce PC.
  • Réinitialiser Windows 10 (cela garde les données mais supprime les applications).


Malekal_morte-
Messages postés
174273
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 janvier 2020
19 109 > TsukinoMochi
Messages postés
108
Date d'inscription
dimanche 7 avril 2019
Statut
Membre
Dernière intervention
12 décembre 2019

C'est déjà ça.
Essaye de Réinitialiser Edge.
Voir : https://www.malekal.com/reinitialiser-les-applications-windows-10/
TsukinoMochi
Messages postés
108
Date d'inscription
dimanche 7 avril 2019
Statut
Membre
Dernière intervention
12 décembre 2019
2
Entendu, je vais voir tout ça et vous tiendrai au courant. Merci.

Cordialement.
TsukinoMochi
Messages postés
108
Date d'inscription
dimanche 7 avril 2019
Statut
Membre
Dernière intervention
12 décembre 2019
2
Re-bonjour (ou re-bonsoir) !

J'ai donc réinitialisé aujourd'hui mon Microsoft Edge, et l'icône est revenue !
Merci beaucoup pour votre aide !
Malekal_morte-
Messages postés
174273
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 janvier 2020
19 109 > TsukinoMochi
Messages postés
108
Date d'inscription
dimanche 7 avril 2019
Statut
Membre
Dernière intervention
12 décembre 2019

de rien je passe le sujet en résolu.
Bon WE :)
TsukinoMochi
Messages postés
108
Date d'inscription
dimanche 7 avril 2019
Statut
Membre
Dernière intervention
12 décembre 2019
2
Merci ! Vous aussi !