Probleme de carte graphique

- - Dernière réponse :  McBidouille - 6 oct. 2019 à 21:43
Bonjour à toutes et à tous,


Voici mon soucis je viens de changer ma arte mère, mon CPU et ma RAM.
Non mécontent de mon acquisition je m'attaque au démonter, nettoyer et remontage de mon PC.
Seulement voila, une fois venu le moment de placer ma carte graphique sur la carte mère je me rends compte qu'une partie des broches dorées qui doivent s'insérer dans le port PCI express ne rentrent pas totalement.
Un peu comme si mon boitier n'était pas assez profond/large.


Pour info voici ma carte mère : ASUS Prime Z390-P
Ma carte graphique : MSI GeForce GTX 1060

Merci d'avance pour votre aide.
Afficher la suite 

1 réponse

Messages postés
28993
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
17 octobre 2019
2748
0
Merci
Qu'as-tu comme boîtier (marque et modèle)? Si c'est un pc de marque, indique-nous les marque et modèle du pc.

Voici mon boitier :


NZXT Phantom 410, Noir
epango
Messages postés
28993
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
17 octobre 2019
2748 -
Ce boîtier accepte des CG de longueur jusqu'à 305mm, apparemment sans cage HDD. Quelle est la longueur de ta CG? Il faudrait, peut-être, enlever la cage disques durs.
Vérifies également que la la patte métallique de ta CG (côté arrière du boitier) passe bien entre la CM et le fond du boitier. Vérifies aussi que tu as bien dévérouillé le clips sur le port PCI-e (S'il y en a un) pour acceuillir la CG.
Merci pour vos réponses mais tout cela a déjà été fait ... maintenant j'ai des black screen dès que j'allume l'ordi, rien l'écran reste en veille.
Donc ta CG est branchée correctement?
As tu des bip au démarrage et décrit les s'il y en as.
Commenter la réponse de epango