Pilotes Co-processeur [Résolu]

Messages postés
2
Date d'inscription
mardi 24 septembre 2019
Statut
Membre
Dernière intervention
24 septembre 2019
-
Bonjour à tous,
J'ai un Asus X70i que j'ai réinstallé 2 fois récemment.
j'ai eu un petit problème de co-processeur manquant du coup j'ai pensé que le processus de réinstallation ne s'était pas passé correctement du coup je l'ai réinstallé mais toujours le même problème. Ensuite j'ai cherché sur le net et j'ai trouvé comment identifier le modèle de co-processeur que j'avais. J'ai téléchargé un pilote (Chipset_nVidia_MCP_WIN7_64_Z512600171) que j'ai installé mais je doutes que ce soit le bon car quand je démarre mon pc il met du temps à afficher le bureau et quand je veux le sortir du mode veille également. Qu'en pensez-vous ?
Merci d'avance pour vos interventions ...
Afficher la suite 

1 réponse

Messages postés
2
Date d'inscription
mardi 24 septembre 2019
Statut
Membre
Dernière intervention
24 septembre 2019
0
Merci
Désolé pour le double poste...
J'ai enfin trouvé la solution à mon problème à force de chercher :D
Pour mon Asus X70i sous win10 le driver correspondant au Coprocesseur est le K70ID (celui de window7 64bit précisément) disponible sur le site d'Asus ( téléchargez le chipset correspondant à la version de votre PC : 64 ou 32 bit et installez le) il règle mon problème de lenteur d'affichage du bureau au démarrage et à la sortie de veille de mon PC
Voilà !
Lien du Driver : https://www.asus.com/Laptops/K70ID/HelpDesk_Download/
Commenter la réponse de Nyoh-19