Écran trop lumineux / agressif [Résolu]

Messages postés
23
Date d'inscription
samedi 12 décembre 2015
Statut
Membre
Dernière intervention
3 septembre 2019
-
Bonjour, j'ai connecté un nouvel écran à mon ordinateur et malgré tous les réglages possible il est extrêmement agressif (Il s'agit d'un écran ACER S230 HL). Même en réduisant à fond la luminosité avec les paramètres de l'écran et avec F.lux l'écran dégage toujours énormément de lumière. De plus contrairement à mon ancien écran, plus je baisse la luminosité, plus l'écran dégage une lumière grisâtre au lieu de bien s'assombrir. J'ai l'impression de perdre en qualité de couleurs et pas beaucoup en Lux en gros.
Y a t-il une valeur que je peux modifier (du même genre que la luminosité ou le contraste) ? Ou est-ce que c'est vraiment l'écran qui est comme ça et faut que je m'y fasse ? Parce que pour le moment impossible de m'en servir dans le noir ça me fait vraiment trop mal.
Vu que j'y connais rien en écran et que je décris mal mon problème je vais me permettre d'ajouter la fiche technique de mes deux écrans.
Celui qui ne me fait pas mal : https://www.ldlc.com/fiche/PB00127474.html
Celui qui m'assassine : https://www.ldlc.com/fiche/PB00218967.html
Paradoxalement celui qui me fait mal aux yeux est considéré moins lumineux...
Si quelqu'un identifie la nature de mon problème ce serait super :)
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
727
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
16 septembre 2019
43
1
Merci
Salut,
Tu peux mettre une photo de cet écran excité ?
De préférence une photo ou il y a des couleurs, et une photo ou l'écran est censé afficher du noir (utilise une image juste noir).

As-tu essayé de changer de câble ? de connecter une autre source à ton écran, ou de connecter ta source à un autre écran ? (les deux reviennent au même je pense).

Sinon, peut-être un dégât hardware dans l'écran.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 60161 internautes nous ont dit merci ce mois-ci

AluMinioume
Messages postés
727
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
16 septembre 2019
43 -
Et tu as essayé ce que j'ai dit dans mon précédent message ?
Linerak
Messages postés
23
Date d'inscription
samedi 12 décembre 2015
Statut
Membre
Dernière intervention
3 septembre 2019
> AluMinioume
Messages postés
727
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
16 septembre 2019
-
Oui que j'utilise une source HDMI ou D-SUB c'est exactement pareil j'ai oublié de le dire. Et j'ai pas d'autres sources de disponible à part mon ordinateur
AluMinioume
Messages postés
727
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
16 septembre 2019
43 -
Normalement dans l'OSD de ton écran tu dois avoir une option "remettre paramètres par défaut" ou "remettre paramètres à état d'usine", un truc comme ça. Tu as essayé ? (essaie sans F.Lux, si l'écran se calibre par rapport au signal il sera dans les choux)
Linerak
Messages postés
23
Date d'inscription
samedi 12 décembre 2015
Statut
Membre
Dernière intervention
3 septembre 2019
> AluMinioume
Messages postés
727
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
16 septembre 2019
-
Bien vu, en fait j'avais laissé l'écran se régler tout seul avec F.lux actif du coup les réglages étaient détraqués. Mon luminosity=0 était identique au paramètre d'usine luminosity=100 c'est super bizarre je savais pas que c'était possible ! (Sachant que j'avais désactivé F.lux pour mes tests ensuite et que c'était resté détraqué).
En tout cas ça a l'air de marcher merci infiniment !
AluMinioume
Messages postés
727
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
16 septembre 2019
43 -
De rien ^^
N'hésite pas à revenir si le problème persiste, mais ça devrait aller, si ça n'était qu'une histoire de calibration.
Commenter la réponse de AluMinioume