Probleme de connexion internet

Messages postés
20
Date d'inscription
jeudi 18 juillet 2019
Statut
Membre
Dernière intervention
5 août 2019
- - Dernière réponse : Jeremyvrnt
Messages postés
20
Date d'inscription
jeudi 18 juillet 2019
Statut
Membre
Dernière intervention
5 août 2019
- 5 août 2019 à 16:55
bonjour bonjour

alors sur mon pc qui est relativement neuf j'avais au debut une connexion passable voir bien: 40mbps en descendant et 60 mbps en assendant donc jusqu la une bonne connexion. Mais maintenant sans explication j'ai perdu de la connexion petit a petit et maintenant de suis a 6mbps descendant et 12mbps ascendant. Mon instalation aussi, ma box a la fibre et mon pc est connecté par lan a un cpl.
et mon frere qui a le meme branchement que moi lui a une super bonne comme plus de 100mbps en descendant et ascendant. et que lui soit connecté en meme temps ne change pas ma co meme si son pc est eteint j'ai une tres mauvaise co

merci d'avance
Afficher la suite 

1 réponse

Messages postés
3689
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
8 août 2019
440
0
Merci
Bonjour Jeremyvrnt,

Si j'ai bien compris, chacun de vous à un CPL qui est connecté en LAN.

Premièrement, essaye de changer le câble Ethernet pour voir si le problème persiste.
Si le problème persiste, effectue une réinitialisation de ton CPL.

Si le problème persiste toujours, essaye de te connecter au CPL de ton frère.

Verifie également que les pilotes sont bien à jour sur ton ordinateur.

Branche toi en Ethernet de ta box vers ton PC pour voir si le problème persiste.

Cordialement,
Jeremyvrnt
Messages postés
20
Date d'inscription
jeudi 18 juillet 2019
Statut
Membre
Dernière intervention
5 août 2019
-
merci je vais essayer ca, et oui deja j'ai mis a jour ma carte mere et tout mes drivers son deja a jour merci
Commenter la réponse de ChariduP