Plus aucun son sur Windows [Résolu]

Messages postés
325
Date d'inscription
samedi 30 janvier 2010
Statut
Membre
Dernière intervention
17 octobre 2019
- - Dernière réponse : billmaxime
Messages postés
38303
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
20 octobre 2019
- 23 juil. 2019 à 17:53
Bonjour,

Depuis ce soir, je n'ai plus aucun son sur mon PC et aucun moyen de savoir d'où ça vient, je ne sais pas ce que j'ai pu faire.. (je n'ai pas allumé mon PC hier, donc ça doit venir de hier ou avant hier..)

Mes hauts parleurs sont bien branchés et je n'ai plus aucun son que ce soit avec haut parleurs ou casque.
Musique, video, youtube, internet, plus aucune musique ni son..

Dans windows, mes haut parleurs sont bien actifs et non coupés et franchement là, j'avoue que je sêche..
J'ai fait de la place dernièrement sur mon disque système mais je n'ai rien touché à windows.

Il faut peut-être reconfigurer quelque chose mais quoi ?.. Cela ne m'est jamais arrivé..

Là j'avoue que je sêche totalement..

Configuration: Windows 7 64 bits
Asus P7 P67 LE
I5 2500K
GTX570
8Go DDR 3
Afficher la suite 

7 réponses

Messages postés
325
Date d'inscription
samedi 30 janvier 2010
Statut
Membre
Dernière intervention
17 octobre 2019
9
0
Merci
Et j'ajouterai que quand je lance winamp (lecteur musique), les pistes audio ne se lancent plus.., le temps resto sur 0..
Commenter la réponse de bobshot
Messages postés
38303
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
20 octobre 2019
2868
0
Merci
salut

je n'ai pas allumé mon PC hier, donc ça doit venir de hier ou avant hier

fait 1 restauration système via 1 point de restauration à 1 date d'avant ton souci

si tu as des questions...

@+
bobshot
Messages postés
325
Date d'inscription
samedi 30 janvier 2010
Statut
Membre
Dernière intervention
17 octobre 2019
9 -
Comment je peux faire ça ?
Dans l'outil de restauration du système, je peux juste créer un point, je ne peux pas simplement choisir une date de mon choix.
Commenter la réponse de billmaxime
Messages postés
38303
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
20 octobre 2019
2868
0
Merci
re

clique sur les touches Windows+R

dans la fenêtre qui s'ouvre, tape RSTRUI et clique sur OK

la restauration système va s'ouvrir, dit moi si tu as/vois 1 point de restauration d'avant ton souci

@+
bobshot
Messages postés
325
Date d'inscription
samedi 30 janvier 2010
Statut
Membre
Dernière intervention
17 octobre 2019
9 -


Et quand je cliquepour configurer la protection du système, j'ai ça :
Commenter la réponse de billmaxime
Messages postés
38303
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
20 octobre 2019
2868
0
Merci
salut

la restauration système n'est pas active sur ton pc, et pour l'activer sur C:\ fait ceci:

1) clique sur ton DD (le C:\)

2) clique sur configurer

3) avec le curseur, met + ou - 10 GO

4) clique sur appliquer

en image:



5) poste 1 capture de ton gestionnaire de périphériques >> https://www.commentcamarche.net/faq/2380-ccm-inserer-une-image-dans-une-discussion

@+

bobshot
Messages postés
325
Date d'inscription
samedi 30 janvier 2010
Statut
Membre
Dernière intervention
17 octobre 2019
9 -
J'ai activé la restauration

Et voici la capture

Commenter la réponse de billmaxime
Messages postés
38303
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
20 octobre 2019
2868
0
Merci
re

tu n'as pas d'alerte dans le gestionnaire de périphériques

tu as toujours ton problème de son?

ton pc est sous quel OS (W7/W8.1 etc...) en 32 ou 64 bits >> https://www.commentcamarche.net/faq/19107-32-ou-64-bits-comment-savoir

@+
bobshot
Messages postés
325
Date d'inscription
samedi 30 janvier 2010
Statut
Membre
Dernière intervention
17 octobre 2019
9 -
J'ai réussi à régler ça, je ne sais pas ce qu'il s'est passé, j'ai bidouillé des trucs dans les paramètres de son et c'est revenu..
Aucune idée de ce qui s'est passé..
Commenter la réponse de billmaxime
Messages postés
38303
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
20 octobre 2019
2868
0
Merci
salut

ce serait bien de savoir ce que tu as fait pour résoudre ton problème, car ça pourrait te servir 1 autre fois

si tu n'as plus de soucis, pense a mettre ton topic en résolu >> https://www.commentcamarche.net/faq/11365-marquer-un-fil-de-discussion-comme-etant-resolu

merci

@+
bobshot
Messages postés
325
Date d'inscription
samedi 30 janvier 2010
Statut
Membre
Dernière intervention
17 octobre 2019
9 -
Je n'ai absolument aucune idée de ce que j'ai bien pu faire..
Mais bon, je vais quand même le mettre en résolu.

Merci quand même :)
Commenter la réponse de billmaxime
Messages postés
38303
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
20 octobre 2019
2868
0
Merci
salut

pas de souci pour l'aide :)

bonne continuation

@+
Commenter la réponse de billmaxime