Menu

Connexion impossible aux jeux en ligne en wifi

- - Dernière réponse :  Mihawks - 7 mai 2019 à 23:30
Bonjour,

J'ai un soucis assez embêtant : je ne peux pas jouer à mes jeux en ligne (Guild Wars 2, Overwatch, Battlerite, Wakfu,...) lorsque je suis en wifi. Par contre ils fonctionnent correctement lorsque je suis branché en ethernet.
Bizzarement League of Legends marche correctement même en wifi.

Lorsque j'essaye de me connecter à GW2 ou Wakfu par exemple, le launcher se lance normalement, je mets mon mot de passe, puis il y a un chargement infini quand normalement je dois arriver à l'écran avec mes personnages. Je n'ai même pas de message d'erreur, juste un chargement infini.

Il me semble que le problème vient de mon ordinateur, je vous explique pourquoi en détail :
- En ethernet, tous mes jeux fonctionnent ;
- J'ai pu tester 3 wifi différentes (2 provenant de FreeBox Révolution différentes et 1 provenant d'un partage de connexion de mon téléphone : Bouygues Télécom) et les jeux ne fonctionnent pas (sauf LoL);
- J'ai essayé ces mêmes réseaux en wifi avec un autre pc portable et les jeux fonctionnent parfaitement.

Concernant mon PC : C'est un Lenovo Legion Y520 que j'ai acquis il y a 6 mois. Mais je ne peux pas vous dire depuis quand le problème est là, car j'ai toujours été en Ethernet avant cette semaine. Malheureusement je suis dans l'obligation maintenant d'utiliser la wifi.

Je vous remercie pour votre aide.
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
83598
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
20 mai 2019
12457
1
Merci
Salut,
essaie de trouver un autre pilote pour ta carte wifi :
https://www.driverscloud.com/fr/demarrer

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 39333 internautes nous ont dit merci ce mois-ci

Je viens de faire des tests avec WinMTR et j'ai mis 1300 bytes en ping (si j'ai bien compris ta consigne).

- Voila les résultats sur Youtube qui marche bien :

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| FREEBOX - 4 | 524 | 504 | 1 | 5 | 104 | 1 |

| rea77-1-88-183-124-254.fbx.proxad.net - 4 | 528 | 509 | 6 | 11 | 117 | 7 |

| 213.228.23.254 - 0 | 603 | 603 | 7 | 8 | 26 | 10 |

|p11-crs16-1-be1114.intf.routers.proxad.net - 12 | 411 | 362 | 0 | 9 | 28 | 11 |

| 194.149.166.62 - 0 | 603 | 603 | 7 | 9 | 28 | 12 |

| 72.14.221.62 - 0 | 603 | 603 | 7 | 10 | 182 | 13 |

| 108.170.244.193 - 0 | 603 | 603 | 8 | 9 | 25 | 12 |

| 72.14.237.93 - 0 | 603 | 603 | 8 | 10 | 40 | 13 |

| par21s17-in-f14.1e100.net - 0 | 603 | 603 | 8 | 9 | 26 | 10 |



- Guild wars 2 :


|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| FREEBOX - 3 | 2124 | 2078 | 1 | 2 | 105 | 1 |

| rea77-1-88-183-124-254.fbx.proxad.net - 2 | 2160 | 2123 | 6 | 9 | 124 | 6 |

| 213.228.23.254 - 1 | 2293 | 2290 | 6 | 8 | 26 | 8 |

|p11-crs16-1-be1114.intf.routers.proxad.net - 14 | 1492 | 1288 | 0 | 9 | 30 | 9 |

| 194.149.166.38 - 1 | 2293 | 2290 | 7 | 8 | 29 | 8 |

| No response from host - 100 | 462 | 0 | 0 | 0 | 0 | 0 |

| 52.93.16.102 - 1 | 2293 | 2290 | 9 | 23 | 90 | 15 |

| 52.93.16.111 - 1 | 2293 | 2290 | 7 | 9 | 50 | 9 |

| No response from host - 100 | 462 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 462 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 462 | 0 | 0 | 0 | 0 | 0 |

| 52.93.111.177 - 1 | 2293 | 2290 | 18 | 19 | 42 | 18 |

| 54.239.107.181 - 1 | 2293 | 2290 | 17 | 19 | 49 | 18 |

| 52.93.23.116 - 1 | 2293 | 2290 | 17 | 19 | 70 | 18 |

| No response from host - 100 | 462 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 462 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 462 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 462 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 462 | 0 | 0 | 0 | 0 | 0 |

|ec2-35-156-62-23.eu-central-1.compute.amazonaws.com - 1 | 2286 | 2281 | 17 | 19 | 48 | 19 |


- Wakfu :

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| FREEBOX - 2 | 3295 | 3240 | 0 | 2 | 404 | 1 |

| rea77-1-88-183-124-254.fbx.proxad.net - 2 | 3335 | 3291 | 6 | 10 | 4903 | 10 |

| 213.228.23.254 - 1 | 3507 | 3506 | 7 | 9 | 200 | 9 |

|p11-crs16-1-be1114.intf.routers.proxad.net - 12 | 2442 | 2172 | 0 | 10 | 228 | 10 |

| 194.149.166.54 - 1 | 3507 | 3506 | 7 | 10 | 190 | 9 |

| No response from host - 100 | 706 | 0 | 0 | 0 | 0 | 0 |

| ae-2-3203.ear3.Paris1.Level3.net - 100 | 710 | 7 | 0 | 1392 | 3770 | 390 |

| 212.73.205.22 - 1 | 3508 | 3507 | 8 | 13 | 239 | 12 |

| 104.16.31.252 - 1 | 3500 | 3497 | 8 | 11 | 166 | 10 |

|________________________________________________|______|______|______|______|______|______|


En espérant que ce soit assez lisible :)
brupala
Messages postés
83598
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
20 mai 2019
12457 > Mihawks -
ça n'est pas bien lisible, tu aurais dû utiliser le tag code (<>) pour poster, mais bon.
En fait donc le plus de pertes de paquets, c'est entre ton PC et ta box, quel que soit le site
donc ta connexion wifi qui est pourrie .
si tu veux des résultats actuellement, il faut effectivement te connecter avec un câble ethernet direct.
Mais pense aussi à investir dans une autre carte wifi.
Ok merci pour ta réponse,.

Un adaptateur externe wifi peut faire le taf ou faut forcement une autre carte wifi ?
brupala
Messages postés
83598
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
20 mai 2019
12457 > Mihawks -
Non un adaptateur est suffisant, plus réutilisable, et moins volatil au niveau des pilotes.
Ok je te remercie pour ton aide. Je vais essayer de me procurer ça :)
Commenter la réponse de brupala