Menu

Site n’apparaît pas

- - Dernière réponse :  deel - 23 avril 2019 à 13:46
Bonjour,

J'ai un soucis avec un site qui n’apparaît pas dans aucune recherche (google,yahoo..)

Donc voila j'ai bien chercher et je comprend pas a priori pour augmenter son reférencement cela prend des mois (les mot clés..quantité d'informations..), mon soucis c'est que même en tapant site: il n’apparaît pas.

J'ai aussi inscrit le site a google searchconsole, j'ai remarqué que aussi une fois sur le site a Http n'existe pas.

Voila merci de votre aide le site : http://alp-paysage74.fr/

Configuration: Windows / Chrome 73.0.3683.103
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
128
Date d'inscription
mardi 21 août 2018
Statut
Membre
Dernière intervention
25 juin 2019
24
2
Merci
Yo' petite faute d'orthographe sur la page http://alp-paysage74.fr/infos/infos.html, je sais que c'est pas le sujet mais c'est "vous pouvez nous contacter" au lieu de "vous pouvez nous contacté".

Sinon, au niveau du code, la balise <body> doit être placé avant ta 1er <div> sur ta page d'accueil.
Et les balise pour aller à la ligne ce n'est pas </br> mais <br> ou <br/>.

Sur ta page info il manque carrément la balise <!DOCTYPE html>
Enfin bref, il y a beaucoup d'erreur encore :p...
Le site là va pouvoir t'aider pour les détecter : https://validator.w3.org/unicorn/?ucn_lang=fr

Ca aidera pour le référencement si il n'y a pas d'erreur dans ton code :)

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 46925 internautes nous ont dit merci ce mois-ci

Salut, Merci j'ai corriger ces erreurs et je vais regarder les autres ;)
Commenter la réponse de SioGabx
Messages postés
23217
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
20 juin 2019
1630
0
Merci
bonjour, effectivement, absent, ou presque, de Google.
- quand a-t-il été mis en ligne et soumis à GG ?
- tu as quand même de gros problèmes, le principal étant que tes pages ne comporte quasiment aucun texte valable !!!
Bien qu'étant théoriquement ' valise ' pour l'indexation, pour l'affichage et pour d'autres critères, le fait déjà d'avoir très peu de pages est un mauvais point, mais en plus si celles-ci ne comporte quasiment rien ... comment vont faire les moteurs pour y prendre ce qu'ils devraient trouver ???
autres remarques : des slides-shows, prise pour une seule image ... des images sans aucune balise alt ....
etc, etc, etc ....
pour résumer, si tu ne donnes pas à manger aux moteurs il n'aiment pas :)
IL faut vraiment mettre du contenu dans chaque page !!!
C'est le " minimum syndical "
Salut,
Oui c'est vrai que après j'ai zapper mes alt.

Mais je pense pas que cela vienne de cela, c'est en faite au départ juste moi pour apprendre et tester j'ai simplement repris ce vrai site pour le contenue https://www.alp74.fr/

Et qui lui en tapant alpes paysage s'affiche en première pages et vue le peut de site avec ce nom le mien devrait y être non ?

Je l'es mis il y'a 2 jours. Mais j'ai vue en fessant des recherche que la mise en avant ce fessait presque instantané, et que sinon il y'avait un soucis.

Bien entendu en prenant compte que je tape les mots clé de l'adresse du site car le référencement texte photos de ce que j'ai compris cela va plus le mettre en avant par rapport a d'autre par exemple en tapant "paysagiste" "74".
Hors la je ne cherche juste a le voir sur un navigateur

Merci (je suis débutant, je dit ce que j'ai crue comprendre cela et peut être totalement faux !)
Commenter la réponse de bg62
0
Merci
J'ai refait et indiqué chaque nature des photos ;)
Commenter la réponse de deel
Messages postés
3424
Date d'inscription
mercredi 20 septembre 2006
Statut
Membre
Dernière intervention
23 juin 2019
599
0
Merci
Salut,
Sauf erreur, ton site contient moins de 150 mots visibles !
Autant dire que ce ne sont pas les textes qui vont motiver les visiteurs, ni les robots indexeurs.
Comme le dit bg62, les moteurs de recherche n'ont rien à manger et c'est là, je pense, la principale raison de ton non-référencement.
Salut en tapant alp paysage74 le site et en premier. Mais en mettant alp paysage, il n'est nul part. Ou bien juste en suprimant l'espace.

D'accord je comprend bien c'est juste un site ''test'' au départ. Si au final on le remplace par lautre j'ajouterai donc des choses.

Merci c'était surtout pour comprendre les raison :)
Commenter la réponse de telliak