Menu

Excel pratique

Messages postés
6
Date d'inscription
mardi 26 février 2019
Statut
Membre
Dernière intervention
9 avril 2019
- - Dernière réponse : M-12
Messages postés
537
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
25 avril 2019
- 9 avril 2019 à 09:10
Bonjour,

Disons que j'ai les groupes suivants: AH- ARP- AES- AM et que chacun pourrait apparaitre aléatoirement dans différentes cellules appartenant à une même colonne. Donc, dans la cellule C3 j'ai AH, en C5: AES, en C9: AM. Là, dans la colonne C, la lettre "A" se répète 3 fois. Est-ce possible d'avoir en C1 la somme de la fréquence de "A"? (ex: En C1 j'ai le chiffre 3 puisque dans la cellule C la lettre "A" est apparut 3fois. Donc C1: 4 ou 5 si la lettre "A" apparaît 4 ou 5 fois)

Merci
Afficher la suite 

Votre réponse

2 réponses

Messages postés
537
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
25 avril 2019
75
0
Merci
Bonjour,

Teste cette formule en C1 (la plage est fixée jusqu'à 20 pour l'exemple)
=NB.SI(C2:C20;"A*")
Merci, c'est trop fort. Je gagne beaucoup de temps à présent. Grand merci
Commenter la réponse de M-12
Messages postés
6
Date d'inscription
mardi 26 février 2019
Statut
Membre
Dernière intervention
9 avril 2019
0
Merci
On garde le même principe mais cette fois c'est avec une couleur. Donc au lieu d'une lettre, à chaque fois qu'une couleur apparaît dans la cellule, le chiffre 1 s'ajoute. Ainsi, s'il y a par exemple 5 rouge dans la colonne C, dans C1 le nombre 5 (somme de la fréquence de la couleur)
Merci
M-12
Messages postés
537
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
25 avril 2019
75 -
Bonjour,

Avec deux fonction perso, à voir
https://mon-partage.fr/f/4XxchhHI/
Commenter la réponse de Gasymazoto