Menu

Configuration de mail sur vieille bécane

- - Dernière réponse : *_Francis_*
Messages postés
36405
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
25 mars 2019
- 12 mars 2019 à 11:31
Bonjour,

Je dispose d'un vieux power g4 sous mac os x 10.4.11 (mise à jour de l'os et des logiciels impossible nécessairement). Depuis la dernière refonte d'hotmail je ne peux plus accéder au site même dans sa version mobile (safari n'est pas à jour of course). J'ai pensé que je pourrais peut-être configurer l'application mail (2.1.3) afin d'avoir tout de même accès à ma boite. J'ai donc entrer les coordonnées des serveurs (pop3.live.com pour la réception et stmp.live.com pour l'expédition) mais il n'a pas reconnu les adresses (surtout celle de la réception) et par conséquent la boite reste désespéramment vide.
Ai-je zappé quelque chose ou bien mon ordinateur est définitivement trop vieux pour faire autre chose que de la bureautique ? Connaissez-vous un moyen de contourner le problème et que je puisse quand même consulter mes mails sur mon antiquité ?

Merci beaucoup


Configuration: Windows / Chrome 72.0.3626.121
Afficher la suite 

Votre réponse

5 réponses

Messages postés
19786
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
25 mars 2019
5020
0
Merci
Bonjour,

Je n'utilise pas HotMail et je n'ai plus de Mac aussi ancien, donc je n'ai pas pu tester la solution proposée ici dans le paragraphe "Pour les versions moins récentes d’OS X (Mavericks, Lion, etc.)".
Je te laisse le soin d'essayer et de nous faire un retour, que cela marche ou non.

Ritchi
Commenter la réponse de _Ritchi_
0
Merci
Je te remercie pour ton aide.
Malheureusement, j'ai essayé à plusieurs reprises et cela ne fonctionne toujours pas. On dirait que papy l'ordi est trop vieux.
Commenter la réponse de mlynowski
Messages postés
36405
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
25 mars 2019
10793
0
Merci
Bonjour,

Un G4, c'est pareil qu'un G5 pour ce type de souci. J'avais écris une aide, il y a un siècle de ça, pour ce souci, voir ici :

https://www.commentcamarche.net/forum/affich-16421567-hotmail-dans-mail-mac-ne-fonctionne-pas-avec-moi#3

ou également ici :

https://www.commentcamarche.net/forum/affich-16896989-mail-avec-mac#1

Cordialement.

Commenter la réponse de *_Francis_*
0
Merci
Merci Francis pour ton aide.
J'ai essayé cette méthode mais toujours pas de résultat. J'ai des messages de type problème réseau ou alors il ne reconnait pas le mot de passe et lors de la configuration un alerte en jaune qui me dit qu'il ne trouve pas le serveur.
Serait-ce lié à une différence entre pop et pop3?
Commenter la réponse de mlynowski
Messages postés
36405
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
25 mars 2019
10793
0
Merci
Bonjour,

il doit y avoir une erreur de saisie. Une simple erreur du type : un "point-virgule" au lieu d'un "point" bloque tout.

A savoir qu'au lieu d'utiliser un compte pop, il est également possible d'utiliser un compte de type imap. D'ailleurs la plupart des fournisseurs de messagerie le propose par défaut lorsque la configuration est possible en mode automatique comme sur les versions de Mail actuelles ou pas trop anciennes.

Une erreur fréquente également, la touche majuscule enfoncée alors qu'elle ne devrait pas... (ou l'inverse..).

Réessayez en utilisant un compte imap? Je n'ai plus de compte hotmail pour connaitre les n° de port en ce cas, mais ça se trouve sur le net. Exemple :

https://www.arobase.org/outlook-com/serveur-imap-outlook-com.htm
Commenter la réponse de *_Francis_*