Impossible d'installer correctement le pilote radeon vega 8 sur carte mère asus [Résolu]

Messages postés
2
Date d'inscription
samedi 2 mars 2019
Statut
Membre
Dernière intervention
4 mars 2019
- - Dernière réponse : goalgoat27
Messages postés
2
Date d'inscription
samedi 2 mars 2019
Statut
Membre
Dernière intervention
4 mars 2019
- 4 mars 2019 à 20:32
Bonjour,



j'ai upgradé mon ancien ordinateur fixe (en gardant le boitier, les disques durs...) en changeant d'alim, de carte mère, de processeur et de RAM.
Donc voici ma config qui ressemble un peu à celle que vous proposez :
carte mère : asus TUF B450-Plus gaming au format ATX
processeur : AMD Ryzen 3 2200G
alimentation : Corsair CX 550M
RAM : Ballistix Sport LT BLS2C4G4D26BFSB 8Go Kit (4Gox2) (DDR4, 2666 MT/s, PC4-21300, SR x8, DIMM, 288-Pin)
OS : Windows 10 pro 64 bits installé sur un SSD Crucial MX500
écran : vieil écran LITEON LitePanel 150 avec sortie VGA uniquement (j'ai donc dû mettre un adaptateur DVI/VGA à la sortie de la carte mère pour câbler mon écran)


J'ai ensuite mis à jour le bios de la carte mère.(version 0604)

Cependant j'ai un soucis. dès que je veux installer mon pilote graphique (GPU du processeur Ryzen 3 2200G : pilote vega 8 Graphics), j'ai un gros problème d'affichage. En effet l'écran clignote toutes les 5 secondes environ avec une alternance d'affichage normal et d'affichage type "brouillard".

J'ai essayé de remettre à jour les pilotes : socket, graphique AMD Radeon..., de remettre à jour Windows, et rien ne fonctionne. Je suis systématiquement obligé de désactiver ma carte graphique dans le gestionnaire de périphériques. Dès que j'effectue cette manipulation, tout revient dans l'ordre sauf que j'utilise juste le pilote graphique de Windows.

Cela fait une semaine que je "bidouille" ou que je cherche des solutions sur internet mais il y a peu de sujets concernant mon problème.

J'ai 3 hypothèses (de novice) en ce qui concerne l'origine du problème :
-ma carte mère n'est pas compatible (ce qui serait étonnant car le chipset B450 peut accueillir les ryzen de cette génération)
-mon écran est trop vieux et n'est pas compatible avec le pilote graphique de mon Ryzen 3 2200G
-j'ai oublié de régler un paramètre important dans le BIOS et là j'avoue que je suis un peu perdu sans aide.

Peut-être est-ce tout autre chose!
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
1687
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
19 août 2019
138
1
Merci
Bonjour
tu as donner toi meme la solution
-mon écran est trop vieux et n'est pas compatible avec le pilote graphique de mon Ryzen 3 2200G

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 58235 internautes nous ont dit merci ce mois-ci

Commenter la réponse de jfmimi
Messages postés
2
Date d'inscription
samedi 2 mars 2019
Statut
Membre
Dernière intervention
4 mars 2019
0
Merci
Bonsoir

C'est bien mon écran qui est obsolète. J'ai testé la carte graphique sur une TV en HDMI et tout fonctionnait.

Merci beaucoup
Commenter la réponse de goalgoat27