Menu

Problème de triangles jaunes ports usb windows 7 - [Résolu]

Messages postés
10
Date d'inscription
lundi 18 février 2019
Statut
Membre
Dernière intervention
19 février 2019
- - Dernière réponse : kaneagle
Messages postés
80938
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2019
- 19 févr. 2019 à 16:36
Bonjour,
j'ai un problème avec les ports usb de mon pc aucun périphérique n'est détecté et quand je rentre sur gestionnaire du périphériques je trouve deux triangles jaunes comme c'est expliqué dans la photo. j'ai essayé de régler le problème avec le site driverscloud mais l'installation des pilotes ne se termine pas jusqu'au bout et je ne
sais pas pourquoi même si je l'ai réessayer plusieurs fois.
Quelqu'un a une idée svp parce que ça me pose un grand problème comme j'arrive pas à utiliser ma clé usb ni ma souris ni rien


Configuration: Windows / Chrome 71.0.3578.98
Afficher la suite 

Votre réponse

6 réponses

Meilleure réponse
Messages postés
80938
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2019
9867
1
Merci
Va dans démarrer
Dans la barre Rechercher
Tape --> regedit.exe et OK.

Suis cette arborescence:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}

Dans le volet droit, supprime la valeur --> UpperFilters , si présent.

Redémarre le pc.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 38941 internautes nous ont dit merci ce mois-ci

srk96
Messages postés
10
Date d'inscription
lundi 18 février 2019
Statut
Membre
Dernière intervention
19 février 2019
-
Merciiiiii ça résolu le problème, merci beaucoup
Commenter la réponse de kaneagle
Messages postés
80938
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2019
9867
1
Merci
De rien.
Bonne journée.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 38941 internautes nous ont dit merci ce mois-ci

Commenter la réponse de kaneagle
Messages postés
25923
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
13 mai 2019
2743
0
Merci
Bonsoir,
Le pc, c'est quoi ?
Quelle version, 32 ou 64 bits ?
Cdlt.

Celui qui ne fait pas plaisir en arrivant, fait toujours plaisir en partant !
Breizh a tao
srk96
Messages postés
10
Date d'inscription
lundi 18 février 2019
Statut
Membre
Dernière intervention
19 février 2019
-
aah malheureusement j'ai rien qui montre la référence de pc, je sais pas si ça peut aider mais j'ai trouvé que la carte mère est :
SAMSUNG ELECTRONICS CO., LTD. NP270E5V-K03MA FAB1
glg29
Messages postés
25923
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
13 mai 2019
2743 > srk96
Messages postés
10
Date d'inscription
lundi 18 février 2019
Statut
Membre
Dernière intervention
19 février 2019
-
Tu n'as pas une étiquette collée sous l'ordinateur qui reprendrait les références de la machine ?
Fais une tentative d'installation de ce pilote, cliques sur USB 3.0 (Driver) (ver.1.0.5.235).


Cliquer sur l'image pour agrandir.
@+
srk96
Messages postés
10
Date d'inscription
lundi 18 février 2019
Statut
Membre
Dernière intervention
19 février 2019
-
h si si pardon j'ai trouvé sur le dos de pc :
Notebook
Model: NP270E5V
INPUT: 19V=3.1A(40W)
19V=2.1A(40w)
19B=2.1A(40Bt)
glg29
Messages postés
25923
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
13 mai 2019
2743 > srk96
Messages postés
10
Date d'inscription
lundi 18 février 2019
Statut
Membre
Dernière intervention
19 février 2019
-
Oui, je l'avais trouvé également, regarde la précédente réponse et installe le pilote passé, j'ai modifié le lien pour que tu ailles directement sur le site du modèle Samsung.
Une fois le dossier décompressé tu cliques sur

@+
srk96
Messages postés
10
Date d'inscription
lundi 18 février 2019
Statut
Membre
Dernière intervention
19 février 2019
-
Merci beaucoup pour votre réponse, en effet j'ai fait tout ce que vous avez dit mais quand j'essaye d'installer le pilote ce message s'affiche
Commenter la réponse de glg29
Messages postés
956
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
15 mai 2019
72
0
Merci
Bonjour
essaye de mettre a jour les pilotes avec " tout les drivers.com "
srk96
Messages postés
10
Date d'inscription
lundi 18 février 2019
Statut
Membre
Dernière intervention
19 février 2019
-
Bonjour,
oui j'ai essayé mais il m'affiche que que des pilotes à installer pour Intel HD Graphics et non pas pour les ports usb, est ce que ça doit avoir une relation ?
glg29
Messages postés
25923
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
13 mai 2019
2743 > srk96
Messages postés
10
Date d'inscription
lundi 18 février 2019
Statut
Membre
Dernière intervention
19 février 2019
-
Tu disposes de tout ce qu'il faut dans mes deux dernières réponses pour installer le pilote.
@+
glg29
Messages postés
25923
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
13 mai 2019
2743 > glg29
Messages postés
25923
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
13 mai 2019
-
Bonjour,
Tu retournes sur le site, ICI, puis tu télécharges ce que propose l'image suivante, tu installes ensuite.


Tu redémarres l'ordinateur une fois l'installation terminée.
@+
srk96
Messages postés
10
Date d'inscription
lundi 18 février 2019
Statut
Membre
Dernière intervention
19 février 2019
-
j'ai fait ça mais rien ne change, du coup j'ai desinstallé les deux anciens pilotes et j'ai refait ce que vous m'avez dit et après redémarrage de mon pc, deux nouveau pilotes sont installés (sur l'image) mais les deux triangles jaunes sont encore présents et les ports ne détectent rien malheureusement.
Commenter la réponse de jfmimi
Messages postés
80938
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2019
9867
0
Merci
Bonjour,

Donne les no. d'identification de matériel des 2 périphériques
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste les no. dans ton prochain message.

srk96
Messages postés
10
Date d'inscription
lundi 18 février 2019
Statut
Membre
Dernière intervention
19 février 2019
-
Bonjour,
En fait pour le premier j'ai trouvé par ordre :
PCI\VEN_8086&DEV_1E26&SUBSYS_C708144D&REV_04
PCI\VEN_8086&DEV_1E26&SUBSYS_C708144D
PCI\VEN_8086&DEV_1E26&CC_0C0320
PCI\VEN_8086&DEV_1E26&CC_0C03

pour le deuxième:

PCI\VEN_8086&DEV_1E2D&SUBSYS_C708144D&REV_04
PCI\VEN_8086&DEV_1E2D&SUBSYS_C708144D
PCI\VEN_8086&DEV_1E2D&CC_0C0320
PCI\VEN_8086&DEV_1E2D&CC_0C03
Commenter la réponse de kaneagle
Messages postés
80938
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 mai 2019
9867
0
Merci
Télécharge et installe --> 7Zip

Télécharge ce pilote --> Chipset

Fais clic droit sur --> sp59259.exe
Sélectionne --> 7Zip
Choisis --> extraire vers "sp59259\"

Va dans le gestionnaire de périphériques
Fais clic droit sur un périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé --> sp59259
Sélectionne le dossier --> All
OK, suivant
Redémarre.

Fais de même avec l'autre périphérique.


srk96
Messages postés
10
Date d'inscription
lundi 18 février 2019
Statut
Membre
Dernière intervention
19 février 2019
-
Après avoir choisir le fichier "All" et cliquer sur suivant ils m'affichent ça:


Avez-vous une idée sur c'est quoi le problème ? Merci d'avance
Commenter la réponse de kaneagle