Menu

Les hauts parleurs de mon casque font office de micro !

Messages postés
6
Date d'inscription
dimanche 3 février 2019
Dernière intervention
6 février 2019
-
Bonjours à tous,

suite à de nombreuses recherches et manipulations je viens vous demandez de l'aide car je sature.
Je vous explique. Lorsque je suis sur discord mes amis entendent tous les sons de mon casque et ce n'est pas un echo ils entendent tous !

J'ai un Razer kraken pro v2 branché en double jack sur le panel de mon boitier mais je ne pense pas que le probleme vienne du peripherique car j'ai le meme probleme avec deux ecouteurs différents.

Tous mes pilotes sont à jour realtek est en v6.0.1.8569.

j'ai essayé de desactiver les autres pilotes son comme nvidia ou celui de microsoft et de desactiver le mixage audio et tous autres appareils pouvant creer un conflit, rien n'y fait !

Quand je mute mon micro manuelement sur le controleur du casque et que je fais un enregistrement en mettant une musique dans le casque le programme enregistre la musique, c'est absurde !

Donc ce n'est pas un probleme de sensibilité trop elevé du micro.

je tiens a preciser que j'ai une config personalisé ma carte mère est une msi z270 arctic tomahawk et mon boitier un nzxt s340.

J'ai aussi essayé de brancher mon casque directement sur la carte mere sans passer pas le boitier mais sa ne change rien.

Si vous avez deja eu ce probleme et/ou que vous connaissez une solution je suis preneur =) !
Afficher la suite 

Votre réponse

3 réponses

0
Merci
Bonjour, exactement le même problème depuis hier, ont va pouvoir s'aider

je vais essayer aujourd’hui de brancher un casque micro en usb que sa règle le problème

a tu eu une mise a jour de msi live update? le logiciel fournis avec la carte mère car y me semble avoir eu une mise a jour hier matin et que suite a cela le problème est survenus. sa reste une hypothèse.
le casque est un triton . malheureusement le micro est cassé.... mais il me le détecte quand même et je n'ai pas d'écho quand je fait les test

si je rebranche la jack du micro de l'autre casque et que je le sélectionne en périphérique d'entré par défaut pas d'écho non plus mais pas de voix

si je rebranche la jack du casque pas d'écho non plus et pas de voix

si je débranche le triton en usb l'écho reviens .... incompréhensible
hayri25
Messages postés
6
Date d'inscription
dimanche 3 février 2019
Dernière intervention
6 février 2019
-
Comment tu fais des tests avec un micro HS ?
Vus comme ça ouai????, mais dans le principe si tu passe en USB tu n'aura plus d'écho et on tentendra... Ce problème mes arrivé il ya deux ans a peu près et j'avais opté pour le casque USB et du coup ayant cassé le.micro j'étais repassé sur le double jack qui reronctionnai jusqu'à hier...
hayri25
Messages postés
6
Date d'inscription
dimanche 3 février 2019
Dernière intervention
6 février 2019
-
Tu veux dire un adaptateur ubs double jack ?
Je sais pas si ça existe mais si tu trouve un micro casque USB sa fonctionnera mais ça ne reglera pas le probleme des jack...
Commenter la réponse de Wes
0
Merci
Bonjour,

Est ce que tu utilise ton casque micro, sur un pc portable?
A tu bien couper le micro, ou le debranché, pour voir si les hauts parleurs font vraiment micro.

Si c'est le cas et qu'il est sous garantie, tu peu le faire remplacer, parce qu'il présente un défaut
sinon tu peu voir directement avec Razer, pour le faire remplacer.

si ton micro est débranché, il n'est pas normal que le casque amplifie ta voix via les hauts parleurs.
hayri25
Messages postés
6
Date d'inscription
dimanche 3 février 2019
Dernière intervention
6 février 2019
-
Alors je viens faire des tests c’est bien le casque le souci mais quand je débranche le casque le son n’est plus retransmis et ne me demande pas pourquoi mais j’ai 3 autres razer kraken pro v4 neufs, pense tu que sa serai pareille avec les autres ou c’est un probleme unique ?
Bonjour,

Je pense que c'est un défaut de conception. il est peu probable
que tes autres casques présentent ce défaut.

n'hésite pas à le renvoyez en expliquant le défaut du casque.
si le casque n'est plus sous garantie, razer devrais faire un
échange pour défaut de conception
Commenter la réponse de nathan
0
Merci
rien de nouveau je suis toujours en train de chercher ...
Tu a essayer d'autres casques sur ton pc? tu utilise un logiciel et driver pour ton casque?
tu le brranche quand usb?

Pour l'écho, c'est normal; ça peu durer une dizaine de seconde quand on débranche un casque qui est sur l'usb.

Que ton micro sois détecter, aucune importance si il est hs. il faudrai que tu achete un micro,
si ton casque fonctionne correctement.
non c'est double jack, on me prete un adaptateur double jack/USB demain genre carte son externe je tiendrai au jus.
test effectué donc tout fonctionne en passant par USB, le problème en soit n'est pas résolus car mon jack micro est inutilisable mais bon...
donc voilou passer en micro casque USB, ou via un adaptateur Jack/USB pour contourner le problème
Bonsoir,

J'utilise une petite carte Son usb avec mon casque micro, ça fonctionne plutot pas mal.
ton micro est déteriorer pour qu'il ne fonctionne pas?
Commenter la réponse de Wes