Menu

Comparaison données avec une marge d'erreur OK [Résolu]

Messages postés
82
Date d'inscription
mardi 6 décembre 2011
Dernière intervention
15 septembre 2018
- 15 sept. 2018 à 07:57 - Dernière réponse :
Messages postés
82
Date d'inscription
mardi 6 décembre 2011
Dernière intervention
15 septembre 2018
- 15 sept. 2018 à 08:34
Bonjour,

Je souhaite avec cette formule =SI(A1>=B1;"Pas d'action";"ACTION").

B1 correspond à 250 pommes que je dois vendre
A1 correspond aux pommes vendues

Je voudrais que même s'il manque 10 pommes à A1 pour faire 250 que le message "Pas d'action" apparaisse.

Comment autoriser cette marge ?

Merci d'avance pour votre aide.


Afficher la suite 

Votre réponse

2 réponses

Messages postés
385
Date d'inscription
lundi 22 septembre 2008
Dernière intervention
13 novembre 2018
- 15 sept. 2018 à 08:03
0
Merci
Bonjour

A tester
=SI(A1>=B1-10;"Pas d'action";"ACTION")
Messages postés
82
Date d'inscription
mardi 6 décembre 2011
Dernière intervention
15 septembre 2018
- 15 sept. 2018 à 08:34
C'est parfait ! merci.
Je débute dans excel lol
Commenter la réponse de M-12