Menu

Comparaison données avec une marge d'erreur OK [Résolu]

tw974 82 Messages postés mardi 6 décembre 2011Date d'inscription 15 septembre 2018 Dernière intervention - 15 sept. 2018 à 07:57 - Dernière réponse : tw974 82 Messages postés mardi 6 décembre 2011Date d'inscription 15 septembre 2018 Dernière intervention
- 15 sept. 2018 à 08:34
Bonjour,

Je souhaite avec cette formule =SI(A1>=B1;"Pas d'action";"ACTION").

B1 correspond à 250 pommes que je dois vendre
A1 correspond aux pommes vendues

Je voudrais que même s'il manque 10 pommes à A1 pour faire 250 que le message "Pas d'action" apparaisse.

Comment autoriser cette marge ?

Merci d'avance pour votre aide.


Afficher la suite 

Votre réponse

2 réponses

M-12 340 Messages postés lundi 22 septembre 2008Date d'inscription 21 septembre 2018 Dernière intervention - 15 sept. 2018 à 08:03
0
Merci
Bonjour

A tester
=SI(A1>=B1-10;"Pas d'action";"ACTION")
tw974 82 Messages postés mardi 6 décembre 2011Date d'inscription 15 septembre 2018 Dernière intervention - 15 sept. 2018 à 08:34
C'est parfait ! merci.
Je débute dans excel lol
Commenter la réponse de M-12