Menu

Désactiver secure boot sur Acer Aspire Switch 10E

- 2 juin 2018 à 20:46 - Dernière réponse :  Paskalduna
- 8 nov. 2018 à 14:40
Bonjour à tous.

Voici 3 jours que je m'arrache les cheveux et je viens solliciter votre aide avant de devenir complètement chauve ! ;)

Alors voilà, mon épouse possède un PC-Tablette modèle ACER ASPIRE SWITCH 10E (SW03-013) qui à l'achat était installé avec Windows 8, puis qui un jour s'est mis à jour en Windows 10 (32 bits pour les 2).

Elle n'a jamais aimé Win10 (moi non plus d'ailleurs) et vu que notre PC Familial tourne sous Win7 Familial Premium, j'ai voulu lui installer un Win7 Officiel sur son PC-Tablette (qu'elle n'utilisait plus à cause de Win10) afin de pouvoir avoir le confort de Win7 pour surfer sur le net devant la télé, faire du shopping en ligne, bref rien de lourd en ressources.

Donc j'achète en ligne officiellement un nouveau Windows 7 32 bits avec licence et clé et tout le toutim...
Je télécharge sur ce même site l'image .ISO de Win7 et je créé une clé USB (vu qu'il n'y a pas de lecteur CD-Rom) avec l'excellent logiciel Rufus.

Jusque là tout va bien, mais ça va se compliquer. Lorsque j'essaye de lancer la clé sous le Win10 de l'Aspire Switch, le processus d'installation se lance jusqu'à la detection des disques (ou plutôt de l'EMMC dans mon cas) et j'ai un message me disant ''impossible car il existe déjà un windows en cours etc....'' et qu'il faut lancer l'installeur au démarrage (boot) !

Bon OK jusque là pourquoi pas, après tout on ne change pas une pièce d'un moteur qui tourne.....

Donc je redémarre la bécane, je fais F2 pour accéder au BIOS et ...... CATASTROPHE c'est pas un bios mais un satané UEFI !!!! (vous commencez à voir où je veux en venir)

Alors dans le pseudo bios-uefi je sélectionne l'USB en première intention de boot, je créé un mot de passe administrateur pour accéder aux fonctions ''Security'', mais..... PAS MOYEN DE DESACTIVER LE SECURE BOOT !!!

En fait, même lorsque j'ai accès aux fonctions ''Security'' le mode ''Secure Boot'' reste grisé sur ''custom''.

Donc ma clé USB n'est pas détectée et je ne peux pas lance l'installation de Win7.

J'ai pas mal cherché sur les forums, pas trouvé de solution.

SVP si un magicien a déjà vu ce type d'UEFI ou a une idée lumineuse, je prends !

Merci de m'avoir lu.
Afficher la suite 

Votre réponse

3 réponses

Messages postés
2
Date d'inscription
samedi 2 juin 2018
Dernière intervention
3 juin 2018
- 2 juin 2018 à 21:03
0
Merci
Voici quelques images de l'UEFI en question :


Commenter la réponse de StarosRuy
Messages postés
2
Date d'inscription
samedi 2 juin 2018
Dernière intervention
3 juin 2018
- 3 juin 2018 à 08:37
0
Merci
Personne ?
Commenter la réponse de StarosRuy
- 8 nov. 2018 à 14:40
0
Merci
Il te faut créer un password dans le bios et le confirmer...Dans l'ongle boot, tu débloqueras ainsi le "secure boot" que tu pourras désactiver.
Tu pourras effacer ce password au redémarrage.
Commenter la réponse de Paskalduna