Connexion lente, nouveau pc [Fermé]

Signaler
Messages postés
35
Date d'inscription
vendredi 15 juillet 2011
Statut
Membre
Dernière intervention
22 novembre 2017
-
Sickly26
Messages postés
35
Date d'inscription
vendredi 15 juillet 2011
Statut
Membre
Dernière intervention
22 novembre 2017
-
Bonjour,
Comme dit plus haut ma connexion est très lente depuis que j'ai mon nouveau pc, un MSI GP62MVR 7RFX avec i5 7300, 8go de ram et la gtx 1060, j'utilise windows defender comme antivirus, j'ai par contre une connexion adsl de 0.5 mega.
Je met plusieurs secondes a charger une page web de plus j'ai un énorme délais lorsque je joue en ligne, c'est tout juste injouable.
Je précise que seul mon pc est connecté a la box.
Sur mon ancien pc qui a 10 ans aucun soucis de connexion lorsqu'il est seul sur la box.
De plus lorsque j'ouvre le gestionnaire des taches, les applications dans la colonne " réseaux " sont toujours a 0 sa ne change jamais.
J'ai supprimé avast car j'ai vu que sa pouvait régler le problème du gestionnaire mais rien. J'ai aussi désactivé l'option démarrage rapide mais rien n'y fait.
Est ce que étant donné que le pc est récent il demande un plus gros débit que l'ancien sachant que j'ai pas beaucoup de débit et que sa ne suffise pas pour tout faire tourner?

1 réponse

Messages postés
26020
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
18 janvier 2020
4 958
Salut,

Si PC neuf il doit être en train de télécharger certaines mises à jour voir même la version 1709 de Windows 10.

Donc ça ralentit de ce fait la connexion et le débit pour tes jeux en ligne.

Ouvres les paramètres puis mises à jour et sécurité.

Tu verras si Windows fait ses mises à jour.
Papounet17000
Messages postés
26020
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
18 janvier 2020
4 958 > Sickly26
Messages postés
35
Date d'inscription
vendredi 15 juillet 2011
Statut
Membre
Dernière intervention
22 novembre 2017

Alors regardes au niveau des drivers.

Vas sur Drivers Cloud faire une analyse après avoir installé leur plugin.


Une fois DriversCloudx64_10_0_4_0 téléchargé tu le décompresses sur le bureau.

Bien sur tu télécharges le fichier en fonction de la version de Windows.
32 ou 64 bits.

Ouvres le dossier et cliques sur DriversCloud.


Une fenêtre va s'ouvrir, cliques sur Détecter.


Après la détection, ton navigateur va s'ouvrir, cliques sur Mers pilotes.


Tu verras tout les pilotes à mettre à jour pour ton PC.


Télécharges les et installes les.
Sickly26
Messages postés
35
Date d'inscription
vendredi 15 juillet 2011
Statut
Membre
Dernière intervention
22 novembre 2017
> Papounet17000
Messages postés
26020
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
18 janvier 2020

En effet j'en ai quelques uns a mettre a jours, je fais ça demain dans la journée je vous tiens au courant merci, bonne soirée.
Papounet17000
Messages postés
26020
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
18 janvier 2020
4 958 > Sickly26
Messages postés
35
Date d'inscription
vendredi 15 juillet 2011
Statut
Membre
Dernière intervention
22 novembre 2017

Il faut surtout regarder pour les drivers réseau.
Sickly26
Messages postés
35
Date d'inscription
vendredi 15 juillet 2011
Statut
Membre
Dernière intervention
22 novembre 2017

Ok je commence par l'onglet cartes réseaux
Sickly26
Messages postés
35
Date d'inscription
vendredi 15 juillet 2011
Statut
Membre
Dernière intervention
22 novembre 2017

Pas de changement après l'insallation, j'ai du télécharger avec mon ancien pc car sinon c'était interminable ( entre 0 et 5 ko/s sur mon nouveau et environ 160 ko/s avec mon ancien )