Menu

Vieux clavier PS 2 ne fonctionne pas [Résolu]

Tarwydoob 6 Messages postés dimanche 19 novembre 2017Date d'inscription 17 juin 2018 Dernière intervention - 19 nov. 2017 à 12:01 - Dernière réponse : capthor 1403 Messages postés vendredi 21 avril 2017Date d'inscription 1 juin 2018 Dernière intervention
- 3 déc. 2017 à 10:31
Bonjour,
j'ai un vieux clavier PS/2, je ne connais pas la marque, il est juste écrit KEYBOARD MODEL: sk-1688, voici une photo : http://hpics.li/1903a90
Quand je le branche en PS/2 sur mon PC, et que j'allume ensuite mon PC, les trois lumière en haut à droite s'allument brièvement deux fois et restent ensuite éteintes.
Et quand j'appuie sur une touche du clavier, rien ne se passe, et cela bloque même la souris (branchée elle aussi en PS/2)
J'ai vérifié, je ne me suis pas trompé de ports, alors, cela est il un problème de drivers ?
Mon clavier est mort ?
Ou le port PS/2 du PC ?
Afficher la suite 

Votre réponse

6 réponses

Meilleure réponse
capthor 1403 Messages postés vendredi 21 avril 2017Date d'inscription 1 juin 2018 Dernière intervention - 19 nov. 2017 à 12:10
1
Merci
Je ne pense pas.
Je pense plutôt qu'il y a une incompatibilité entre ton PC et le clavier.
J'ai moi meme un vieux clavier DELL Windows 98 et les led s'allume comme tu le dis mais ensuite tout s'éteint et puis plus rien au niveau du clavier.
Vérifie dans le BIOS si il n'y a pas de paramètre concernant le port PS/2

capthor

Merci capthor 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 22572 internautes ce mois-ci

Commenter la réponse de capthor
Tarwydoob 6 Messages postés dimanche 19 novembre 2017Date d'inscription 17 juin 2018 Dernière intervention - 19 nov. 2017 à 12:32
0
Merci
D'accord, merci !
En achetant un adaptateur pour le brancher en USB, ça pourrait fonctionner ?
capthor 1403 Messages postés vendredi 21 avril 2017Date d'inscription 1 juin 2018 Dernière intervention - 19 nov. 2017 à 14:39
Je ne sais pas (j'ai pas essayer de mon côté)
Tarwydoob 6 Messages postés dimanche 19 novembre 2017Date d'inscription 17 juin 2018 Dernière intervention > capthor 1403 Messages postés vendredi 21 avril 2017Date d'inscription 1 juin 2018 Dernière intervention - 19 nov. 2017 à 16:16
J'en ai commandé un pas très cher, je vais tester
Tarwydoob 6 Messages postés dimanche 19 novembre 2017Date d'inscription 17 juin 2018 Dernière intervention > Tarwydoob 6 Messages postés dimanche 19 novembre 2017Date d'inscription 17 juin 2018 Dernière intervention - 2 déc. 2017 à 23:01
J'ai acheté l'adaptateur Perixx PERIPRO-401, et mon clavier fonctionne à la perfection :D
capthor 1403 Messages postés vendredi 21 avril 2017Date d'inscription 1 juin 2018 Dernière intervention > Tarwydoob 6 Messages postés dimanche 19 novembre 2017Date d'inscription 17 juin 2018 Dernière intervention - 3 déc. 2017 à 10:31
Donc le problème venait du port PS/2 de la CM (mort ou désactivé)

PS : Pensez à mettre le sujet en résolu :)
Commenter la réponse de Tarwydoob