Réinstaller Microsoft Edge Windows 10, 64 bits [Résolu/Fermé]

Messages postés
8
Date d'inscription
dimanche 15 octobre 2017
Statut
Membre
Dernière intervention
16 octobre 2017
-
Bonjour à tous,
je cherche à réinstaller Edge sur windows 10 , je l'ai désinstallé en supprimant le dossier Microsoft.MicrosoftEdge_8wekyb3d8bbwe , et quand j'ai essayé de le remettre avec powershell , le code donnait des erreurs , j'ai cherché partout et j'ai essayé tous les forums mais sans succès. car d'après ce que j'ai lu il n'existe que deux manières de le réinitialiser : soit avec la manière citée ci dessus, soit en attendant la mise à jour windows qui n'arrive toujours pas .
Encore, je précise que j'ai essayé la restauration système, ainsi que la maintenance pour résoudre ce problème mais en vain .
j'ai aussi essayé d'installer les mises à jour en externe, en les téléchargeant directement mais ces dernières ne voulaient pas s'installer, windows m'affichait des erreurs et mettait fin à l'installation .
Le seul moyen , qui d'après moi, reste envisageable c'est de télécharger le dossier Microsoft.MicrosoftEdge_8wekyb3d8bbwe ainsi que les sous dossiers que je pourrai copier et placer dans le dossier C:\Users\utilisateur\AppData\Local\Packages.

PS edge est absent dans le registre .

Quelqu’un pourrait-il m'envoyer les dossiers nommés ci-dessus s'il vous plait?
Merci beaucoup !


Mots clés :
Microsoft Edge, Windows 10,
Microsoft.MicrosoftEdge_8wekyb3d8bbwe, mises à jour windows 10,
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
172548
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
1 décembre 2019
18370
13
Merci
Salut,

La commande Powershell ne réinstalle pas les fichiers.
Si tu as supprimé le dossier, elle ne remettra pas Edge en place.
Donc tu as bien résumé.

Je 'ai mis le zip du dossier Microsoft.MicrosoftEdge_8wekyb3d8bbwe là : https://www.malekal.com/download/Edge.zip

Si ça ne fonctionne pas, tu peux effectuer une réparation de Windows 10 sans perte de données : Comment réparer Windows 10 sans perte de données.

Dire « Merci » 13

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65373 internautes nous ont dit merci ce mois-ci

Carow072
Messages postés
8
Date d'inscription
dimanche 15 octobre 2017
Statut
Membre
Dernière intervention
16 octobre 2017
> Malekal_morte-
Messages postés
172548
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
1 décembre 2019
-
j'ai fait ça mais non ça n'a rien donné , vous êtes sûr d'avoir tout copié de votre machine ? il me semble que j'ai supprimé plus d'un Gigaoctets ,
il y avait tous ces sous dossiers
AC
AppData
LocalCache
LocalState
RoamingState
Settings
SystemAppData
TempState
Malekal_morte-
Messages postés
172548
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
1 décembre 2019
18370 > Carow072
Messages postés
8
Date d'inscription
dimanche 15 octobre 2017
Statut
Membre
Dernière intervention
16 octobre 2017
-
oui je suis sûr.

Les fichiers que tu mentionnes, sont liés à l'utilisateur et ne se trouvent pas dans le dossier SystemApps mais dans %LOCALAPPDATA%\Microsoft (C:\Users\<user>\AppData\Local\Microsoft\Windows)
On y trouve le cache internet dedans, d'où le fait qu'il fasse plus de 1 Go, si tu ne l'as jamais vidé.

Si tu as supprimé ces dossiers, ça peut faire que Edge se lance pas mais bon, je pense qu'il doit les recréer.
Au pire test sur un nouveau utilisateur, si ça marche, tu remets ces dossiers sur ton utilisateur où ça ne fonctionne pas.
Carow072
Messages postés
8
Date d'inscription
dimanche 15 octobre 2017
Statut
Membre
Dernière intervention
16 octobre 2017
> Malekal_morte-
Messages postés
172548
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
1 décembre 2019
-
Malekal_morte j'ai créé un autre compte utilisateur mais ça ne m'a pas restauré microsoft Edge !
Malekal_morte-
Messages postés
172548
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
1 décembre 2019
18370 > Carow072
Messages postés
8
Date d'inscription
dimanche 15 octobre 2017
Statut
Membre
Dernière intervention
16 octobre 2017
-
ok alors répare Windows 10 =)
Carow072
Messages postés
8
Date d'inscription
dimanche 15 octobre 2017
Statut
Membre
Dernière intervention
16 octobre 2017
-
oui tout de suite j'essaye ça , je vous tiens au courant
Messages postés
44
Date d'inscription
vendredi 28 juillet 2017
Statut
Membre
Dernière intervention
23 novembre 2019
5
0
Merci
bonjour
avez vous vérifié si le dossier ne c'est pas reconstruit apres un redemarrage
Carow072
Messages postés
8
Date d'inscription
dimanche 15 octobre 2017
Statut
Membre
Dernière intervention
16 octobre 2017
-
Bonjour, oui j'ai vérifié mais il n y est toujours pas !
Messages postés
8
Date d'inscription
dimanche 15 octobre 2017
Statut
Membre
Dernière intervention
16 octobre 2017
0
Merci

Voilà une capture d"écran
Messages postés
27913
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
29 novembre 2019
4752
-1
Merci
Salut,

"Des erreurs" ... sans connaître les erreurs, difficile de pouvoir régler ça.

Tu avais bien exécuté PowerShell en admin ? Sinon, voir : https://www.justgeek.fr/windows-10-reinstaller-le-navigateur-microsoft-edge-43350/

Mais, dans tous les cas, même si quelqu'un envoie les dossiers en question, des problèmes persisteront, car il manquera des clés, des informations, etc. Seuls les fichiers seront là...

Sinon, il ne te reste plus qu'à réinitialiser, en conservant les données et en évitant de bidouiller la prochaine fois.

Voir : http://www.chantal11.com/2015/11/windows-10-mise-a-niveau-sans-perte-de-donnees-ni-applications-et-parametres-depuis-le-fichier-iso/
Carow072
Messages postés
8
Date d'inscription
dimanche 15 octobre 2017
Statut
Membre
Dernière intervention
16 octobre 2017
-
bonjour, merci de m'avoir répondu , et oui j'ai déjà réinstallé windows en gardant mes fichiers mais cela n'a pas résolu le problème
Au fait quand je tape le code sur powershell afin d'ajouter les packages, il ne se passe rien et m'affiche mon nom d'utilisateur