Pc connecté en WIFI, pas d'internet, securisé [Résolu/Fermé]

Signaler
Messages postés
58
Date d'inscription
samedi 18 février 2012
Statut
Membre
Dernière intervention
9 janvier 2017
-
nico-la
Messages postés
58
Date d'inscription
samedi 18 février 2012
Statut
Membre
Dernière intervention
9 janvier 2017
-
Bonjour,

je suis sur un pc Windows 10 et il m'arrive un truc de fou, du jamais vu.
Je me connecte en wifi sur ma box, sur le sigle du wifi, pas de connexion, le sigle est grisé comme s'il ne captait rien.
Il y a d'écrit: "pas d'internet, sécurisé"
Par contre je peut bien naviguer sur internet, j'y ai bien accès et en wifi par ma connexion.
Dans le centre réseaux et partage, il me dit que je ne suis connecté à aucun réseaux.
Je ne peut pas faire les mises à jours de Windows non plus, pas de connexion.
ip config/all ok, dans les paramètres de la carte je suis bien en config auto.
Je vient de restaurer tout le système sans effacer les données, le problème est toujours la, franchement, je ne comprend pas.

Si ça parle à quelqu'un, je veut bien une piste.
J'ai essayé via une LiveBox et une Freebox, même combat.

Merci d'avance.

2 réponses

Messages postés
2639
Date d'inscription
samedi 22 février 2014
Statut
Membre
Dernière intervention
10 juillet 2019
495
bonjour vous êtes pas le seul hélas dur dur
plusieurs problèmes a essayer
l anti virus bloquait
soit la carte wifi (marchait mal ) sur le wifi

désinstaller les drivers de la carte réseau puis redémarrer le pc est une solution qui à marché

brancher le sur cable il devrait marcher faites les mises a jour

ou acheter une clef wifi
nico-la
Messages postés
58
Date d'inscription
samedi 18 février 2012
Statut
Membre
Dernière intervention
9 janvier 2017
7
J'ai essayé et c'est pareil. j'ai une clé wifi, je vais essayer
nico-la
Messages postés
58
Date d'inscription
samedi 18 février 2012
Statut
Membre
Dernière intervention
9 janvier 2017
7 > nico-la
Messages postés
58
Date d'inscription
samedi 18 février 2012
Statut
Membre
Dernière intervention
9 janvier 2017

Pareil
Messages postés
58
Date d'inscription
samedi 18 février 2012
Statut
Membre
Dernière intervention
9 janvier 2017
7
Bon, j'ai réinstallé Windows.