HDD n'aparait pas dans la gestion des disques [Fermé]

Messages postés
9
Date d'inscription
vendredi 14 octobre 2016
Statut
Membre
Dernière intervention
15 octobre 2016
-
Bonjour,
Ayant récemment assembler ma tour et après avoir installer Windows 10 sur un SSD j'aurais aimé utiliser mon HDD Toshiba 2 To.
Cependant impossible de le formater pour pouvoir l'utiliser, il n’apparait pas dans la gestion des disques. Il est pourtant présent dans le gestionnaires de périphériques sous lecteur de disques.

Quelqu'un pourrait-il m'aider?
Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
9249
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
30 juillet 2018
149
1
Merci
Salut tu as essayé DISKPART?

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62690 internautes nous ont dit merci ce mois-ci

FatalShart
Messages postés
9
Date d'inscription
vendredi 14 octobre 2016
Statut
Membre
Dernière intervention
15 octobre 2016
-
Je viens d'essayer, en faisant list disk seul le ssd aparait
raspey
Messages postés
9249
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
30 juillet 2018
149 > FatalShart
Messages postés
9
Date d'inscription
vendredi 14 octobre 2016
Statut
Membre
Dernière intervention
15 octobre 2016
-
tu le vois dans le BIOS?
FatalShart
Messages postés
9
Date d'inscription
vendredi 14 octobre 2016
Statut
Membre
Dernière intervention
15 octobre 2016
-
Oui il est dans le BIOS
Messages postés
43161
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
7 décembre 2019
2948
0
Merci
salut FatalShart

rebranche le correctement en enfonçant bien le connecteur d'alimentation
et les connecteurs de la nappe SATA

c'est quelle carte mère que tu as ???
tu as un graveur DVD ???

à+
pas de lien sur page web en anglais , je vole déjà assez tout seul
FatalShart
Messages postés
9
Date d'inscription
vendredi 14 octobre 2016
Statut
Membre
Dernière intervention
15 octobre 2016
-
Salut,
j'ai une Gigabyte GA-H170N-WIFI (LGA 1151, Intel H170, Mini ITX)
J'ai déjà tenter plusieurs port SATA avec toujours le même résultat, je vais retenter en appuyant bien!
raspey
Messages postés
9249
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
30 juillet 2018
149 > FatalShart
Messages postés
9
Date d'inscription
vendredi 14 octobre 2016
Statut
Membre
Dernière intervention
15 octobre 2016
-
désinstalles dans le gestionnaire de périphériques ton disque dur. en supprimant le pilote et ensuite tu éteins ton pc.
tu débranches ton port sata de ton disque dur, tu allumes ton ordi et une fois que tu es sur le bureau tu branches le cable sata sur ton disque dur pour faire un branchement à chaud.
FatalShart
Messages postés
9
Date d'inscription
vendredi 14 octobre 2016
Statut
Membre
Dernière intervention
15 octobre 2016
> raspey
Messages postés
9249
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
30 juillet 2018
-
Après le branchage à chaud, le HDD n'apparait ni dans le gestionnaire de disque ni dans le gestionnaire de périphérique
Messages postés
43161
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
7 décembre 2019
2948
0
Merci
dans le BIOS , il apparait toujours ???
FatalShart
Messages postés
9
Date d'inscription
vendredi 14 octobre 2016
Statut
Membre
Dernière intervention
15 octobre 2016
> raspey
Messages postés
9249
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
30 juillet 2018
-
Correct
raspey
Messages postés
9249
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
30 juillet 2018
149 > FatalShart
Messages postés
9
Date d'inscription
vendredi 14 octobre 2016
Statut
Membre
Dernière intervention
15 octobre 2016
-
donc déja il est bon.
après pour pouvoir le faire apparaitre.je cherche encore.
t'as regardé au niveau des mises à jour du BIOS?
raspey
Messages postés
9249
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
30 juillet 2018
149 > FatalShart
Messages postés
9
Date d'inscription
vendredi 14 octobre 2016
Statut
Membre
Dernière intervention
15 octobre 2016
-
tu sais te servir de Gparted?
FatalShart
Messages postés
9
Date d'inscription
vendredi 14 octobre 2016
Statut
Membre
Dernière intervention
15 octobre 2016
> raspey
Messages postés
9249
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
30 juillet 2018
-
Non je vais regarder de ce côté la.
Le bios a une version de retard mais le flash me fait un peu peur.
tyced29
Messages postés
188
Date d'inscription
dimanche 7 novembre 2010
Statut
Membre
Dernière intervention
15 octobre 2016
14 -
Vois peux être pour une MAJ du bios