Menu

Excel - zone "Rechercher" dans l'interface de filtre disparue [Résolu/Fermé]

Utilisateur anonyme - 2 sept. 2015 à 20:25 - Dernière réponse :  Sufdo
- 25 janv. 2016 à 15:45
Bonjour,

j'utilise souvent les forums pour résoudre mes problématiques d'utilisation des logiciels Offices, mais aujourd'hui je n'en trouve aucun pour m'aider alors je me lance en essayant d'être clair : D

Voilà j'ai installé EXCEL (Office 2007) depuis plusieurs mois sur mon PC (Windows 8 OS) jusque-là tout fonctionne.
En revanche sur tous mes fichiers Excel, lors de l'utilisation de la fonction filtre la zone "Rechercher" dans l'interface du filtre à disparue ou n'a jamais été présente. je n'ai pas remarqué ce problème immédiatement.

Concrètement je ne peux plus rechercher de mot ou valeur de façon rapide sur un filtre donné dans le cadre rechercher car il "n'existe " pas

Pour être plus clair voici ce que j'ai et ce qu'il me manque ci-dessous :


Je ne sais pas si c'est un problème de programme, de configuration ou si tout simplement cela vient de ma version Excel ou autre.

Merci Merci Merci d'avance pour votre aide :D

Afficher la suite 

8 réponses

Vaucluse 21883 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 24 avril 2018 Dernière intervention - 2 sept. 2015 à 20:53
0
Utile
3
Bon soir
.. et les différentes options du filtre textuel ne conviennent pas?
crdlmnt
Utilisateur anonyme - 2 sept. 2015 à 21:06
Et non, les filtres textuels ne suffisent pas. ils sont moins rapides à utiliser et il faut 3 à 4 cliques pour obtenir plus ou moins le même résultat que par la "zone recherche."
La "zone de recherche" me permet par exemple sur un fichier de 2000 à 3000 lignes de retrouver un nom de produit ou le nom de personne directement en entrant les premieres lettre de ceux-ci.
Ceynt > Utilisateur anonyme - 13 oct. 2015 à 16:44
Bonjour,

Je suis dans la même situation que vous, et cela me prend un temps fou (des listes à rallonges de sites...).
Avez vous trouvé une solution ?

Par avance merci.
Utilisateur anonyme - 21 oct. 2015 à 19:42
Non toujours pas de réponse /solution. Je continu de chercher mais je ne trouve pas.
HELP !
eriiic 21543 Messages postés mardi 11 septembre 2007Date d'inscriptionContributeurStatut 25 avril 2018 Dernière intervention - 21 oct. 2015 à 21:22
0
Utile
2
Bonjour,

tu pourrais déposer un fichier comme ça sur cjoint.com qu'on voit si c'est lié au poste ou au fichier ?
eric
Utilisateur anonyme - 23 oct. 2015 à 21:12
Bonjour,

J'ai déposé un fichier test pour le forum comme vous l'avez proposé (lien ci dessous)

http://www.cjoint.com/c/EJxti75Cnuz

Merci d'avance de votre aide :D
eriiic 21543 Messages postés mardi 11 septembre 2007Date d'inscriptionContributeurStatut 25 avril 2018 Dernière intervention - 24 oct. 2015 à 00:23
Bonjour,

Ce n'est pas lié au fichier, c'est correct chez moi,
Je ne pense pas que ce soit une option désactivable. Tu devrais désinstaller excel, nettoyer le registre avec ccleaner et réinstaller.
Auparavant tu peux tenter les réinscription en lançant excel avec le commutateur /regserver. Comment faire dans lez bas de cette page : https://support.microsoft.com/fr-fr/kb/291288
eric
0
Utile
j'ai le même soucis, je suis aussi sur excel 2007.

Quelqu'un n'as pas de solutions ?