Menu

Variation entre deux valeur [Résolu/Fermé]

Messages postés
3
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
7 décembre 2014
- - Dernière réponse : tatarita02
Messages postés
3
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
7 décembre 2014
- 7 déc. 2014 à 11:46
Bonjour,
je recherche une formule sur excel qui puisse me donner une variation entre deux valeurs. Par exemple, je souhaite comparer 99 et 96 si je fais la formule =99-96 j'obtiens 3 et moi je souhaiterai avoir -3.
Je me perds dans les termes "comparaison", "variation", "écart" alors j'espère que vous m'aurez comprise...
Merci beaucoup pour votre aide.
Afficher la suite 

2 réponses

Messages postés
22758
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
25 juin 2019
5515
0
Merci
Bonjour,

ben tu fais =96-99
eric
0
Merci
Bonjour , j'ai une formule simple à te proposer
exemple : En A1 tu écris 99 En B1 tu écris 96
En C1 tu écris : =SI(A1<B1;A1-B1;B1-A1)
Avec cette formule , que tu mettes le plus gros chiffre e A1 ou en B1 tu auras toujours la soustraction avec -résultat en C1 .
Attention , mon exel c'est le ; peut être que le tien c'est une , ou le .
tatarita02
Messages postés
3
Date d'inscription
dimanche 2 novembre 2014
Statut
Membre
Dernière intervention
7 décembre 2014
-
merci cela fait une heure que je me prenais la tête :/