Mes documents serveur vers mes document local [Résolu/Fermé]

Signaler
Messages postés
277
Date d'inscription
lundi 12 mai 2003
Statut
Membre
Dernière intervention
22 octobre 2008
-
steelspirit
Messages postés
277
Date d'inscription
lundi 12 mai 2003
Statut
Membre
Dernière intervention
22 octobre 2008
-
Bonjour à tous,

Un ami m'a installé récemment Windows serveur small business avec par défaut le répertoire mes documents sur le serveur dans :
\\<serveur>\docs$\<utilisateur>\Mes documents

pour des raisons d'espace disque et de performance je ne souhaite plus avoir mes documents sur le serveur, je souhaiterait remettre mes documents dans c:\documents and settings\<utilisateur>\documents de <utilisateur>

Apparement c'est une règle au niveau du serveur, j'ai désactivé cette règle mais ça ne change rien (y a marqué règle GPO activé, je n'arrive pas à la désactivé ;-) )

est ce que quelqu'un connait la marche à suivre ?

6 réponses

Salut,

Si tu veux que tous les documents restent sur le poste client, il faut le paramétrer au niveau de l'utilisateur dans l'AD: dans les propriétés de l'utilisateur, onglet "Profil", supprime les chemins d'accès du profil et des documents au serveur.
Messages postés
436
Date d'inscription
vendredi 26 novembre 2004
Statut
Membre
Dernière intervention
16 avril 2010
44
salut,

tu peux aussi supprimer la GPO via la console GPMC
Messages postés
277
Date d'inscription
lundi 12 mai 2003
Statut
Membre
Dernière intervention
22 octobre 2008
77
merci pour vos réponses, je viens de faire la modif au niveau du profil et j'ai aussi supprimer la règle, pour le moment il n'y a pas de changement, peut etre qu'il faut un certain temps et qu'il faut redémarrer le serveur ...

je vais essayer de supprimer la GPO.
Messages postés
436
Date d'inscription
vendredi 26 novembre 2004
Statut
Membre
Dernière intervention
16 avril 2010
44
sur ton PC, lance la commande
gpupdate /force
steelspirit
Messages postés
277
Date d'inscription
lundi 12 mai 2003
Statut
Membre
Dernière intervention
22 octobre 2008
77
arf ça marche pas, mes documents sont toujours sur le serveur.

En revanche quand je créé un nouveau utilisateur ça me met bien dans document and setting :-s
Tes documents sont encore sur le serveur mais ne sont plus utilisés. Récupère les sur le poste client et tout devrait fonctionner correctement.
Messages postés
277
Date d'inscription
lundi 12 mai 2003
Statut
Membre
Dernière intervention
22 octobre 2008
77
Merci pour ta réponse.

J'ai supprimer tout les fichiers de mes documents, j'ai redémarré et ça ne change pas :-(

J'ai remarqué dans mes documents qu'on peut afficher les versions précédentes ! je me demande si il faut effacer ça aussi pour que ça marche ... par contre je ne sais pas du tout comment on fait sur le serveur pour effacer les versions antérieures de mes documents !

décidément, windows server est bien capricieux ^^
Messages postés
277
Date d'inscription
lundi 12 mai 2003
Statut
Membre
Dernière intervention
22 octobre 2008
77
OK ça marche maintenant !

je résume donc :

pour déplacer mes documents sur un serveur vers mes documents en local il faut :

-> supprimer la règle dans gestion des groupes de stratégie (s'il y en a une)
-> supprimer dans chaque profil
-> supprimer tout les fichiers de mes documents
-> attendre (quelques heures voir quelques jours !) pour que le serveur synchronise un dernière fois et déplace mes documents.