Menu

Ecran de veille - Photos [Résolu/Fermé]

Messages postés
2
Date d'inscription
samedi 4 janvier 2014
Statut
Membre
Dernière intervention
5 janvier 2014
- - Dernière réponse : Comar22
Messages postés
2
Date d'inscription
samedi 4 janvier 2014
Statut
Membre
Dernière intervention
5 janvier 2014
- 5 janv. 2014 à 13:48
Bonjour à tous,

Sur mon PC portable sous Windows 8, j'ai voulu choisir comme écran de veille un défilement des photos qui sont sauvegardées sur mon PC.

J'ai donc été dans le Panneau de configuration, Modifier l'écran de veille, j'ai choisi "Photos" dans la liste déroulante, dans les paramètres j'ai choisi l'emplacement Mes images et j'ai coché la case Lecture aléatoire des images.

J'ai 2 problèmes :

1 - Dans le dossier Mes images, mes photos sous sauvegardées dans des sous-dossiers et Windows ne va pas "chercher" les images dans ces sous-dossiers mais affiche un message d'erreur "C:\Users\user\Pictures ne contient aucune image"

2 - Lorsque je choisis comme emplacement un dossier sous lequel il y a directement des photos, et donc pas de sous-dossiers, les images défilent dans l'ordre sous lesquelles elles sont sauvegardées malgré le fait que j'ai coché la case Lecture aléatoire des images.


Je n'avais pas ces 2 problèmes sous Vista, je sélectionnais l'emplacement Images et toutes mes photos défilaient de manière aléatoire malgré le fait qu'elles étaient "cachées" dans des sous-dossiers.

Pour le 1er problème je pourrai créer un nouveau dossier spécial pour l'écran de veille mais cela me ferait sauvegarder toutes mes photos en double :-(


Quelqu'un a-t-il déjà eu ce problème ou connaît-il une solution pour faire défiler toutes les images de manière aléatoire ?

Merci d'avance pour votre aide !
Marc
Afficher la suite 

1 réponse

Messages postés
2
Date d'inscription
samedi 4 janvier 2014
Statut
Membre
Dernière intervention
5 janvier 2014
0
Merci
Bonjour,

Je corrige une partie de mon commentaire : le problème n°2, lecture non aléatoire des photos, n'a plus l'air de se produire.

Par contre mon problème n°1 se produit toujours :-(

Marc