Excel et calcul de TVA qui ne tombe pas juste !! [Résolu/Fermé]

Signaler
-
 Ludivine -
Bonjour à tous !

Je vous sollicite aujourd'hui car je suis bloqué !

dans la feuille de calcul ci dessous, j'essaye de faire apparaitre à partir d'un prix en dollars son équivalent en euros, jusque la pas de soucis. (j'ai retiré plein de devises car dans l'absolut j'ai toutes les devises majeures... pour tous les pays d'europe).

Dans mon exemple donc, j'entre manuellement une somme (18$ dans l'exemple) auquel s'ajoute un cout fixe de 71$ ce qui fait 89$

En euros, après conversion grace à l'onglet rate, ça donne 64.52 €uros.

Pour la belgique 64.52 Euros, + une TVA a 21% ça fait 13.55€ de TVA.

Mais la ou le bas blesse c'est que lorsque je fais mon total HT + TVA je tombe faux.

Dans l'exemple, 64.52 + 13.55 = 78.06 ce qui est faux, le résultat correct devrait etre 78.07 Euros.

Quelle correction dois je apporter sans perdre "l'automatisation" des calculs mais pour que le résultat TVA + HT soit correct afin de le reporter sur les factures liées ?

MErci beaucoup !!






http://cjoint.com/?3CuoTBGCkCF
PS: j'ai fait une erreur dans ma "zone de texte" du fichier joint lol, le resultat attendu est 78.07 !! (pas 78.08)

Fichier corrigé ici http://cjoint.com/?3Cuo2Fw9vf9
Messages postés
4428
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
12 septembre 2014
1161
non, le bon résultat est bien 78,06€.
La différence vient de tes arrondis :
-en D7 il est affiché 64,52 au lieu de 64,51612903
ta TVA en E23 n'est pas de 13,55 mais de 13,54838709...

La somme des deux approche de 78,06451612 donc 78,06 en arrondissant.

Cordialement.
Merci de votre réponse ,

Je suis bien sur d'accord avec vous!

Mais sur une facture, je dois arrondir à deux chiffres après la virgule.
donc D7 arrondie à 2 chiffres après la virgule est bien égale à 64.52 (64.516) et par la même, la TVA qui en découle est 13.55 (13.548)

Et donc si je suis ma logique ça devrait donner 64.52 + 13.55 = 78.07

Mais toute ma question est comment le faire comprendre à Excel pour ne pas avoir à retaper la valeur D23 arrondie à 2 chiffres après la virgule, à la main!

Merci encore !
Messages postés
2249
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
12 décembre 2019
456
Bonjour

pour arriver à 78,07 il faut peut être arrondir la somme en D7 avec cette fornule

=ARRONDI.SUP(+D$5/rate!$B$5;2)

Cordialement
Messages postés
50541
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
13 décembre 2019
11436
Dans toutes les formules, remplacer =formule par =ARRONDI(formule;2)

Ainsi en B7 la formule
=+B$5/rate!$B$5
est à remplacer par
=ARRONDI(B$5/rate!$B$5;2)
Parfait, vous avez résolu mon problème, merci beaucoup !!!

Belle après midi !