Code 43 périphérique usb non reconnu [Résolu/Fermé]

- - Dernière réponse :  Grosbaiseur - 1 juil. 2019 à 16:26
Bonjour,
j'ai un problème lorsque je branche un périphérique usb, Windows Seven m'indique périphérique usb non reconnu.
Lorsque je vais sans le gestionnaire des périphérique, je vois "unknown device" et m'indique que le périphérique a été arreté car il comporte des problèmes (code 43).

Merci


Afficher la suite 

3 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 27 mars 2017
Messages postés
1
Date d'inscription
samedi 12 mars 2016
Statut
Membre
Dernière intervention
12 mars 2016
34
61
Merci
Bonsoir,

Je viens d'avoir ce souci et voici ce que j'ai fait :
  • Ouvrir les paramètres
  • Ouvrir le gestionnaire de périphériques
  • Déployer l'onglet contrôleurs de bus USB
  • Si un des concentrateur USB, des contrôleurs ou dispositif de stockage USB présente un signal ! dans un triangle jaune, sélectionner par un clic droit Désactiver puis Activer et en principe ça fonctionne à nouveau


Si vous ne trouvez pas le gestionnaires de périphériques une astuce : dans l'onglet :"rechercher un paramètre" y inscrire : contrôleurs de bus USB et en avant !!!

J'espère que cela fonctionnera pour vous !

Dire « Merci » 61

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 64084 internautes nous ont dit merci ce mois-ci

C'est génial ! L'explication est limpide et donc très simple à mettre en oeuvre, bref à la portée de chacun; Moi qui m'appetais à jeter la clé......Cela a fonctionné sans aucun souci ; mais à la réflexion, , c'est normal ; j'ai utilisé les mots " clé...portée.." bref, il ne pouvait y avoir de fausses notes , cet instrument "clé USB" va être utilisé pour de la musique! Merci, j'apprécie Internet pour cette entr'aide non marchande !
Superbe explication!
j'avais un soucis sur un concentrateur USB3 qui ne prenait plus les HD.
ça a résolu le pb instantanément
Merci +++
PAPI5931
Messages postés
81
Date d'inscription
vendredi 9 février 2018
Statut
Membre
Dernière intervention
13 octobre 2019
3 > ramdan -
Bonjour,
moi, cela vient de marcher
Merci à l'auteur de la bonne réponse
Messages postés
22138
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
22 juillet 2019
2825
3
Merci
RE

essayez de faire une restauration système à une date antérieure au problème.


windows 7

http://www.chantal11.com/2010/05/restauration-systeme-a-une-date-anterieure-windows-7/
2
Merci
J'avais le même problème avec ma carte réseau et un autre périphérique, donc j'avais plusieurs triangle jaune; bon j'ai procédé comme suit:
Sur Windows 7:
-clic droit sur Ordinateur --> Propriétés
-à gauche, cliquer sur Centre de maintenance
-à droite, en bas cliquer sur Dépannage
-à droite, cliquer sur configurer un périphérique(sous matériel et audio)
-dans la fenêtre "Matériel et périphérique" cliquer sur Suivant
-cliquer sur Appliquer cette correction, répéter cette opération plusieurs fois au nombre de triangles jaunes que vous avez
-cliquer sur connecter à internet pour corriger des problèmes éventuels
Ceci est lié à un problème matériel sur le périphérique, il faudra vérifier la connectique.
csamami
Messages postés
1
Date d'inscription
mardi 29 mars 2016
Statut
Membre
Dernière intervention
29 mars 2016
-
@Wahiba dz, merci ta méthode à été la bonne pour moi, mes deux port USB 3.0, étaient hors services, et du coup ça remarche, par contre, il me trouve un périphérique que n'aurait pas de drivers, et qui suite à deux redémarrages, avec demande de correction, ne s'est toujours pas installé, comment savoir de quel périphérique il s'agit?
Pour que j'essais de l'installer manuellement!
Merci!