Menu

[Excel] Compter cellules de texte identique [Résolu/Fermé]

Messages postés
56
Date d'inscription
mardi 29 avril 2008
Statut
Membre
Dernière intervention
12 mai 2016
- - Dernière réponse :  kalou - 4 mars 2019 à 12:45
Bonjour,

Dans Excel, je souhaiterai compter le nombre de cellules contenant un texte donné, pour en obtenir le nombre total. Comment puis-je procéder pour ce faire ?

Merci d'avance.
Afficher la suite 

4 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 7 févr. 2019
Messages postés
7440
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
17 novembre 2017
3557
67
Merci
salut
utilise la formule NB.SI(plage de cellules; "texte cherché")

exemple compter le nb de cellules contenant momo dans la plage A1:C5
=NB.SI(A1:C5;"momo")


(_Usul d'Arrakis
    Serial_Dreamer_)

Dire « Merci » 67

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 42481 internautes nous ont dit merci ce mois-ci

Merci, je butais car excel demande un troisième argument...
merci, je vais regardé si cela marche sur tout le tableau
Merci de m'avoir rafraîchi l a mémoire ...
Messages postés
16868
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
8 avril 2019
5088
7
Merci
Salut,

Avec la fonction NB.SI, si ta plage est A1 à A10 tu cherches à compter le texte ou chiffre saisi en B1

adaptes la formule

=NB.SI(A1:A10;B1)


A+
Messages postés
1184
Date d'inscription
mardi 27 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2012
295
3
Merci
utiliser la fonction =NB.SI(A1:A120;"TRUC")

=nb.si(plage;critère) compte le nombre de cellule correspondant au critère donné.
Messages postés
125
Date d'inscription
mercredi 3 septembre 2008
Statut
Membre
Dernière intervention
19 avril 2010
39
3
Merci
Utilises le raccourci clavier "Ctrl-F", tape le mot que tu recherche (dans la zone "rechercher"), puis clic sur "Rechercher tout". Excel devrais te donner le nombre de cellules qui contiennent le mot que tu recherche.