Signaler

Excel : Fonction couleur dans la cellule ? [Résolu/Fermé]

Posez votre question laumondpointcom - Dernière réponse le 8 sept. 2017 à 10:46 par alaae
Comment intègre-t-on la fonction d'une couleur dans une cellule d'une formule équivalente à celle-ci :

=SI(A1=A2;"Oui";"Non")

avec une fonction couleur verte par exemple pour le Oui, et Rouge pour le Non ?
Utile
+34
plus moins
salut
pour vous repondre:
  • ecrire la formule =SI(A1=A2;"Oui";"Non") dans la cellule correspondante et automatiser le calcul
  • selectionner les resultats (oui et non)
  • dérouler le menu format
  • choisir mise en forme conditionnelle
  • indiquer les conditions nécessaires(egal a, superieur a, ...)
  • cliquer sur format et choisir la mise en forme voulue
  • pour ajouter une condition cliquer sur ajouter (jusqu'a 3 conditions)
Cette réponse vous a-t-elle aidé ?  
DinoDeb- 5 avril 2012 à 09:51
Merci bcp
Sokron- 15 juin 2012 à 11:32
Génial, merci ! =)
Plgx2- 3 déc. 2015 à 14:17
Merci c'est parfait ! Plgx2
alaae- 8 sept. 2017 à 10:46
Salam. Merci bcp
Répondre
Utile
+13
plus moins
Il te suffit d'aller dans Format, mise en forme conditionnelle et dans la condition1 mettre "égal à" , inscrire oui puis renseigner le format de la police ou du motif (vert). Tu peux créer ainsi 3 conditions possibles.
@ +
Utile
+9
plus moins
Utilise la "Mise en forme conditionnelle" dans le menu "format"
A+
Inconue- 21 sept. 2010 à 13:20
Merci beaucoup tu viens de me sauver la vie...
Inconnue.35- 27 janv. 2017 à 10:28
Bonjour,

J'ai une question, je dois réalisé des comparatifs de prix fournisseurs mon prof me demande de faire trois colonnes, une par fournisseur et de mettre des formules conditionnelles, avec code couleur. Si le prix est le moins cher des trois, cellule en vert. Si le prix est le plus cher, cellule en rouge.

Seulement je ne sais pas comment faire je suis un peu perdue...

Merci pour vos réponses
Répondre

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !