Posez votre question Signaler

Code 43 : Carte graphique Nvidia [Résolu/Fermé]

Macleod 2Messages postés vendredi 2 novembre 2007Date d'inscription 2 novembre 2007 Dernière intervention - Dernière réponse le 30 juin 2014 à 01:03
Bonjour,
J'ai un problème avec ma carte graphique (Nvidia 6200) j'ai instaler tous les driver Nvidia :
-100.65_forceware_winvista_32bit_international_whql
-163.69_forceware_winvista_32bit_international_whql
-169.04_forceware_winvista_32bit_international_beta
Il s'installe correctement et une fois que je redemare il me met comme méssage d'érreure :
Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)
Voici ma configue :
- Processeur 1 AMD Athlon(tm) 64 X2 Dual Core Processor 5000+ (Socket M2)
- Système d'exploitation Windows Vista Edition Business professionnel (build 6000)
- Carte mère Dell Inc 0CT103 A02
- Mémoire 2048 Mo (2 barettes)
- Radeon X1300 Series 256 mo
Je voudrais mettre en faite une deuxieme carte vidéo pour brancher mon 3e écran.
Amicalement
Lire la suite 
Réponse
+56
moins plus
A tout les gros boulet qui pensent tout connaitre et se permettent de dire que ça CG est grillée. Allez vous cacher car : j'ai la solution .
Le problème vient du driver qui ne correspond pas avec votre ordinateur , je vous conseil de metre le driver d'origine pour ceux qui le peuve.
Sinon, faites comme moi et lancez vous a DL TOUS les drivers nvidia et a les tester afin de trouver celui qui ne fera pas ressortir l'erreur ( exemple pour moi 8800M GTX, seul les drivers 17XXXX fonctionnent, les autres ressortant erreur 43 )
je le redis , stop de ramener ça science a tout bout de champs pour dire de la m..... :)

De plus, autre problème que certain peuve rencontrer : vous pouvez via une touche désactiver votre cg principale et basculer sur une secondaire ( exemple M15X de chez alienware ) et donc le driver ne fonctionnera pas non plus, m'enfin c'est un cas bien spéciale, ne vous demandez pas si vous n'auriez pas louper une touche caché sur votre ordi en cherchant pendant des heures :p (vous lavez si votre ordi a un mode up/down GFX )

fafa- 7 févr. 2012 à 12:00
bonjour a tous
je suis novice en informatique, et mon Hp pavillon DV9000 j'ai l'ecran qui ne joue des tours.
en regardant de plus prés, dans le systeme, c'est la carte graphique , Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)
la solution pour résoudre mon probleme a été de colmater toutes les prises d'air, aeration, ventilateur avec du ruban adhesif, et de mettre l'ordi dans une couverture.
je l'ai fait tourner 30 mn avec 5 videos de youtube, il a chauffé trés fort.
je l'ai éteind puis rallumé.
magique il fonctionne a merveille, aucun depannage ou grosse facture
Franc-Tireur- 20 mars 2012 à 14:49
Dans le mille, hmdll ! Depuis quelques temps j'avais des problèmes de "freeze" lorsque je me mettais à jouer. Après l'installation du driver Nvidia 29610, ce fut pire encore. Erreur code 43, résolution 800*600 ,dès le passage sous windows pixels et lignes à travers l'écran... J'ai donc installé un ancien pilote,et, ô, miracle! windows détecte ma carte et les pixels ont disparu.
comment faire?- 1 juin 2012 à 16:31
Bonjour,
J'ai acheter récemment un Dell inspiron i5 2430 m équipé d'une carte graphique nvidia gt 525 m, "je utilise Windows 7 starter 32bits d'origine" qui me servira pour de l'infographie 3D et les jeux. Malheureusement, détail auquel je n'avais pas fait attention à l'achat, le laptot est également équipé d' "Intel HD Graphics 3000.
malgré plusieurs tentative de d'installer les drivers de la carte nvidia gt 525m qui se trouve sur le site nvidia :
http://www.nvidia.fr/Download/index.aspx?lang=fr
http://www.nvidia.fr/object/notebook-win7-winvista-301.42-whql-driver-fr.html
j'ai u le même problème même lorsque j'ai désinstaller le drivers Intel HD Graphics 3000 j'ai u un écran noir au démarrage.

SVP esqu'il ya un génie qui peut m'aider ?
takeoff- 28 août 2012 à 15:30
Pour info mon (code 43) lors de l'installation de ma deuxième CG, était due a une alimentation insuffisante !!!!!!!!!!!
tous les driver étaient à jour , la carte était reconnue, mais pas activée par win7pro

J'avais une alim 500W normalement bien dimensionnée pour une Quadro FX 3800 + une GTX660TI ... Je suis passé à 750Watt, et disparition du code erreur...

bien à vous...
Bonjour hddll- 3 févr. 2014 à 11:10
"A tous les gros boulets"
D'ou tu te permets ? Tsss...

Ta source:
http://support.microsoft.com/kb/310123/fr#43

Il suffit de trouver une AUTRE version du driver concerné. et c'est TOUT.
Réponse
+15
moins plus
dsl mai c'est pas la carte griller carre sur mon xp pro elle va nikel et sur windows 7 jai l'erreur 43

Réponse
+10
moins plus
j'ai le meme probleme avec ma carte nvidia 8600GT
HELP plz
merci

Réponse
+5
moins plus
bonjour a tous j ai eu le mm pb que vous a savoir "code 43 CG arreter" et bien voilà ma solution :

allez dans : panneau de config/ materiel et audio/ peripherique et imprimante/allez sur votre ordi (ex pour moi "jean philippe") / proprieté/ chercher votre ou vos carte graph et faire "intaller le pilote précédent".


pour moi c bon et contrairement a ce que disent certains non mes 2 gtx 550 ti ne sont pas griller

Armo- 29 juin 2011 à 14:41
Ah ! Pareil ! J'ai eu quelques coups de semonce (une ou deux fois ce pbm) dans les deux dernières semaines, mais un redémarrage réglait le pbm... et depuis ce matin ; rien, nada... et le SP1 s'est installé ya pas si longtemps... un rapport ?
C'est assez horrible : réso en 800x600 et vagues bleues moches...
Bref si quelqu'un sais ?
michy971- 13 janv. 2012 à 19:55
bponjour j'ai le meme probleme que toi armo
minerva- 26 mai 2012 à 03:09
bonjour jai le meme probleme , tout fait mais rien ne fonctionne est ce normal?
Manon- 4 juin 2012 à 21:58
J'ai ce problème depuis quelques temps, je ne trouve pas de solutions... je commence à saturer...
claude- 30 juin 2014 à 01:03
je viens de faire votre manip nickel le code et partie
Réponse
+5
moins plus
Je viens d'avoir ce problème aujourd'hui:
sur GF8800 GTX
Win7 64bit

Une heure pour le résoudre:

1: Lancer mode sans échec, désinstaller tout les driver et les fichiers correspondant a nvidia.

2: Desactiver la resintallation de driver automatique.

3: Reboot en mode normal

4: www.nvidia.fr

5: Pilote , prendre les pilotes beta, et installer une version ancienne genre 2009 ou 2010


Redémarrer et le tour est joué

Bye.

Réponse
+4
moins plus
Hello

Meme probleme, Win7, je lance un jeu et plantage ...

Apres le redemarrage ecran bios avec vague bleu de pixels... pire : en plus des lignes de chargements des 1 qui s affiche par dessus

erreur 43 avec la carte graphique, du coup plus de hardware

Nvidia gpu ... je pense ... que pour que autant de gens en meme temps presente ce probleme ... :
virus

Réponse
+3
moins plus
J'ai tourjours pas trouver quelqu'un peut m'aider ca serais cool.

Merci.

Réponse
+3
moins plus
J'ai le même problème... j'ai tout configuré pour me servir de ma PSP comme d'un écran secondaire (ça marche sous XP) mais sous vista ça me met exactement les mêmes problèmes que Kenshiro... une réponse?

Réponse
+3
moins plus
Bonjour,

Même problème alors si quelle qu'un a trouver une solution s.v.p dite la moi ou je vais craquer.

Avec ma nvidia geforce 8800gt après une installation de 3D vision je suis entré dans St-row 2 je voyais en mode 3D mai mon écran n'étais surement pas compatible puisque je ne voyais pas en 3D avec les lunette 3D en jeux il y a mon pc a buggué il a fallut que j'éteigne mon pc manuellement en pressant le bouton de démarrage après je ré allume mon pc et la plein de point blanc partout ensuite des carrés vert et des lignes verte bon la le bienvenue dans mon arrière plan il y a des -_-_-_-_-_-_-_- un peu partout mais pas beaucoup visible comme transparent bon je décide de désinstaller le pilote de ma carte redémarrer ect... je remet mon ancien pilote et ca reste pareil code 43 dans mon gestionnaire de périphérique Windows a arrêté ce périphérique car il présente des problèmes. (Code 43) AAAH j'ai tout essayer ça fait 72hr sans dormir que je suis la dessus aider moi s.v.p !!!! et ps:j'ai tout essayer comme mode sans échec et tout les version existante des pilotes de la carte ect.. il y a une erreur dans la mémoire vidéo je les vue en testant mes driver en démarrant du CD drivers ! code d'erreur de la mémoire 5300 : 0119

Gasber- 19 juin 2009 à 11:49
Moi aussi j'ai le même problème, répondez plz ceux-qui-savent
cacounnette- 24 févr. 2010 à 05:25
j'ai eu ce problème avec ma Nvidia 8600 GS, ordi portable Packard bell qui à 1 an et demi donc plus sous garantie, c'était du à une surchauffe. Quand je suis en branchement, j'enlève la batterie et je fais gaffe au support sur lequel je pose mon portable et voila !! Pu de problème. Bonne chance à tous :)
hmdll- 11 sept. 2010 à 19:12
Tu dois vider la mémoire de ta carte graphique, qui a due rester en mode affichage 3D. Même si là, pour une foie, le coup des lignes + artefacte est très mauvais signe . Si tu peux go DL Aida32 et voir s'il detecte ou non la partie mémoire de ta carte graphique; s'il ne ressort pas ou s'il y a un probleme de communication avec la mémoire , gros risque de ne plus avoir de mémoire :/
Si elle tout a l'aire net, il faud que tu vide la mémoire de ta cg soit via certain bios, soit directement sur la cg en déplaçant un cavalier ( mode hold school ;p ), soit , mais attention !!! , en faisant un cour circuit directement entre une partie de la cg et la partie mémoire -> CF notice ( risque de détruire ça cg si mauvaise manipulation )!!!!!!!!!!

P.S.: J'ai eu le problème des lignes + artefactes durant la chauffe de la cg chez un client, nous avions remarqué que ça CG se déformée légèrement lors de la pleine charge , du a la chaleur et au maintient instable de la connectique à la CM.
Réponse
+3
moins plus
Erreur code 43 NVIDIA GEFORCE GT 9800 sous Vista . Pilote désactivé
Bon, je viens de m'en sortir après une semaine de manips diverses.
ça a commencé il y a une quinzaine de jours par des caractéres de ponctuation ';', '.' (on dit des artéfacts je crois) sur l'écran au boot avant le logon Windows.
Mais apres, la résolution était normale et pas de pb particulier ensuite (peut être une alerte sur une erreur de pilote,).
Jusqu'à la semaine dernière, ou l'écran de logon se présentait dans une résolution bizarre. Logo W. énorme et définition grossière. un fois logué pareil, définition crado, un tiers de l'écran seulement visible.
Donc dans le panneau de config, gestionnaire de périphérique, j'avais l'erreur sur le pilote de ma carte graphique, désactivé car il a détecté une erreur .
Je suis allé sur les forums, certains gourous affirmant avec force que c'est un pb logiciel (conflit mémoire ) et pas hardware, j'ai descendu je ne sais combien de pilotes que j'ai testé les uns après les autres sans succès. J'ai même flashé le bios de mon PC. Bref quelques soirs et un WE + tard, j'ai pris ma carte sous le bras et suis allé rue Mongalet (quartier informatique de Paris)
Le vendeur a été sympa et a plugué ma carte sur son PC.
Résultat :; exactement le même comportement que sur le mien. Carte HS. Point barre.
J'ai racheté une carte. ça fonctionne, je suis content.
Premier truc à faire donc : tester votre carte sur un autre PC. Si elle est naze vous gagnerez du temps.
Cdt.
(J'aurai bien aimé trouver ce message sur le net la semaine dernière, alors je le met.)

Réponse
+2
moins plus
Idem pour moi avec une 8800GT 512MoDDR3
La carte graphique est bien en fonctionnement et affiche tout à l'écran.

Le seul hic est su'elle n'est pas reconnue par le systeme d'exploitation et que le démarrage de l'OS en question se fait avec un amas de pixels blanc/bleu (par dessus le chargement de windows)

...

Kenshiro- 11 oct. 2008 à 11:31
Hello Rob, j'ai exactement le même problème que toi. Dans les propriétés Système, il me met un Triangle jaune sur ma geforce 880GTX en m'indiquant ce périphérique a été coupé par windows car il présente des problèmes (code 43).

Et moi aussi j'ai de bizarre bug graphique au demarrage de l'ordi et pendant l'ecran de chargement de Vista en l'occurence, pendant que la barre de progression defile.

Depuis, est-ce que tu as trouvé une solution à ce problème, car là je galère ! merci d'avance.
fiz46- 12 avril 2010 à 16:58
salut exactement le meme probleme avec la meme carte graphique(8800GT 512
)
je pense qu'elle est grilléé!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Jean-Patrice Nadeau- 20 déc. 2013 à 04:28
J'ai le problème du triangle jaune avec 43 dedans sous Windows 8.1. Il vient de survenir alors que j'ai mis de la mémoire plus rapide. Avant j'avais 2Gig 500mHz et j'ai 4 gig de 800mHz. Donc ma vieille carte graphique ne peut pas supporter une mémoire si rapide ou bien cette mémoire tire plus d'électricité et mon bloc d'alimentation est trop limite.
Jean-Patrice Nadeau Saint-Bruno de Montarville
Réponse
+0
moins plus
Code 43 = carte griller DSL j'ai changer ma carte et ça marche j'ai tester ma carte défectueuse sur 3 PC différent et il y a toujours le même problème alors ma carte et griller bonne journée

Réponse
+0
moins plus
ouais c'est ca la carte graphique est griller j'ai le meme problème avec le mien sauf qu'il est encore garantie pis c'est ca que le gars ma dit la bas que ma carte a griller la seul solution c'est de la changer

Djexx- 17 déc. 2009 à 06:51
c'est vraiment pas cool sa, mon ordi n'a a peine 1an et demi et ma carte Nvidia Geforce 8500 GT vient de griller je voudrais vraiment savoir pourquoi Nvidia et une marque réputée et fourni du materiel costau...plus qu'a en racheter une...merci pour l'info darkness et diesel514.
Réponse
+0
moins plus
essaye de mettre a jour le pilote a partir du site Nvidia parce toi t'as di que t'as installé
-100.65_forceware_winvista_32bit_international_whql
-163.69_forceware_winvista_32bit_international_whql
-169.04_forceware_winvista_32bit_international_beta
et bah il y a des version plus a jour

Réponse
+0
moins plus
j ai eu le probleme avec mon portable sony. Sony est venu chercher mon appareil et la reparé gratuitement alors que mon pc a 3 ans et hors garantie . Parcontre je ne sais pas ce qu ils ont fait. Mais des le depart il m ont dit qu il savait ce que cetait et que je n aurait rien a payer..

Réponse
+0
moins plus
moi aussi j'ai une nvidia geforce 9100m g
j'ai instaler des mise à jour redémaré de Pc portable et dans le gestionnaire de périphérique Windows (code 43)et mpon proso charge les graphique
SVP une soluse
je vai aiséyer de le faire réparer

Réponse
+0
moins plus
J'ai le même problème avec ma gts8800 512, j'ai formaté le pc, d'installé les pilotes depuis nvidia et sa me dit comme message d'erreur sur le GPU, en gros cherchez pas, votre cg a grillé.

Réponse
+0
moins plus
moi aussi je un probleim similaire avec 2 gtx 460 en sli avec le driver video pour batelfild 3 si jistalle le service pack 1 de win 7 mes carte plante et je me ramasse plus de video ci quelqun a une solus ca cerais aprecier merci

Ce document intitulé «  Code 43 : Carte graphique Nvidia  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.