Signaler

Installation module complémentaire Excel 2013 [Résolu]

Posez votre question pierre - Dernière réponse le 17 nov. 2017 à 09:35 par gbinforme
Bonjour,

Je viens de changer d'ordinateur, je suis sous windows 10 avec Excel 2013.

J'utilisais des modules complémentaires sous Excel format .xlam.

Je me le suis envoyé par mail, je l'ai copié dans le répertoire
C:\Users\pierr\AppData\Roaming\Microsoft\AddIns

Par contre, quand je le cherche pour l'utiliser fichier/option/complément/atteindre/parcourir, je ne le trouve pas, Excel fait comme s'il n'y avait rien à cet emplacement.

Merci pour votre aide



Utile
+0
plus moins
Bonjour,

Menu FICHIER/Options/Compléments

Gérer complément EXCEL (en bas) --> Atteindre

Cocher la case correspondante
Donnez votre avis
Utile
+0
plus moins
Bonjour,

Merci pour votre réponse.

Par contre, cela ne fonctionne pas. Mon soucis est justement que lorsque je fais fichier/option/complément/atteindre Excel ne trouve pas mon module complémentaire (lorsque je vais sur parcourir là où je l'ai enregistré, Excel n'y voit rien.
pierre- 10 nov. 2017 à 18:01
Je pense qu'il s'agit d'un problème au niveau de la confidentialité, j'arrivai à faire la manip sur mon ancien ordi et là non; c'est peut être parceque c'est une macro envoyée par mail.
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour,

Si tu l'as copié il doit bien se trouver où tu l'as mis !
Regardes dans les paramètres d'affichage de l'explorateur s'il n'y a pas une restriction.
Regardes aussi dans les programmes par défaut du panneau de configuration avec l'association des types de fichiers (.xlam) qui est probablement incorrecte.
Donnez votre avis
Utile
+0
plus moins
Bonjour,

Pas de restrictions sir l'explorateur.

Je n'ai pas compris le 2e point :-(

Quand j'ouvre le fichier .xlam et que je clique sur fichier, quasiment tout est grisé (pas possible de faire enregistrer sous par exemple).

Je pense que c'est un problème de sécurité mais je sais pas comment le résoudre.
Donnez votre avis
Utile
+0
plus moins
Problème résolu,
Je vous copie le solution qu'on m'a donné en espérant que ça puisse aider des gens.

Pas de problème ici. Ouvre le fichier de module complémentaire comme un classeur normal; il ne va pas s'afficher. Va dans la fenêtre VBE; double clique sur "ThisWorkbook", appuie sur F4 et change la propriété "IsAddin" de True en False. A ce moment, le classeur s'affiche comme un classeur normal. Vérifie que tout est correct.

Ça fonctionne.

Merci à tous pour votre aide
gbinforme 14328Messages postés lundi 18 octobre 2004Date d'inscription ContributeurStatut 17 novembre 2017 Dernière intervention - 16 nov. 2017 à 21:24
Bonsoir et merci pour ta solution que je ne t'avais pas proposée car tu disais que tu ne voyais pas le .xlam : comment l'as-tu retrouvé ?
Répondre
Pierre Bojarski- 17 nov. 2017 à 09:12
Juste le fait de faire passer ce paramètre de True en False dans le classeur de module complémentaire m'a permis de le voir quand je fais parcourir dans un autre fichier.
Répondre
gbinforme 14328Messages postés lundi 18 octobre 2004Date d'inscription ContributeurStatut 17 novembre 2017 Dernière intervention - 17 nov. 2017 à 09:35
Bonjour,
C'est curieux car le fait d'être à True ne m'empêche pas de les voir ?
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !